1448 matches found
CVE-2022-36022
CVE-2022-36022 affects Deeplearning4J up to version 1.0.0-M2.1, where certain tests and examples (packages org.deeplearning4j:dl4j-examples and org.deeplearning4j:platform-tests) may reference unclaimed S3 buckets. Root cause: tests and NLP example code referencing old, unowned S3 storage. Report...
CVE-2022-36022: Use of Invariant Value in Dynamically Changing Context
Deeplearning4J is a suite of tools for deploying and training deep learning models using the JVM. Packages org.deeplearning4j:dl4j-examples and org.deeplearning4j:platform-tests through version 1.0.0-M2.1 may use some unclaimed S3 buckets in tests in examples. This is likely affect people who use...
CVE-2022-36022 Some Deeplearning4J packages use unclaimed s3 bucket in tests and examples
Deeplearning4J is a suite of tools for deploying and training deep learning models using the JVM. Packages org.deeplearning4j:dl4j-examples and org.deeplearning4j:platform-tests through version 1.0.0-M2.1 may use some unclaimed S3 buckets in tests in examples. This is likely affect people who use...
Go Inside Rapid7 MDR: Timelines and Tick Tocks
They say by 2025, half of all businesses will turn to a managed detection and response MDR service. Breaches are called “inevitable” now. And even with a blank check, most companies couldn’t hire their way to tight security: the expertise just isn’t out there. In this new eBook you’ll find real...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-43982 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-43982 Source advisory: OSV:GHSA-H63R-9XXF-F2C7...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-43985 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-43985 Source advisory: OSV:GHSA-F9FQ-78CH-4WMJ...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-43982 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-43982 Source advisory: OSV:PYSEC-2022-42970...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-43985 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-43985 Source advisory: OSV:PYSEC-2022-42971...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-41672 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-41672 Source advisory: OSV:GHSA-3Q8R-F3PJ-3GC4...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-41672 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-41672 Source advisory: OSV:PYSEC-2022-42983...
com.blazebit:blaze-persistence-distribution (>=1.5.0-alpha3, <=1.6.3), com.blazebit:blaze-persistence-examples-spring-data-graphql (>=1.4.0-alpha4, <=1.6.8) +24 more potentially affected by CVE-2022-37734 via com.graphql-java:graphql-java (9.2)
com.graphql-java:graphql-java MAVEN version 9.2 is affected by a known vulnerability. The following packages have a transitive dependency on com.graphql-java:graphql-java and may be impacted: - com.blazebit:blaze-persistence-distribution =1.5.0-alpha3, =1.4.0-alpha4, =1.4.0-alpha4, =1.6.4, =1.6.4...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-38170 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-38170 Source advisory: OSV:GHSA-Q8H9-PQCX-59HW...
dbnd-examples (>=0.50.1, <=0.56.7), earnest-airflow-plugin (>=0.0.1, <=0.0.2b1) +1 more potentially affected by CVE-2022-38170 via apache-airflow (1.10.10)
apache-airflow PYPI version 1.10.10 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - dbnd-examples =0.50.1, =0.0.1, =10.3.0rc1, =10.3.0rc2 Source cves: CVE-2022-38170 Source advisory: OSV:PYSEC-2022-261...
Fixed in Apache Tomcat 8.5.82
Low: Apache Tomcat XSS in examples web application CVE-2022-34305 The Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability. This was fixed with commit 5f6c88b0. This issue was reported to the Apache Tomcat Securit...
Fixed in Apache Tomcat 10.0.23
Low: Apache Tomcat XSS in examples web application CVE-2022-34305 The Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability. This was fixed with commit 1a7e95d9. This issue was reported to the Apache Tomcat Securit...
Exploit for OS Command Injection in Apache Spark
CVE-2022-33891 Apache Spark Shell Command Injection Vulnerabil...
@newskit-render/auth (>=0.5.1, <=0.31.0), @newskit-render/core (>=0.57.0, <=1.40.0) +4 more potentially affected by CVE-2022-31127 via next-auth (>=0.0.0-manual.83c4ebd1, <=3.1.0)
next-auth NPM version =0.0.0-manual.83c4ebd1, =0.5.1, =0.57.0, =0.35.0, =1.1.0, =0.0.1, =0.0.5 Source cves: CVE-2022-31127 Source advisory: MEND:CVE-2022-31127...
8x8: Public Apache Tomcat /examples example directory
@mrk0anti reported to us an exposed Apache Tomcat /examples example directory. The issue has been rectified, as we removed the directory from the host & restricted access...
Apache Tomcat 8.5.50 < 8.5.82 Cross-Site Scripting
The version of Apache Tomcat installed on the remote host is 8.5.50 to 8.5.81, 9.0.30 to 9.0.64, 10.0.0-M1 to 10.0.22 or 10.1.0-M1 to 10.1.0-M16. It is, therefore, affected by a Cross-Site Scripting XSS vulnerability. The Form authentication example in the examples web application displayed user...
GHSA-6J88-6WHG-X687 Cross-site Scripting in Apache Tomcat
In Apache Tomcat 10.1.0-M1 to 10.1.0-M16, 10.0.0-M1 to 10.0.22, 9.0.30 to 9.0.64 and 8.5.50 to 8.5.81 the Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability...