397 matches found
azure-vulnerability-remediation-project
Vulnerability Research & Remediation: Azure Cloud Infrastructure Project Overview This project documents the end-to-end vulnerability management lifecycle for a cloud-hosted Windows Server 2025 instance CyberVM. The lab demonstrates a proactive approach to identifying, analyzing, and neutralizing...
nessus-vulnerability-scanning-lab
Nessus Vulnerability Scanning Lab — Azure Full vulnerability management lifecycle — scan, find, fix, verify — executed against my live Azure Active Directory lab environment using a dedicated, Terraform-deployed Nessus scanner. What This Lab Demonstrates I deployed a dedicated Ubuntu 24.04 scanne...
CLSA-2026-1792383181 TuxCare security update for @storybook/addon-essentials (1 CVE)
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 8.5.8-tuxcare.1...
CLSA-2026-1792383182 TuxCare security update for @storybook/addon-essentials (1 CVE)
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 7.0.7-tuxcare.1...
CLSA-2026-1792383183 TuxCare security update for @storybook/addon-essentials (1 CVE)
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 8.5.8-tuxcare.3...
PT-2026-131657
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 8.5.8-tuxcare.3...
PT-2026-131655
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 8.5.8-tuxcare.1...
PT-2026-131656
TuxCare rebuilt @storybook/addon-essentials to address 1 CVE. Fixed in 7.0.7-tuxcare.1...
iptables-essentials
Iptables Essentials: Reglas y comandos comunes de firewall ☑️ POR HACER Añadir ejemplos útiles de configuración de Iptables Añadir configuración útil de Kernel Settings sysctl Añadir enlaces a recursos externos útiles Añadir ejemplos de configuración avanzada, comandos, reglas Tabla de Contenidos...
CVE-2026-97661
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-97661
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) in versions up to and including 1.2.1 . The root cause is insufficient input sanitization and output escaping within the 'gateway' Form Field . An unauthenticated attacker can inject...
CVE-2026-97661 Business Essentials for Contact Form 7 <= 1.2.1 - Unauthenticated Stored Cross-Site Scripting via 'gateway' Form Field
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-97661 Business Essentials for Contact Form 7 <= 1.2.1 - Unauthenticated Stored Cross-Site Scripting via 'gateway' Form Field
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
EUVD-2026-90574
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
PT-2026-103747
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-97661: Improper Neutralization of Input During Web Page Generation
The Business Essentials for Contact Form 7 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'gateway' Form Field in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-15760 Divi Essentials <= 5.8.1 - Missing Authorization to Authenticated (Subscriber+) Sensitive Information Disclosure via dnxte_get_database_data AJAX Action
The Divi Essential plugin for WordPress is vulnerable to sensitive information exposure in versions up to, and including, 5.8.1 via the dnxtegetdatabasetables and dnxtegetdatabasedata AJAX actions. The handlers only conditionally verify a nonce the check runs solely when the 'nonce' POST paramete...
CVE-2026-15760 Divi Essentials <= 5.8.1 - Missing Authorization to Authenticated (Subscriber+) Sensitive Information Disclosure via dnxte_get_database_data AJAX Action
The Divi Essential plugin for WordPress is vulnerable to sensitive information exposure in versions up to, and including, 5.8.1 via the dnxtegetdatabasetables and dnxtegetdatabasedata AJAX actions. The handlers only conditionally verify a nonce the check runs solely when the 'nonce' POST paramete...
WordPress Divi Essentials plugin <= 5.8.1 - Missing Authorization to Authenticated (Subscriber+) Sensitive Information Disclosure vulnerability
Missing Authorization to Authenticated Subscriber+ Sensitive Information Disclosure vulnerability discovered by 0xd4rk5id3 in WordPress Plugin Divi Essentials versions = 5.8.1...
accusleepy (>=0.1.2, <=0.4.4), aioqui (>=1.0.0, <=2.2.2) +178 more potentially affected by CVE-2026-11573 via pyside6-essentials (>=6.3.0, <=6.8.1.1)
pyside6-essentials PYPI version =6.3.0, =0.1.2, =1.0.0, =3.0.0, =9.2.25, =0.13.0, =3.1.0, =1.7.1, =0.0.35, =0.0.35, =1.20.0, =0.15.0, =0.7.0, =0.1.0, =0.1.2 and more Source cves: CVE-2026-11573 Source advisory: MEND:CVE-2026-11573...