13592 matches found
CVE-2026-2717
The HTTP Headers plugin for WordPress is vulnerable to CRLF Injection in all versions up to, and including, 1.19.2. This is due to insufficient sanitization of custom header name and value fields before writing them to the Apache .htaccess file via insertwithmarkers. This makes it possible for...
CVE-2026-2717
The HTTP Headers plugin for WordPress is vulnerable to CRLF Injection in all versions up to, and including, 1.19.2. This is due to insufficient sanitization of custom header name and value fields before writing them to the Apache .htaccess file via insertwithmarkers. This makes it possible for...
CVE-2026-6775
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Incorrect boundary conditions in the WebRTC component...
ONE Input Validation Error Vulnerability
ONE is a high-performance edge-side neural network inference framework developed by Samsung. Versions of ONE prior to 1.30.0 contained a vulnerability related to input validation errors. This vulnerability stemmed from a lack of operator boundary validation, which could lead to out-of-bounds code...
Microsoft Edge Information Disclosure
The vulnerability of Microsoft Edge based on Chromium is related to information representation errors in the user interface. Exploiting this vulnerability can allow a malicious actor to perform spear-phishing attacks remotely...
Linux Kernel Security Vulnerabilities
The Linux kernel is the core of the open-source operating system Linux, developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from improper handling of migration and recovery errors in the drm/xe/pf modules. This vulnerability...
Linux Distros Unpatched Vulnerability : CVE-2026-35378
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A logic error in the expr utility of uutils coreutils causes the program to evaluate parenthesized subexpressions during the parsing phase rather than at the...
Unity Linux 20.1070a Security Update: kernel (UTSA-2026-013778)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-013778 advisory. In the Linux kernel, the following vulnerability has been resolved: dm cache: prevent BUGON by blocking retries on failed device resumes A cache device failing to...
SUSE SLES15 Security Update : nodejs22 (SUSE-SU-2026:1509-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:1509-1 advisory. Update to version 22.22.2. - CVE-2026-21717: trivially predictable hash collisions due to flaw in V8's string hashing mechanism...
PT-2026-34272
Name of the Vulnerable Software and Affected Versions HTTP Headers plugin for WordPress versions prior to 1.19.3 Description Insufficient sanitization of custom header name and value fields before they are written to the Apache .htaccess file via the insert with markers function allows...
PT-2026-34476
Name of the Vulnerable Software and Affected Versions uutils coreutils affected versions not specified Description A flaw in the ChownExecutor used by chown and chgrp causes these utilities to return an incorrect exit code during recursive operations. The final exit code is determined only by the...
Linux Kernel Security Vulnerabilities
The Linux kernel is the core of the open-source operating system Linux, developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from improper conditional checks in the mgmtaddadvpatternsmonitorcomplete function. This leads to the...
PT-2026-34475
Name of the Vulnerable Software and Affected Versions uutils coreutils affected versions not specified Description The recursive mode -R of the chmod utility incorrectly handles exit codes when processing multiple files. The final return value is determined solely by the success or failure of the...
Red Database IndexNodes Function DoS
The vulnerability of the IndexNodes::get function in the btr.cpp module of the “Red Database” database management system is related to synchronization errors. Exploiting this vulnerability could allow an attacker to cause service failures...
Windows Push Notifications Privilege Escalation
The vulnerability of Windows push-notifications services is related to synchronization errors when using a shared resource “Race Conditions”. Exploiting this vulnerability can allow an attacker to increase their privileges...
uutils coreutils security vulnerabilities
uutils coreutils is a cross-platform core command-line toolset developed by Uutils Open Source. There is a security vulnerability in uutils coreutils, which stems from defects in the ChownExecutor used for chown and chgrp operations. This causes the utility to return an incorrect exit code during...
uutils coreutils security vulnerabilities
uutils coreutils is a cross-platform core command-line toolset developed by Uutils Open Source. uutils coreutils has a security vulnerability, which stems from an incorrect calculation of the groups= part in the output. This vulnerability may allow unauthorized access or lead to security...
PT-2026-34400
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the netfilter ctnetlink component where manual range and mask validations are used instead of netlink policy annotations. This can lead to undefined behavior when the...
Apache NiFi TinkerpopClientService Code Execution
The vulnerability of the TinkerpopClientService component of the Apache NiFi data processing platform is related to access control errors. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
Microsoft Edge Information Disclosure
The vulnerability of Microsoft Edge based on Chromium is related to information representation errors in the user interface. Exploiting this vulnerability can allow a malicious actor to perform spear-phishing attacks remotely...