90371 matches found
CVE-2026-64205
A flaw was found in the Linux kernel's i2c-i801 driver. This vulnerability allows a local attacker to trigger a hardware state machine corruption during error handling. This can lead to a denial of service DoS, where the system becomes unresponsive due to a continuous stream of error messages and...
PT-2026-63317
Name of the Vulnerable Software and Affected Versions websocket-driver versions prior to 0.8.2 Description Remote clients can crash a TCP-backed WebSocket server by sending a malformed Host header. The WebSocket::Driver.server method passes this header to URI.parse in the...
CVE-2026-16358: Origin Validation Error
Site isolation issue in the Graphics: WebRender component. This vulnerability was fixed in Firefox 153, Firefox ESR 115.38, Firefox ESR 140.13, Thunderbird 153, and Thunderbird 140.13...
Security Vulnerabilities fixed in Thunderbird 153 — Mozilla
The code to parse MIME headers for display when forwarding a message if the setting to view all headers was enabled had an off-by-one error, allowing a single byte to be read from the memory after the buffer for the headers, and potentially crashing Thunderbird. Memory safety bugs present in...
CVE-2026-55084: Improper Neutralization of Special Elements used in an SQL Command
DHIS2 is a flexible information system for data capture, management, validation, analytics and visualization. A SQL injection vulnerability was identified in the SqlView API endpoint of the DHIS2 application in the filter parameter used by the /api/sqlViews/viewId/data.json endpoint. An...
Debian dla-4691 : rtpengine - security update
The remote Debian 12 host has packages installed that are affected by a vulnerability as referenced in the dla-4691 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4691-1 [email protected] https://www.debian.org/lts/security/...
EulerOS Virtualization 2.12.1 (EulerOS-SA-2026-2748)
According to the versions of the package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : pyOpenSSL is a Python wrapper around the OpenSSL library. Starting in version 0.14.0 and prior to version 26.0.0, if a user provided callba...
CVE-2026-16381: Origin Validation Error
Same-origin policy bypass in the Networking: DNS component. This vulnerability was fixed in Firefox 153, Firefox ESR 140.13, Thunderbird 153, and Thunderbird 140.13...
CVE-2026-64627: Generation of Error Message Containing Sensitive Information
Parse Server versions = 9.0.0 before 9.10.0-alpha.4 and versions before 8.6.85 contain a schema disclosure vulnerability. When the GraphQL API is mounted with public introspection disabled graphQLPublicIntrospection: false, the default, schema-derived 'Did you mean ...?' suggestions were still...
PT-2026-63280
Name of the Vulnerable Software and Affected Versions Gitea affected versions not specified Description The AddTime API handler fails to stop execution after an error is returned by the GetUserByName function. When a repository administrator provides a non-existent user name, the system generates...
PT-2026-62035
DHIS2 is a flexible information system for data capture, management, validation, analytics and visualization. A SQL injection vulnerability was identified in the SqlView API endpoint of the DHIS2 application in the filter parameter used by the /api/sqlViews/viewId/data.json endpoint. An...
Amazon Linux 2 : libssh2, --advisory ALAS2-2026-3813 (ALAS-2026-3813)
The version of libssh2 installed on the remote host is prior to 1.4.3-12. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3813 advisory. libssh2 through 1.11.1 reads an attacker-controlled 32-bit attribute count from a publickey-subsystem response and uses i...
CVE-2026-16375: Origin Validation Error
Site isolation issue in the Networking: HTTP component. This vulnerability was fixed in Firefox 153, Firefox ESR 140.13, Thunderbird 153, and Thunderbird 140.13...
SUSE SLES15: libpython3_11-1_0 / python311 / python311-base / python311-curses / etc (SUSE-SU-2026:3132-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:3132-1 advisory. This update for python311 fixes the following issues - CVE-2026-1502: CR/LF bytes not rejected by HTTP client proxy tunnel headers ...
EUVD-2026-42577
body-parser vulnerable to denial of service when invalid limit value silently disables size enforcement...
GHSA-W8WR-V893-VJVP node-tar: Process crash via PAX numeric path type confusion
Summary A crafted 2.5KB tar archive crashes any Node.js process that extracts it. The PAX header parser coerces all-digit path values to JavaScript numbers, which causes an uncaught TypeError when downstream code calls .split'/' on the numeric value. Error handlers and strict: false cannot...
node-tar: Process crash via PAX numeric path type confusion
Summary A crafted 2.5KB tar archive crashes any Node.js process that extracts it. The PAX header parser coerces all-digit path values to JavaScript numbers, which causes an uncaught TypeError when downstream code calls .split'/' on the numeric value. Error handlers and strict: false cannot...
EUVD-2026-42339
Mistune directives/include: mutual .. include:: recursion crashes the renderer with RecursionError, denial of service via two attacker-controlled markdown files...
Mistune directives/include: mutual `.. include::` recursion crashes the renderer with `RecursionError`, denial of service via two attacker-controlled markdown files
Summary Type: Uncontrolled recursion via mutual include. The Include directive checks for direct self-reference a.md cannot include a.md, but does not detect indirect cycles. Two markdown files that include each other a.md → includes b.md → includes a.md cause unbounded recursion until Python's...
Cloudreve: OAuth access tokens bypass scope enforcement due to missing client_id claim
Summary Cloudreve's OAuth access tokens can bypass OAuth scope enforcement. This does not appear to be the intended design. The documentation describes OAuth client permissions/scopes, the API has an insufficient-scope error code, and the code comments say RequiredScopes... should verify scopes...