89554 matches found
WordPress WPForms - Full Path Disclosure Detection
WordPress Plugin WPForms files are publicly accessible without ABSPATH protection, exposing sensitive server path information through PHP error messages when accessed directly. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Plugin WPForms files are publicly accessible without ABSPATH...
WordPress WPFront Scroll Top - Full Path Disclosure Detection
WordPress Plugin WPFront Scroll Top plugin files are publicly accessible without ABSPATH protection, exposing sensitive server path information through PHP error messages when accessed directly. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Plugin WPFront Scroll Top plugin files are...
CVE-2026-17072
A flaw was found in GStreamer's gst-plugins-good. A heap-based out-of-bounds read of 4 bytes can occur when parsing FLAC audio stream headers embedded in a Matroska or WebM container file. The vulnerability is triggered by a boundary check that does not account for the full size of the data being...
BIT-THRIFT-2026-55970 Apache Thrift: C++ heap out-of-bounds read in THeaderTransport::readHeaderFormat()
Buffer Over-read vulnerability in Apache Thrift C++ bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
CVE-2026-14169 ads-tec Industrial IT: Account lockout via non-atomic user creation
Due to incorrect behavior order a low privileged remote attacker could trigger account inconsistent state via crafted input and overwrites existing user passwords which could result in complete administrative unavailability of the device...
CVE-2026-14167
CVE-2026-14167 affects ads-tec Industrial IT. A low-privileged remote attacker can escalate to administrator-level privileges by performing privileged configuration changes during configuration import due to incorrect authorization, enabling permission management and other high-impact config chan...
CVE-2026-14167
A low privileged remote attacker can perform privileged configuration changes reserved for the administrator level including permission management due to incorrect authorization...
CVE-2026-53666
A flaw was found in React Router. If an application is configured to allow attacker-supplied input to modify errors during server-side rendering SSR, a remote attacker could trigger unexpected code execution on the client. This execution could lead to an outbound network request, potentially...
K000162477: Linux kernel vulnerability CVE-2026-52922
Security Advisory Description In the Linux kernel, the following vulnerability has been resolved: batman-adv: dat: handle forward allocation error batadvdatforwarddata calls pskbcopyforclone to duplicate an skb for each DHT candidate, but does not check the return value before passing it to...
Linux DMA Core Data Compromise
The vulnerability in the drivers/dma/xilinx/xdma.c driver of the Linux operating system’s DMA core is related to errors in calculating the data buffer size. Exploiting this vulnerability can allow an attacker to compromise the confidentiality, integrity, and accessibility of the protected...
CVE-2026-51270
DO NOT USE THIS CVE RECORD. ConsultIDs: none. Reason: This record was withdrawn by its CNA. Further investigation showed that it was not a security issue. Notes: none...
Windows 11 24H2/25H2 | Server 2025 - Recovery Media Restore Fails with: The Local Security Authority cannot be contacted
Issue Resolved in September 8 2026 Windows Updates The underlying issue documented in this article was resolved by Microsoft in the September 8 2026 security updates for Windows 11 KB5124008 and Windows Server 2025 KB5122871. After applying the update, the Veeam Recovery Media must be recreated...
Elasticsearch 8.x < 8.19.19 / 9.0.x < 9.3.8 / 9.4.x < 9.4.4 Multiple Vulnerabilities (ESA-2026-64 / ESA-2026-68 / ESA-2026-74)
The version of Elasticsearch installed on the remote host is 8.x prior to 8.19.19, or 9.0.x prior to 9.3.8, or 9.4.x prior to 9.4.4. It is, therefore, affected by multiple vulnerabilities as referenced in the ESA-2026-64, ESA-2026-68, and ESA-2026-74 advisories. - Reachable Assertion CWE-617 in...
CVE-2026-51259
The CVE-2026-51259 entry has concrete details in connected sources: the vulnerability is an unchecked unsigned integer overflow in buffer size calculation within the schreibfaul1 ESP32-audioI2S 3.4.5 product. This overflow causes an undersized PSRAM buffer allocation, which in turn leads to heap ...
SUSE SLES16 Security Update : perl (SUSE-SU-2026:22847-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:22847-1 advisory. - CVE-2025-15649: IO:Uncompress:Unzip propagates uncaught exception when parsing zip header with malformed DOS date bsc1266361. -...
SUSE SLES15 Security Update : kernel RT (Live Patch 14 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:3246-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:3246-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.7.51 fixes various security issues: The following security issues were fixed: -...
Malicious code in check-error-util (npm)
Source: amazon-inspector 7c25cbbb904c18028cac363ba66eb89d91301bd3204a8347834e52387b4b575e On require/import, index.js executes a top-level resolveConfig that reconstructs a URL from an XOR-obfuscated integer array, AES-256-CBC-decrypts it, fetches the URL over HTTPS, and runs the JSON cookie fiel...
Malicious code in chai-check-error (npm)
Source: amazon-inspector 6e290b42de2cbd4aa74afa6550fc9a0381dfcb0f6996dcdc22254268b391f9f8 [email protected] impersonates the legitimate chaijs/check-error utility copied README, author metadata, repository URL, and exported API surface and adds a malicious payload. package.json declares...
Malicious code in react-error-lint (npm)
Source: amazon-inspector a084c9e71eac856bf1a1fec025773cc561f9f6677c187d60e055b89c73d846b9 Package name and README impersonate the popular react-error-boundary library advertising an ErrorBoundary export, citing bvaughn and kentcdodds.com, but index.js exports unrelated helpers setDefaultModule an...
Malicious Package
Overview react-error-lint is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...