4693 matches found
CVE-2011-1187
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
UBUNTU-CVE-2011-1190
The Web Workers implementation in Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
Design/Logic Flaw
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1187
CVE-2011-1187 affects Google Chrome prior to 10.0.648.127, allowing remote attackers to bypass the Same Origin Policy via an unspecified error-message leak vector. The vulnerability targets the browser’s SOP checks, enabling cross-origin access that should be restricted. Public sources within the...
CVE-2011-1187
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1187
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1190
The Web Workers implementation in Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1187: Exposure of Sensitive Information to an Unauthorized Actor
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1190: Exposure of Sensitive Information to an Unauthorized Actor
The Web Workers implementation in Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
CVE-2011-1187
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
UBUNTU-CVE-2011-1187
Google Chrome before 10.0.648.127 allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak."...
PT-2011-2929
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 10.0.648.127 Description The issue allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak." Recommendations For versions prior to 10.0.648.127, update...
PT-2011-2932
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 10.0.648.127 Description The issue allows remote attackers to bypass the Same Origin Policy via unspecified vectors, related to an "error message leak" in the Web Workers implementation. Recommendations For...
Google Chrome < 10.0.648.127 Multiple Vulnerabilities
The version of Google Chrome installed on the remote host is earlier than 10.0.648.127. Such versions are reportedly affected by multiple vulnerabilities : - It may be possible to navigate or close the top location in a sandboxed frame. Issue 42574, 42765 - A cross-origin error message leak exist...
MS11-017: Description of the security update for Remote Desktop client 6.1 and Remote Desktop client 6.0: March 8, 2011
None None...
ZDI-11-095: Apple Webkit Error Message Mutation Remote Code Execution Vulnerability
ZDI-11-095: Apple Webkit Error Message Mutation Remote Code Execution Vulnerability http://www.zerodayinitiative.com/advisories/ZDI-11-095 March 2, 2011 -- CVE ID: CVE-2010-1824 -- CVSS: 9.7, AV:N/AC:L/Au:N/C:C/I:P/A:C -- Affected Vendors: Apple -- Affected Products: Apple WebKit -- TippingPointT...
Cross site scripting
Cross-site scripting XSS vulnerability in LightNEasy.php in LightNEasy 3.2.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter, which is not properly handled in a forced SQL error message...
CVE-2010-4753
Cross-site scripting XSS vulnerability in LightNEasy.php in LightNEasy 3.2.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter, which is not properly handled in a forced SQL error message...
PT-2011-1703
Name of the Vulnerable Software and Affected Versions LightNEasy version 3.2.1 Description A cross-site scripting XSS issue exists due to improper handling of the id parameter in a forced SQL error message, allowing remote attackers to inject arbitrary web script or HTML. Recommendations For...
Installation Path Disclosure Weakness in xt:Commerce
High-Tech Bridge SA Security Research Lab has discovered a weakness in xt:Commerce which could be exploited to gain access to potentially sensitive information. 1 Installation path disclosure weakness in xt:Commerce The weakness exists due to application reveals the full path to installation...