149 matches found
devops-message-service-project-2022 (>=1.2.0, <=1.3.0), quantplay (>=1.4.51, <=1.4.53) +1 more potentially affected by CVE-2026-48809 via python-engineio (3.13.0)
python-engineio PYPI version 3.13.0 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - devops-message-service-project-2022 =1.2.0, =1.4.51, =1.0.2, =1.0.4 Source cves: CVE-2026-48809 Source advisory: OSV:PYSEC-2026-3...
aioambient (1.2.0), baseweb (0.0.5) +1 more potentially affected by CVE-2026-48802 via python-engineio (3.13.1)
python-engineio PYPI version 3.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - aioambient 1.2.0 - baseweb 0.0.5 - simplisafe-python 9.2.1 Source cves: CVE-2026-48802 Source advisory: OSV:PYSEC-2026-3032...
aioambient (1.2.0), baseweb (0.0.5) +1 more potentially affected by CVE-2026-48809 via python-engineio (3.13.1)
python-engineio PYPI version 3.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - aioambient 1.2.0 - baseweb 0.0.5 - simplisafe-python 9.2.1 Source cves: CVE-2026-48809 Source advisory: OSV:PYSEC-2026-3033...
appdaemon (>=4.0.6, <=4.0.8), askbob (>=0.0.3, <=0.0.4) +23 more potentially affected by CVE-2026-48802 via python-engineio (3.13.2)
python-engineio PYPI version 3.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - appdaemon =4.0.6, =0.0.3, =2.20.0, =0.1.8.1, =0.2.4, =0.2.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0...
appdaemon (>=4.0.6, <=4.0.8), askbob (>=0.0.3, <=0.0.4) +23 more potentially affected by CVE-2026-48809 via python-engineio (3.13.2)
python-engineio PYPI version 3.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - appdaemon =4.0.6, =0.0.3, =2.20.0, =0.1.8.1, =0.2.4, =0.2.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0, =20.10.0...
databridges-sio-client-lib (>=2.0.2, <=2.0.5), databridges-sio-server-lib (>=2.0.2, <=2.0.5) potentially affected by CVE-2026-48802 via python-engineio (3.14.0)
python-engineio PYPI version 3.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - databridges-sio-client-lib =2.0.2, =2.0.2, =2.0.5 Source cves: CVE-2026-48802 Source advisory: OSV:PYSEC-2026-3032...
databridges-sio-client-lib (>=2.0.2, <=2.0.5), databridges-sio-server-lib (>=2.0.2, <=2.0.5) potentially affected by CVE-2026-48809 via python-engineio (3.14.0)
python-engineio PYPI version 3.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - databridges-sio-client-lib =2.0.2, =2.0.2, =2.0.5 Source cves: CVE-2026-48809 Source advisory: OSV:PYSEC-2026-3033...
aioambient (>=1.2.1, <=1.2.2), alphaserve (>=0.1.1, <=0.1.2) +106 more potentially affected by CVE-2026-48802 via python-engineio (3.14.2)
python-engineio PYPI version 3.14.2 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - aioambient =1.2.1, =0.1.1, =0.9.0, =4.0.2, =4.0.0.8, =0.0.1, =0.3.24, =1.0.0, =0.0.19, =0.1.3, =0.9.9, =2.0.6, =0.1.0, =0.1.0,...
aioambient (>=1.2.1, <=1.2.2), alphaserve (>=0.1.1, <=0.1.2) +106 more potentially affected by CVE-2026-48809 via python-engineio (3.14.2)
python-engineio PYPI version 3.14.2 is affected by a known vulnerability. The following packages have a transitive dependency on python-engineio and may be impacted: - aioambient =1.2.1, =0.1.1, =0.9.0, =4.0.2, =4.0.0.8, =0.0.1, =0.3.24, =1.0.0, =0.0.19, =0.1.3, =0.9.9, =2.0.6, =0.1.0, =0.1.0,...
aibro (>=0.5.5, <=1.1.5), aj (2.2.11) +111 more potentially affected by CVE-2026-48802 via python-engineio (>=4.0.0, <=4.13.1)
python-engineio PYPI version =4.0.0, =0.5.5, =4.1.0, =0.16.0, =2.3.0, =1.0.5, =0.1.0, =0.3.27, =0.2.0, =4.2.10, =1.0.0, =0.2.18, =0.0.2, =0.0.10 and more Source cves: CVE-2026-48802 Source advisory: OSV:PYSEC-2026-3032...
aibro (>=0.5.5, <=1.1.5), aj (2.2.11) +111 more potentially affected by CVE-2026-48809 via python-engineio (>=4.0.0, <=4.13.1)
python-engineio PYPI version =4.0.0, =0.5.5, =4.1.0, =0.16.0, =2.3.0, =1.0.5, =0.1.0, =0.3.27, =0.2.0, =4.2.10, =1.0.0, =0.2.18, =0.0.2, =0.0.10 and more Source cves: CVE-2026-48809 Source advisory: OSV:PYSEC-2026-3033...
PT-2026-59655
Impact There are two specific configurations of the python-engineio server in which the size of incoming messages is not checked before the messages are loaded into memory. An attacker can take advantage of these to cause unnecessary memory allocations in the python-engineio server. The two cases...
CVE-2026-59725
Socket.IO enables bidirectional and low-latency communication for every platform. From 4.1.0 before 6.6.7, Engine.IO protocol v4 polling transport does not properly close the HTTP response for invalid binary POST requests with Content-Type: application/octet-stream, allowing an unauthenticated...
ROOT-APP-PYPI-CVE-2026-48809 CVE-2026-48809 in rootio-python-engineio - Patched by Root
Root has patched CVE-2026-48809 in the rootio-python-engineio package for Root:PyPI. Multiple fixed versions available...
ROOT-APP-PYPI-CVE-2026-48802 CVE-2026-48802 in rootio-python-engineio - Patched by Root
Root has patched CVE-2026-48802 in the rootio-python-engineio package for Root:PyPI. Multiple fixed versions available...
python311-python-engineio-4.13.3-1.1 on GA media (moderate)
python311-python-engineio-4.13.3-1.1 on GA media Announcement ID: openSUSE-SU-2026:11170-1 Rating: moderate Cross-References: CVE-2026-48809 CVSS scores: CVE-2026-48809 SUSE : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2026-48809 SUSE : 8.7...
openSUSE 16 Security Update : python-python-engineio (openSUSE-SU-2026:21182-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21182-1 advisory. Changes in python-python-engineio: - CVE-2026-48802: remote user can cause the creation of unnecessary background threads in the server through...
OPENSUSE-SU-2026:11170-1 python311-python-engineio-4.13.3-1.1 on GA media
These are all security issues fixed in the python311-python-engineio-4.13.3-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-55433
These are all security issues fixed in the python311-python-engineio-4.13.3-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:21182-1 Security update for python-python-engineio
This update for python-python-engineio fixes the following issues: Changes in python-python-engineio: - CVE-2026-48802: remote user can cause the creation of unnecessary background threads in the server through the heartbeat mechanism and cause a DoS bsc1269544 - CVE-2026-48809: size of incoming...