40326 matches found
CVE-2026-18411: Use of Hard-coded Cryptographic Key
The KARR Security System and SWDS dealer-installed automotive anti-theft systems use a shared Bluetooth authentication key across affected devices. An attacker within Bluetooth range can leverage this weakness to issue unauthorized commands to the vehicle, potentially allowing unauthorized access...
CVE-2026-18852 epsilla-cloud vectordb Filter expr.cpp ShuntingYard unusual condition
A vulnerability has been found in epsilla-cloud vectordb up to 0.3.18/df5a5f5afb85a2376a0f2f316c79dea9b2c6ac7a. This impacts the function SplitTokens/ShuntingYard of the file engine/query/expr/expr.cpp of the component Filter Parser. Such manipulation leads to improper check for unusual condition...
EUVD-2026-52925
Open WebUI is an extensible, feature-rich, and user-friendly self-hosted AI platform. From 0.9.6 until 0.11.0, the built-in knowledge search path in backend/openwebui/tools/knowledgefs.py and backend/openwebui/tools/builtin.py let a chat participant choose a pattern used to grep knowledge files...
openvas-scanner v23.50.11
OpenVAS Scanner This is the OpenVAS Scanner of the Greenbone Community Edition. It is used for the Greenbone Enterprise appliances and is a full-featured scan engine that executes a continuously updated and extended feed of Vulnerability Tests VTs. Releases All release files are signed with the...
CLSA-2026-1784856203 TuxCare security update for engine.io (2 CVEs)
TuxCare rebuilt engine.io to address 2 CVEs. Fixed in 1.8.3-tuxcare.1...
aie-sdk (>=3.0.1, <=3.0.4), aiearth-engine (>=3.0.2, <=3.1.6) +115 more potentially affected by CVE-2026-69249 via cryptography (38.0.1)
cryptography PYPI version 38.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - aie-sdk =3.0.1, =3.0.2, =2022.10.0b0, =3.0.0, =2.1.1, =0.1.37, =0.7.18, =0.1.9, =0.1.10 - c7n-org 0.6.18 and more Source cves:...
thumbor-piliptc-engine (>=7.4.7.3, <=7.4.7.4) potentially affected by CVE-2026-53501 via thumbor (7.4.7)
thumbor PYPI version 7.4.7 is affected by a known vulnerability. The following packages have a transitive dependency on thumbor and may be impacted: - thumbor-piliptc-engine =7.4.7.3, =7.4.7.4 Source cves: CVE-2026-53501 Source advisory: OSV:PYSEC-2026-3620...
thumbor-piliptc-engine (>=7.4.7.3, <=7.4.7.4) potentially affected by CVE-2026-53500 via thumbor (7.4.7)
thumbor PYPI version 7.4.7 is affected by a known vulnerability. The following packages have a transitive dependency on thumbor and may be impacted: - thumbor-piliptc-engine =7.4.7.3, =7.4.7.4 Source cves: CVE-2026-53500 Source advisory: OSV:PYSEC-2026-3617...
thumbor-piliptc-engine (>=7.4.7.3, <=7.4.7.4) potentially affected by CVE-2026-53505 via thumbor (7.4.7)
thumbor PYPI version 7.4.7 is affected by a known vulnerability. The following packages have a transitive dependency on thumbor and may be impacted: - thumbor-piliptc-engine =7.4.7.3, =7.4.7.4 Source cves: CVE-2026-53505 Source advisory: OSV:PYSEC-2026-3621...
dike (>=0.1.0, <=0.4.0), liara (>=2.1.0, <=2.3.2) +9 more potentially affected by CVE-2026-61632 via pymdown-extensions (8.2.0)
pymdown-extensions PYPI version 8.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pymdown-extensions and may be impacted: - dike =0.1.0, =2.1.0, =0.1.0, =0.19.1, =0.13.0, =0.3.0, =2.2.0, =0.1.0, =0.1.6 Source cves: CVE-2026-61632 Source advisory:...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-59936 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-59936 Source advisory: OSV:PYSEC-2026-3612...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-59937 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-59937 Source advisory: OSV:PYSEC-2026-3610...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-59938 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-59938 Source advisory: OSV:PYSEC-2026-3611...
firefox: thunderbird: JIT miscompilation in the JavaScript Engine: JIT component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: JIT miscompilation in the JavaScript Engine: JIT component...
firefox: thunderbird: JIT miscompilation in the JavaScript Engine: JIT component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: JIT miscompilation in the JavaScript Engine: JIT component...
EUVD-2026-52519
Adobe Campaign Classic ACC is affected by an Improper Neutralization of Special Elements Used in a Template Engine vulnerability that could result in arbitrary code execution in the context of the current user. An attacker could exploit this vulnerability to execute arbitrary code. Exploitation o...
CAN Disabler: Hardware-Based Prevention Method of Unauthorized Transmission in CAN and CAN-FD Networks
There have been a quite number of security attack cases against Controller Area Network CAN reported in recent years, but in the meantime no security function is included in the ECU in the current in-vehicle control network. Thus, in-vehicle control networks particularly require cost-effective...
PT-2026-67861
Name of the Vulnerable Software and Affected Versions Open WebUI versions 0.9.6 through 0.10.x Description The built-in knowledge search tools allow a chat participant to specify a pattern used to grep knowledge files. When patterns contain regex metacharacters, they are compiled using Python's...
PT-2026-67892
Name of the Vulnerable Software and Affected Versions epsilla-cloud vectordb versions prior to 0.3.18 Description An issue exists in the Filter Parser component within the file engine/query/expr/expr.cpp. Specifically, the SplitTokens and ShuntingYard functions fail to properly check for unusual...
Important: perl-DBI
Issue Overview: DBI::SQL::Nano versions from 1.42 before 1.651 for Perl have inverted = SQL operators on text. DBI::SQL::Nano, DBI's built-in mini-SQL engine, evaluated WHERE predicates incorrectly in some cases. In the non-numeric string branch of the ismatched method, = was evaluated using Perl...