40158 matches found
CVE-2026-16955
The AI Engine WordPress plugin before 3.6.6 does not confine a caller-supplied file path before reading it and forwarding the contents to an external service, allowing users with a subscriber-level account to read arbitrary files from the server and exfiltrate them off-host. Reaching the issue at...
EUVD-2026-54745
The AI Engine WordPress plugin before 3.6.6 does not confine a caller-supplied file path before reading it and forwarding the contents to an external service, allowing users with a subscriber-level account to read arbitrary files from the server and exfiltrate them off-host. Reaching the issue at...
CVE-2026-16955
The AI Engine WordPress plugin versions prior to 3.6.6 is vulnerable to an arbitrary file read via a path traversal flaw. The root cause is a failure to confine caller-supplied file paths before the plugin reads and forwards content to external services. This allows users with subscriber-level ac...
CVE-2026-16953 AI Engine < 3.6.4 - Unauthenticated Cross-Session Chatbot File Deletion via Forgeable Session Cookie
The AI Engine WordPress plugin before 3.6.4 does not verify ownership of a guest's uploaded chatbot files before deletion, authorising the action solely by a client-supplied session cookie value, so an unauthenticated attacker who obtains a victim's session identifier and file reference can delet...
CVE-2026-16953
The AI Engine WordPress plugin before 3.6.4 does not verify ownership of a guest's uploaded chatbot files before deletion, authorising the action solely by a client-supplied session cookie value, so an unauthenticated attacker who obtains a victim's session identifier and file reference can delet...
EUVD-2026-54744
The AI Engine WordPress plugin before 3.6.4 does not verify ownership of a guest's uploaded chatbot files before deletion, authorising the action solely by a client-supplied session cookie value, so an unauthenticated attacker who obtains a victim's session identifier and file reference can delet...
CVE-2026-16953
The AI Engine WordPress plugin (versions prior to 3.6.4 ) is vulnerable to an authorization bypass that allows for unauthenticated cross-session chatbot file deletion. The root cause is that the plugin fails to verify ownership of files uploaded by guests, instead authorizing deletion actions sol...
Crow-Eye v0.12.7
Crow-Eye โ Windows Forensics Engine A forensic time machine for Windows. Crow-Eye doesn't just detect โ it reconstructs what actually happened on the timeline, from acquisition all the way to a verdict traceable to its source records. Table of Contents Overview โจ Highlights ๐ฅ Who Crow-Eye Is For ...
CVE-2026-19266: Improper Neutralization of Special Elements used in a Command
A vulnerability was determined in Kirachon context-engine up to 1.9.0. This affects the function execGitCommand of the file src/mcp/utils/gitUtils.ts of the component review-git-diff Endpoint. Executing a manipulation of the argument args can lead to command injection. Upgrading to version 1.9.1...
CVE-2026-16953: Authorization Bypass Through User-Controlled Key
The AI Engine WordPress plugin before 3.6.4 does not verify ownership of a guest's uploaded chatbot files before deletion, authorising the action solely by a client-supplied session cookie value, so an unauthenticated attacker who obtains a victim's session identifier and file reference can delet...
PT-2026-69188
Name of the Vulnerable Software and Affected Versions Kirachon context-engine versions prior to 1.9.1 Description Command injection is possible within the review-git-diff Endpoint due to improper handling of the args variable in the execGitCommand function located in the src/mcp/utils/gitUtils.ts...
CVE-2026-16955: Improper Limitation of a Pathname to a Restricted Directory
The AI Engine WordPress plugin before 3.6.6 does not confine a caller-supplied file path before reading it and forwarding the contents to an external service, allowing users with a subscriber-level account to read arbitrary files from the server and exfiltrate them off-host. Reaching the issue at...
PT-2026-69183
Name of the Vulnerable Software and Affected Versions AI Engine versions prior to 3.6.4 Description The AI Engine WordPress plugin fails to verify the ownership of chatbot files uploaded by guests during the deletion process. The system authorizes the deletion based only on a session cookie...
PT-2026-69184
Name of the Vulnerable Software and Affected Versions AI Engine versions prior to 3.6.6 Description An issue exists where the software fails to confine a caller-supplied file path before reading it and forwarding the contents to an external service. This allows users with a subscriber-level accou...
SUSE CVE-2026-19168
Inappropriate implementation in V8 in Google Chrome prior to 151.0.7922.109 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-52880
Klever-Go is the Go implementation of the Klever blockchain protocol. Versions from 1.7.14 through 1.7.17 are vulnerable to a remotely triggerable denial of service. Both REST APIs are started with the Gin Engine.Run convenience method, which serves requests through Go's default HTTP server with ...
CVE-2026-52880
Klever-Go REST API (seednode and node) in versions 1.7.14โ1.7.17 is affected by a denial-of-service via slow-header connections. The issue stems from Gin Engine.Run using Goโs default http.ListenAndServe with no ReadHeaderTimeout, ReadTimeout, or MaxHeaderBytes, allowing an unauthenticated client...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-71870 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-71870 Source advisory: OSV:GHSA-FP3F-MC75-235C...
fair-llm (>=0.2.0, <=0.6.2), geo-importer (>=0.0.1b1, <=0.0.1b914) +4 more potentially affected by CVE-2026-71852 via pypdf (5.6.0)
pypdf PYPI version 5.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - fair-llm =0.2.0, =0.0.1b1, =30.0.5, =30.0.7 - textspitter 0.4.0b0 Source cves: CVE-2026-71852 Source advisory: OSV:GHSA-FWG2-594C-JP42...
CVE-2026-62996
A flaw was found in Smarty, a PHP template engine. Smarty's stream resource-name handling does not adequately restrict which PHP stream wrappers and filter chains can be referenced from a template. An attacker able to author or influence a template's resource reference could exploit this by using...