40142 matches found
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101117)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101117 advisory. Incorrect boundary conditions, uninitialized memory in the JavaScript Engine component. This vulnerability was fixed in Firefox 149, Firefox ESR 140.9, Thunderbird...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101144)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101144 advisory. Invalid pointer in the JavaScript Engine component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8. Tenable h...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101374)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101374 advisory. Use-after-free in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8. Tenab...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101487)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101487 advisory. Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 147, Firefox ESR 140.7, Thunderbird 147, and Thunderbird 140.7. Tenable ha...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101127)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101127 advisory. Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8. Tenable ha...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101365)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101365 advisory. Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8. Tenable ha...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101484)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101484 advisory. Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8. Tenable ha...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101119)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101119 advisory. Other issue in the JavaScript Engine component. This vulnerability was fixed in Firefox 150.0.3, Firefox ESR 115.36, Firefox ESR 140.11, and Thunderbird 140.11...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-101293)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101293 advisory. Incorrect boundary conditions, uninitialized memory in the JavaScript Engine component. This vulnerability was fixed in Firefox 149, Firefox ESR 140.9, Thunderbird...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100941)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100941 advisory. Incorrect boundary conditions in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 150.0.3, Firefox ESR 115.36, Firefox ESR 140.11, and...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100930)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100930 advisory. JIT miscompilation, use-after-free in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8,...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-100517)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100517 advisory. In the Linux kernel, the following vulnerability has been resolved: crypto: amlogic - avoid double cleanup in mesoncryptoprobe When mesonallocatechanlist fails after...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101316)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101316 advisory. Use-after-free in the JavaScript Engine component. This vulnerability was fixed in Firefox 147, Firefox ESR 140.7, Thunderbird 147, and Thunderbird 140.7. Tenable ha...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100901)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100901 advisory. JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 149, Firefox ESR 115.34, Firefox ESR 140.9, Thunderbird 149, and...
SindriKit v1.6.0
SindriKit Offensive Development Deserves Better Architecture. A C library for building offensive capabilities. Core Concept Most offensive utilities hardcode their execution mechanics inside the technique's logic. A reflective loader doesn't just map an image; it maps it using a specific, hardcod...
MINI-R3PC-HRXM-7VFX
Bulletin has no description...
MINI-V8FX-V4MR-XGW2
Bulletin has no description...
CVE-2026-74789 Scriban before 7.0.0 LoopLimit Bypass via Built-in Operations
Scriban before 7.0.0 affected = 6.6.0 applies its LoopLimit constraint only to script loop statements and not to expensive iteration performed inside built-in operators and functions. As a result, a single expression such as 1..1000000 | array.size — or a memory-amplification expression such as '...
CVE-2026-74789
Scriban before 7.0.0 affected = 6.6.0 applies its LoopLimit constraint only to script loop statements and not to expensive iteration performed inside built-in operators and functions. As a result, a single expression such as 1..1000000 | array.size — or a memory-amplification expression such as '...
CVE-2026-74788 Scriban before 7.0.0 Denial of Service via string.pad_left/pad_right
Scriban before 7.0.0 affected versions = 6.6.0 contains an uncontrolled memory allocation vulnerability in the string.padleft and string.padright template functions, which perform no validation on the width parameter before delegating to .NET's String.PadLeft/PadRight. When an application exposes...