40045 matches found
CVE-2026-67273
Dell Container Storage Modules (CSM) , versions prior to 1.18.0 , are vulnerable to an Improper Neutralization of Special Elements Used in a Template Engine (CWE-1336). A low-privileged attacker with remote access can exploit this flaw to achieve Elevation of Privileges , access sensitive informa...
EUVD-2026-93457
Dell Container Storage Modules, versions prior to 1.18.0, contains an Improper Neutralization of Special Elements Used in a Template Engine vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges...
CVE-2026-67273
Dell Container Storage Modules, versions prior to 1.18.0, contains an Improper Neutralization of Special Elements Used in a Template Engine vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges...
CLSA-2026-1791276939 Fix CVE(s): CVE-2026-42533
SECURITY UPDATE: heap buffer overflow in the script engine when a map regex capture or a non-cacheable variable changes length between the length and copy passes of a string expression - debian/patches/CVE-2026-42533.patch: add buffer end checks to the http and stream script copy codes, the acces...
CVE-2026-4889 SQL Injection (SQLi) in eLoanApp Platform by RDL Technologies
SQL injection SQLi vulnerability in the eLoanApp application, specifically in the POST parameter 'logina' of the user process endpoint '/ajax/users.php?op=verify'. The parameter is vulnerable to boolean-based and time-based SQL injection. Successfully exploiting this vulnerability would allow an...
[SECURITY] Fedora 45 Update: ocaml-mew-vi-0.5.0-39.fc45
This is a vi-like modal editing engine generator. Provide Key, Mode, and Concurrent modules to define the real world environment to get a handy vi-like modal editing engine. Feed the the i channel user input and get the vi actions from the actionoutput channel...
CVE-2026-105757
A flaw was found in vLLM. A remote authenticated attacker can cause a Denial of Service DoS by submitting specially crafted structured-output requests. Due to improper exception handling around structured-output processing, certain request-level errors fail to be contained and propagate directly...
CVE-2026-105753
A flaw was found in vLLM. This vulnerability allows a remote user to cause a Denial of Service DoS on the model serving engine. The issue occurs when a multimodal request is rejected after media processing, causing the frontend and backend caches to become desynchronized. A subsequent request...
CVE-2026-105744
A flaw was found in docling. When configured to process LaTeX documents using the Tectonic engine, the application does not restrict TeX file operations during compilation. An attacker could exploit this vulnerability by submitting crafted document input to read sensitive files or overwrite...
GHSA-PH3R-5JFG-F84F vLLM: Mirrored multimodal IPC caches desync after a rejected request — a later request reusing the same media hash trips a receiver assertion in the engine core
Affected - Ecosystem / package: pip / vllm - Affected versions: vLLM ≤ 0.25.1 confirmed on 0.25.1, commit 752a3a504485. The lower bound predates 0.25.1; maintainers can confirm how far back the mirrored sender/receiver cache protocol reaches. Summary vLLM's default multimodal cache...
Reachable Assertion
Overview vllm is an A high-throughput and memory-efficient inference and serving engine for LLMs Affected versions of this package are vulnerable to Reachable Assertion via a P0/P1 multimodal processor cache drift condition in vllm/multimodal/cache.py and the V1 engine core. When the frontend P0...
Access Control Bypass vulnerability in the RBAC validation engine of Brocade Fabric OS
| Summary: An Access Control Bypass vulnerability exists in the Role-Based Access Control RBAC validation engine of Brocade Fabric OS versions before 10.0.1. When processing certain management protocol operations, the RBAC engine incorrectly categorizes non-standard action opcodes during permissi...
PT-2026-106485
SQL injection SQLi vulnerability in the eLoanApp application, specifically in the POST parameter 'logina' of the user process endpoint '/ajax/users.php?op=verify'. The parameter is vulnerable to boolean-based and time-based SQL injection. Successfully exploiting this vulnerability would allow an...
PT-2026-107252
Name of the Vulnerable Software and Affected Versions MariaDB server versions 10.6.1 through 10.6.27 MariaDB server versions 10.11.1 through 10.11.18 MariaDB server versions 11.4.1 through 11.4.12 MariaDB server versions 11.8.1 through 11.8.8 MariaDB server versions 12.3.1 through 12.3.2 MariaDB...
CVE-2026-102404: Uncontrolled Resource Consumption
Uncontrolled Resource Consumption CWE-400 in Elasticsearch can lead to denial of service via Excessive Allocation CAPEC-130. A low-privileged authenticated user can submit a specially crafted query that causes uncontrolled memory growth in the query processing engine, resulting in an out-of-memor...
CVE-2026-67273: Improper Neutralization of Special Elements Used in a Template Engine
Dell Container Storage Modules, versions prior to 1.18.0, contains an Improper Neutralization of Special Elements Used in a Template Engine vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges...
Elasticsearch 9.0.x < 9.4.8 / 9.5.x < 9.5.5 DoS (ESA-2026-185)
The version of Elasticsearch installed on the remote host is 9.0.x prior to 9.4.8, or 9.5.x prior to 9.5.5. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-185 advisory. - Uncontrolled Resource Consumption CWE-400 in Elasticsearch can lead to denial of service via...
PT-2026-107155
Name of the Vulnerable Software and Affected Versions Elasticsearch affected versions not specified Description Uncontrolled Resource Consumption in the query processing engine allows a low-privileged authenticated user to submit a specially crafted query. This action causes uncontrolled memory...
Cisco ASA Improper Input Validation (CVE-2018-15454)
A vulnerability in the Session Initiation Protocol SIP inspection engine of Cisco Adaptive Security Appliance ASA Software and Cisco Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause an affected device to reload or trigger high CPU, resulting in a deni...
Cisco ASA Improper Restriction of Operations within the Bounds of a Memory Buffer (CVE-2019-12673)
A vulnerability in the FTP inspection engine of Cisco Adaptive Security ASA Software and Cisco Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause a denial of service DoS condition on an affected device. The vulnerability is due to insufficient validatio...