Lucene search
+L

333 matches found

Kitploit
Kitploit
•added 2026/10/27 2:22 p.m.•17 views

Aether-C2-Framework

🌌 Aether-C2-Framework - Powerful Tools for Cybersecurity Training Download Aether-C2-Framework 🚀 Getting Started Welcome to the Aether-C2-Framework! This guide will help you download and run the framework easily, even if you're not a tech expert. 🛠️ System Requirements Before downloading the...

6.1AI score
SaveExploits0References1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/05 5:00 p.m.•16 views

Security Bulletin: IBM Event Endpoint Management is affected by a vulnerability in the uuid package

Summary IBM Event Endpoint Management is affected by a vulnerability in the uuid package that may allow out-of-range writes to caller-provided buffers when generating certain UUID versions. Vulnerability Details CVEID:CVE-2026-41907 DESCRIPTION: uuid is for the creation of RFC9562 formerly RFC412...

9.3CVSS6AI score0.0035EPSS
SaveExploits1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/05 4:59 p.m.•16 views

Security Bulletin: IBM Event Endpoint Management is affected by a denial of service due to CPU exhaustion

Summary IBM Event Endpoint Management is affected by a denial of service vulnerability due to CPU exhaustion when processing a specially crafted JavaScript object. Vulnerability Details CVEID:CVE-2026-34043 DESCRIPTION: Serialize JavaScript to a superset of JSON that includes regular expressions...

7.5CVSS6AI score0.00472EPSS
SaveExploits0Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/20 2:55 p.m.•19 views

Security Bulletin: IBM Event Endpoint Management is effected by Multiple Vulnerabilities

Summary IBM Event Endpoint Management is affected by Multiple Vulnerabilities and was addressed in IBM Event Endpoint Management 11.8.2 Vulnerability Details CVEID:CVE-2026-41907 DESCRIPTION: uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept extern...

9.3CVSS5.3AI score0.00423EPSS
SaveExploits2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/09/14 12:00 a.m.•13 views

Ivanti Endpoint Manager Code Execution

The vulnerability of the Ivanti Endpoint Manager software control console relates to the lack of security measures for the SQL query structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...

9CVSS7.5AI score0.06308EPSS
SaveExploits0References2
CVE
CVE
•added 2026/09/07 10:45 a.m.•33 views

CVE-2026-85640

Zohocorp ManageEngine Endpoint Central versions below 11.5.2600.15 are affected by a Privilege Escalation Due to Outdated Component vulnerability. The CVSS 3.1 score is 6.3 (MEDIUM) with a local attack vector, low complexity, and low privileges required, resulting in low impact on confidentiality...

6.3CVSS5.7AI score0.0038EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/07 9:51 a.m.•76 views

CVE-2026-77698 Privilege Escalation

Zohocorp ManageEngine Endpoint Central versions before 11.5.2605.01 are vulnerable to local privilege escalation due to Agent upgrade...

5.7CVSS0.00346EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2026/08/11 8:10 a.m.•17 views

dpaa2-eth: put MAC endpoint device on disconnect

...

5.5CVSS5.8AI score0.00173EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2026/08/05 12:00 a.m.•26 views

Endpoint Manager client program Code Execution Full Control

The vulnerability of the Endpoint Manager client program and the Detection Agent for the UEM system’s centralized management, monitoring, and security solutions, such as LANSCOPE Endpoint Manager On-Premise Edition, is related to insufficient verification of the communication channel source...

10CVSS9.7AI score0.02768EPSS
SaveExploits0References7Affected Software1
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•15 views

PT-2026-67875

Name of the Vulnerable Software and Affected Versions Odysseus versions prior to commit bf325f6 Description Authenticated non-admin users can manage server-wide embedding backend configuration because certain endpoint management routes verify session authentication but lack an admin authorization...

8.8CVSS5.8AI score0.00657EPSS
SaveExploits0References12
NVD
NVD
•added 2026/07/28 5:16 p.m.•25 views

CVE-2026-18084

Improper Neutralization of Input During Web Page Generation vulnerability in BlackBerry UEM Management Console of BlackBerry UEM allows Cross-Site Scripting XSS. This issue affects UEM: 12.23.0 QF8 or earlier...

8.6CVSS0.00253EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/28 4:22 p.m.•24 views

EUVD-2026-49898

Improper Neutralization of Input During Web Page Generation vulnerability in BlackBerry UEM Management Console of BlackBerry UEM allows Cross-Site Scripting XSS. This issue affects UEM: 12.23.0 QF8 or earlier...

8.6CVSS5.8AI score0.00253EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/28 4:21 p.m.•76 views

CVE-2026-18085

The vulnerability CVE-2026-18085 affects BlackBerry UEM, specifically the Management Console in BlackBerry UEM 12.23.0 QF8 and earlier. It is caused by improper input validation in the affected console, allowing Arbitrary File Download and potentially Denial of Service. Documents do not provide e...

6.9CVSS5.8AI score0.00263EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/07/28 4:21 p.m.•24 views

EUVD-2026-49897

An Improper Input Validation in the BlackBerry UEM Management Console of BlackBerry UEM 12.23.0 QF8 and earlier allows Arbitrary File Download and Potential Denial of Service...

5.9CVSS5.9AI score0.00263EPSS
SaveExploits0References1
KittySploit
KittySploit
•added 2026/07/28 11:27 a.m.•7 views

FortiClient Endpoint Management Server Panel - Detect

Detects FortiClient Endpoint Management Server Panel - Detect. !/usr/bin/env python3 -- coding: utf-8 -- """Detects FortiClient Endpoint Management Server Panel - Detect.""" from kittysploit import from lib.protocols.http.httpclient import Httpclient class ModuleScanner, Httpclient: info = 'name'...

5.8AI score
SaveExploits0References1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/07/22 1:56 p.m.•23 views

Security Bulletin: IBM Event Endpoint Management is affected by multiple vulnerabilities.

Summary IBM Event Endpoint Management is affected by multiple vulnerabilities. These are affecting the operator and frontend components. Vulnerability Details CVEID:CVE-2026-31988 DESCRIPTION: yauzl aka Yet Another Unzip Library version 3.2.0 for Node.js contains an off-by-one error in the NTFS...

9.8CVSS6.8AI score0.02759EPSS
SaveExploits2Affected Software1
Microsoft Secure
Microsoft Secure
•added 2026/06/25 4:00 p.m.•32 views

Microsoft a Leader in The Forrester Wave™ for Endpoint Management Platforms

The endpoint management category is being redefined in real time. Organizations no longer need tools that only inventory devices or enforce configuration policies; they need a platform that connects identity, security, compliance, and AI governance across every endpoint where work happens...

6.3AI score
SaveExploits0
Microsoft Secure
Microsoft Secure
•added 2026/06/25 4:00 p.m.•31 views

Microsoft a Leader in The Forrester Wave™ for Endpoint Management Platforms

The endpoint management category is being redefined in real time. Organizations no longer need tools that only inventory devices or enforce configuration policies; they need a platform that connects identity, security, compliance, and AI governance across every endpoint where work happens...

6.3AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/05 7:31 p.m.•25 views

CVE-2025-35990

Improper input validation for some Intel Endpoint Management Assistant EMA software before version 1.14.5 within Ring 3: User Applications may allow an escalation of privilege. Unprivileged software adversary with an unauthenticated user combined with a low complexity attack may enable escalation...

8.8CVSS5.3AI score0.00221EPSS
SaveExploits0References1
Packet Storm News
Packet Storm News
•added 2026/06/05 12:00 a.m.•37 views

Synthetic APTs: The Collapse of TTP-Based Attribution

Cyber Threat Intelligence CTI attribution relies on identifying the Tactics, Techniques, and Procedures TTPs that distinguish one threat actor from another. This approach presupposes that each adversary leaves a recognizable operational fingerprint. This work investigates whether AI driven...

5.5AI score
SaveExploits0
Rows per page
Query Builder