Lucene search
+L

76 matches found

attackerkb
attackerkb
•added 2026/05/07 4:27 a.m.•18 views

CVE-2026-4348

The BetterDocs Pro plugin for WordPress is vulnerable to SQL Injection via the getcurrentletterdocs and docssortbyletter AJAX actions in all versions up to, and including, 3.7.0. This is due to the limit POST parameter being interpolated directly into a SQL query string before being passed to...

7.5CVSS5.9AI score0.00395EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/05/07 4:27 a.m.•62 views

EUVD-2026-28319

The BetterDocs Pro plugin for WordPress is vulnerable to SQL Injection via the getcurrentletterdocs and docssortbyletter AJAX actions in all versions up to, and including, 3.7.0. This is due to the limit POST parameter being interpolated directly into a SQL query string before being passed to...

7.5CVSS5.9AI score0.00395EPSS
SaveExploits0References2
CVE
CVE
•added 2026/05/07 4:27 a.m.•72 views

CVE-2026-4348

CVE-2026-4348 affects the BetterDocs Pro WordPress plugin (≤ 3.7.0). The vulnerability is an unauthenticated SQL injection in the get_current_letter_docs and docs_sort_by_letter AJAX actions, where the limit POST parameter is interpolated directly into a SQL query before $wpdb->prepare(), enab...

7.5CVSS5.8AI score0.00395EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/05/07 12:00 a.m.•47 views

PT-2026-38341

The BetterDocs Pro plugin for WordPress is vulnerable to SQL Injection via the get current letter docs and docs sort by letter AJAX actions in all versions up to, and including, 3.7.0. This is due to the limit POST parameter being interpolated directly into a SQL query string before being passed ...

7.5CVSS5.9AI score0.00395EPSS
SaveExploits0References3
HackRead
HackRead
•added 2025/11/30 3:15 p.m.•14 views

Quttera Launches “Evidence-as-Code” API to Automate Security Compliance for SOC 2 and PCI DSS v4.0

New API capabilities and AI-powered Threat Encyclopedia eliminate manual audit preparation, providing real-time compliance evidence and instant threat intelligence...

7.1AI score
SaveExploits0
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•26 views

EUVD-2006-5510

Malware in sbrugna...

5.1CVSS6.4AI score0.01116EPSS
SaveExploits2References7
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•26 views

EUVD-2006-0284

Malware in sbrugna...

10CVSS6.4AI score0.04547EPSS
SaveExploits0References10
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2004-2285

Malware in sbrugna...

4.3CVSS6.4AI score0.01973EPSS
SaveExploits2References8
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•15 views

EUVD-2024-43383

Malicious code in bioql PyPI...

7.1CVSS6.5AI score0.00287EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 2:25 p.m.•21 views

CVE-2020-2807

Vulnerability in the Oracle Marketing Encyclopedia System product of Oracle E-Business Suite component: Administration. Supported versions that are affected are 12.1.1-12.1.3. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle...

8.2CVSS7.4AI score0.01314EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/02/05 5:51 a.m.•18 views

CVE-2024-49320

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Dennis Encyclopedia / Glossary / Wiki encyclopedia-lexicon-glossary-wiki-dictionary allows Reflected XSS.This issue affects Encyclopedia / Glossary / Wiki: from n/a through = 1.7.60...

7.1CVSS5.9AI score0.00287EPSS
SaveExploits0References1
NVD
NVD
•added 2024/10/17 12:15 p.m.•27 views

CVE-2024-49320

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Dennis Encyclopedia / Glossary / Wiki encyclopedia-lexicon-glossary-wiki-dictionary allows Reflected XSS.This issue affects Encyclopedia / Glossary / Wiki: from n/a through = 1.7.60...

7.1CVSS0.00287EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/17 11:48 a.m.•58 views

CVE-2024-49320

CVE-2024-49320 affects the WordPress plugin “Encyclopedia / Glossary / Wiki” (versions

7.1CVSS5.8AI score0.00287EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/10/17 11:48 a.m.•13 views

CVE-2024-49320 WordPress Encyclopedia / Glossary / Wiki plugin <= 1.7.60 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Dennis Encyclopedia / Glossary / Wiki encyclopedia-lexicon-glossary-wiki-dictionary allows Reflected XSS.This issue affects Encyclopedia / Glossary / Wiki: from n/a through = 1.7.60...

7.1CVSS5.8AI score0.00287EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/10/17 11:48 a.m.•37 views

CVE-2024-49320 WordPress Encyclopedia / Glossary / Wiki plugin <= 1.7.60 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Dennis Encyclopedia / Glossary / Wiki encyclopedia-lexicon-glossary-wiki-dictionary allows Reflected XSS.This issue affects Encyclopedia / Glossary / Wiki: from n/a through = 1.7.60...

7.1CVSS0.00287EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/10/17 12:00 a.m.•16 views

PT-2024-33461 · Unknown · Dennis Hoppe Encyclopedia / Glossary / Wiki

Name of the Vulnerable Software and Affected Versions: Dennis Hoppe Encyclopedia / Glossary / Wiki versions 1.7.60 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows Reflected XSS, which...

7.1CVSS5.8AI score0.00287EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2024/10/17 12:00 a.m.•17 views

WordPress Plugin Encyclopedia / Glossary / Wiki Cross-Site Scripting Vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in the WordPres...

7.1CVSS5.5AI score0.00287EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/10/17 12:00 a.m.•6 views

CVE-2024-49320: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Dennis Encyclopedia / Glossary / Wiki encyclopedia-lexicon-glossary-wiki-dictionary allows Reflected XSS.This issue affects Encyclopedia / Glossary / Wiki: from n/a through = 1.7.60...

7.1CVSS5.8AI score0.00287EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/10/15 1:30 p.m.•18 views

WordPress Encyclopedia / Glossary / Wiki plugin <= 1.7.60 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Encyclopedia / Glossary / Wiki versions = 1.7.60...

7.1CVSS6.1AI score0.00287EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/10/15 12:00 a.m.•25 views

WordPress Encyclopedia / Glossary / Wiki Plugin <= 1.7.60 is vulnerable to Cross Site Scripting (XSS)

Software Encyclopedia / Glossary / Wiki Type Plugin Vulnerable versions = 1.7.60 Fixed in 1.7.61 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-49320 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5369f3ed3b51 Credits SOPROBRO Requir...

7.1CVSS6.6AI score0.00287EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder