145 matches found
Rocky Linux 10.2 [CIQ] Security Update: tomcat9 / tomcat9-admin-webapps / tomcat9-docs-webapp / etc Multiple Vulnerabilities (crlsa-2026_36790)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202636790 advisory. Apache Tomcat: Apache Tomcat: Information disclosure via Padding Oracle vulnerability in EncryptInterceptor CVE-2026-29146 Apache Tomcat: Apache Tomcat...
AlmaLinux 9.2 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1784297753)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1784297753 advisory. - Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any...
Insufficient Technical Documentation
Apache Tomcat is vulnerable to Insufficient Technical Documentation. The vulnerability is due to insufficient security configuration guidance, which could allow an administrator to deploy Tomcat with an insecure EncryptInterceptor configuration and potentially expose protected cluster communicati...
Multiple Apache Tomcat vulnerabilities
Moderate: Apache Tomcat: Fix for CVE-2025-66614 is incomplete CVE-2026-32990 The validation of SNI name and host name did not take account of possible differences in case allowing the strict SNI checks to be bypassed. Important: Apache Tomcat: EncryptInterceptor vulnerable to padding oracle attac...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
Security Bulletin: Vulnerability in Apache Tomcat affects DB2 Dev Extension (CVE-2026-59083, CVE-2026-59084)
Summary Upgraded tomcat-embed-core to 10.1.57 to remediate CVE-2026-59083 Security Constraint Bypass via URL hex-encoding and CVE-2026-59084 Insufficient EncryptInterceptor Documentation — CVSS Base Score 9.1 Critical — PVR0818163. Vulnerability Details CVEID:CVE-2026-59083 DESCRIPTION: Improper...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
tomcat: Apache Tomcat: Insufficient documentation for EncryptInterceptor may lead to insecure configurations
A flaw was found in Apache Tomcat. Insufficient technical documentation regarding the secure configuration of the EncryptInterceptor component may lead to deployments with insecure settings. This vulnerability could allow an attacker to exploit misconfigurations that arise from unclear guidance,...
Apache Tomcat EncryptInterceptor Data Compromise
The vulnerability of the EncryptInterceptor component in the Apache Tomcat application server is related to insufficient technical documentation. Exploiting this vulnerability could allow a malicious actor to compromise the confidentiality and integrity of the protected information...
Security Bulletin: Maximo AI Service uses multiple third party dependencies which are vulnerable to multiple CVEs.
Summary Maximo AI Service uses keras-3.14.1, bcprov-jdk18on-1.84.jar, sentencetransformers-5.2.0-py3-none-any.whl, pillow-12.2.0-cp311-cp311-manylinux227x8664.manylinux228x8664.whl, tomcat-embed-core-10.1.55.jar, langgraphsdk-0.3.13-py3-none-any.whl, and transformers-4.57.5-py3-none-any.whl which...
CLSA-2026-1786543355 Fix of 7 CVEs
SECURITY UPDATE: fix for the following CVEs: - CVE-2025-48989: MadeYouReset HTTP/2 DoS — charge the connection overhead budget for server-initiated RSTSTREAM frames in both Http2UpgradeHandler and Http2AsyncUpgradeHandler, and apply the initial HTTP/2 MAXCONCURRENTSTREAMS and INITIALWINDOWSIZE...
EncryptInterceptor Replay Attack
The vulnerability of the EncryptInterceptor module in the Apache Tomcat application server is related to deficiencies in authentication procedures. Exploiting this vulnerability allows a malicious actor to carry out a replay attack...
CLSA-2026-1786484994 Fix CVE(s): CVE-2026-29146
SECURITY UPDATE: padding oracle attack in the Tribes EncryptInterceptor - debian/patches/CVE-2026-29146.patch: restrict the cipher algorithm modes accepted by setEncryptionAlgorithm and change the implicit mode to GCM/NoPadding in...
Apache Tomcat 9.0.116 < 9.0.117 Missing Encryption of Sensitive Data Vulnerability (CVE-2026-34486)
The version of Tomcat installed on the remote host is 9.0.116 prior to 9.0.117. It is, therefore, affected by a vulnerability as referenced in the fixedinapachetomcat9.0.117security-9 advisory. - Missing Encryption of Sensitive Data vulnerability in Apache Tomcat due to the fix for CVE-2026-29146...
MiracleLinux 9 : tomcat-9.0.117-2.el9_8 (AXSA:2026-1478:06)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1478:06 advisory. Apache Tomcat: Apache Tomcat: Information disclosure via Padding Oracle vulnerability in EncryptInterceptor CVE-2026-29146 Apache Tomcat: Apache...