16126 matches found
SUSE SLES15: postgresql16-llvmjit / postgresql16-llvmjit-devel / etc (SUSE-SU-2025:01782-2)
The remote SUSE Linux SLES15 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2025:01782-2 advisory. Upgrade to 16.9: - CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validation...
Linux Distros Unpatched Vulnerability : CVE-2025-7345
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw exists in gdkpixbuf within the gdkpixbufjpegimageloadincrement function io-jpeg.c and in glib's gbase64encodestep glib/gbase64.c. When processing...
ROS-20250812-08
Apache HTTP Server vulnerability is related to insufficient validation of incoming requests. Exploitation of the vulnerability could allow an attacker acting remotely to launch an SSRF attack Vulnerability in the modules/proxy/modproxy.c component of the Apache HTTP Server web server is related t...
SUSE SLES15: postgresql14-llvmjit / postgresql14-llvmjit-devel / etc (SUSE-SU-2025:01786-2)
The remote SUSE Linux SLES15 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2025:01786-2 advisory. Upgrade to 14.18: - CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validatio...
CLSA-2025-1754941200 openssh: Fix of 3 CVEs
CVE-2018-20685: fix a vulnerability scp client where a malicious server could bypass intended access restrictions and modify target directory permissions via crafted filenames - CVE-2019-6109: fix scp client where a malicious server could manipulate the client's progress display output due to...
BIT-LIBPHP-2020-7060 global buffer-overflow in mbfl_filt_conv_big5_wchar
When using certain mbstring functions to convert multibyte encodings, in PHP versions 7.2.x below 7.2.27, 7.3.x below 7.3.14 and 7.4.x below 7.4.2 it is possible to supply data that will cause function mbflfiltconvbig5wchar to read past the allocated buffer. This may lead to information disclosur...
SUSE-SU-2025:01786-2 Security update for postgresql14
This update for postgresql14 fixes the following issues: Upgrade to 14.18: - CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validation bsc1242931...
Security update for postgresql14
This update for postgresql14 fixes the following issues: Upgrade to 14.18: CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validation bsc1242931 Patch Instructions: To install this SUSE update use the SUSE recommended...
SUSE-SU-2025:01782-2 Security update for postgresql16
This update for postgresql16 fixes the following issues: Upgrade to 16.9: - CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validation bsc1242931 Changelog: https://www.postgresql.org/docs/release/16.9/...
Security update for postgresql16
This update for postgresql16 fixes the following issues: Upgrade to 16.9: CVE-2025-4207: Fixed PostgreSQL GB18030 encoding validation can read one byte past end of allocation for text that fails validation bsc1242931 Changelog: https://www.postgresql.org/docs/release/16.9/ Patch Instructions: To...
CVE-2025-8661
A stored Cross-Site Scripting vulnerability XSS occurs when the server does not properly validate or encode the data entered by the user...
CVE-2025-8661
A stored Cross-Site Scripting vulnerability XSS occurs when the server does not properly validate or encode the data entered by the user...
CVE-2025-8661
CVE-2025-8661 is described as a stored Cross-Site Scripting (XSS) vulnerability in Symantec PGP Encryption 11.0.1, arising from improper validation/encoding of user-supplied data. Per the initial entry, the CVSS 3.1 base score is 6.1 (Medium) with Network attack vector, user interaction required,...
CVE-2025-8661 Stored Cross-Site Scripting in Symantec PGP Encryption 11.0.1
A stored Cross-Site Scripting vulnerability XSS occurs when the server does not properly validate or encode the data entered by the user...
CVE-2025-8661 Stored Cross-Site Scripting in Symantec PGP Encryption 11.0.1
A stored Cross-Site Scripting vulnerability XSS occurs when the server does not properly validate or encode the data entered by the user...
SUSE-SU-2025:02746-1 Security update for zabbix
This update for zabbix fixes the following issues: - CVE-2024-42333: Fixed buffer over-read for broken UTF8 mail data injection. bsc1233834 - CVE-2024-22117: Fixed a bug that can cause the map element to crash when new URLs are added. bsc1233791...
PT-2025-32529
Name of the Vulnerable Software and Affected Versions: affected versions not specified Description: A stored Cross-Site Scripting XSS vulnerability occurs when the server does not properly validate or encode user-provided data. Recommendations: At the moment, there is no information about a newer...
Broadcom Symantec PGP Encryption security vulnerabilities
Broadcom Symantec PGP Encryption is a data encryption software from Broadcom, Inc. A security vulnerability exists in Broadcom Symantec PGP Encryption that originates from the server not properly validating or encoding user input data, which could lead to a stored cross-site scripting attack...
Linux Distros Unpatched Vulnerability : CVE-2020-1935
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In Apache Tomcat 9.0.0.M1 to 9.0.30, 8.5.0 to 8.5.50 and 7.0.0 to 7.0.99 the HTTP header parsing code used an approach to end-of-line parsing that allowed some...
Linux Distros Unpatched Vulnerability : CVE-2020-12409
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - When using certain blank characters in a URL, they where incorrectly rendered as spaces instead of an encoded URL. This vulnerability affects Firefox 77...