16241 matches found
SUSE-SU-2023:0337-1 Security update for libapr-util1
This update for libapr-util1 fixes the following issues: - CVE-2022-25147: Fixed a buffer overflow possible with specially crafted input during base64 encoding bsc1207866...
Fortra GoAnywhere MFT Unsafe Deserialization Remote Code Execution
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Fortra GoAnywhere MFT Unsafe Deserialization RCE', 'Description' = %q This module exploits CVE-2023-0669, which is an object deserialization...
janino:ExpressionEvaluatorFuzzer: Security exception in org.codehaus.janino.Parser.parseUnaryExpression
Project: https://github.com/janino-compiler/janino.git Detailed Report: https://oss-fuzz.com/testcase?key=6692930669903872 Project: janino Fuzzing Engine: libFuzzer Fuzz Target: ExpressionEvaluatorFuzzer Job Type: libfuzzerasanjanino Platform Id: linux Crash Type: Security exception Crash Address...
ABI mismatch when calling initialize function
Lines of code Vulnerability details Impact This is the initialize function of contract Vault. It has 5 parameters. function initialize IERC20 asset, IERC4626 adapter, VaultFees calldata fees, address feeRecipient, address owner external initializer But when calling this function in VaultControlle...
libavc:svc_enc_fuzzer: Global-buffer-overflow in isvce_write_coeff4x4_cavlc
Project: https://android.googlesource.com/platform/external/libavc https://github.com/ittiam-systems/libavc.git Detailed Report: https://oss-fuzz.com/testcase?key=6251399139950592 Project: libavc Fuzzing Engine: libFuzzer Fuzz Target: svcencfuzzer Job Type: libfuzzerasanlibavc Platform Id: linux...
CVE-2022-45099
Dell PowerScale OneFS, versions 8.2.x-9.4.x, contain a weak encoding for a NDMP password. A malicious and privileged local attacker could potentially exploit this vulnerability, leading to a full system compromise...
CVE-2022-45099
Dell PowerScale OneFS, versions 8.2.x-9.4.x, contain a weak encoding for a NDMP password. A malicious and privileged local attacker could potentially exploit this vulnerability, leading to a full system compromise...
CVE-2022-45099
Dell PowerScale OneFS, versions 8.2.x-9.4.x, contain a weak encoding for a NDMP password. A malicious and privileged local attacker could potentially exploit this vulnerability, leading to a full system compromise...
CVE-2022-45099
Dell PowerScale OneFS, versions 8.2.x-9.4.x, contain a weak encoding for a NDMP password. A malicious and privileged local attacker could potentially exploit this vulnerability, leading to a full system compromise...
CVE-2022-45099
Dell PowerScale OneFS (versions 8.2.x–9.4.x) contains a weak encoding for the NDMP password. This local, privileged-access vulnerability could allow a full system compromise. Mitigations from PT-2022-6324 include disabling the NDMP password feature until a patch is available, restricting privileg...
CVE-2022-45099: Weak Encoding for Password
Dell PowerScale OneFS, versions 8.2.x-9.4.x, contain a weak encoding for a NDMP password. A malicious and privileged local attacker could potentially exploit this vulnerability, leading to a full system compromise...
Malicious user can create a dummy Lendgine contract by mimicing a salt with same encoding format but using a malicious AMM invariant function
Lines of code Vulnerability details Impact Lendgine contract address is created using a salt that is generated by a hash of pool parameters in Factory.sol. A malicious user can create a Lendgine exploit contract that uses the salt generated by exact same encoding but this contract inherits a Pair...
AZL-13212 CVE-2022-25147 affecting package apr-util for versions less than 1.6.3-1
Integer Overflow or Wraparound vulnerability in aprbase64 functions of Apache Portable Runtime Utility APR-util allows an attacker to write beyond bounds of a buffer. This issue affects Apache Portable Runtime Utility APR-util 1.6.1 and prior versions...
ALPINE-CVE-2022-25147
Integer Overflow or Wraparound vulnerability in aprbase64 functions of Apache Portable Runtime Utility APR-util allows an attacker to write beyond bounds of a buffer. This issue affects Apache Portable Runtime Utility APR-util 1.6.1 and prior versions...
GSD-2023-1001733 drm/amd/display: Calculate output_color_space after pixel encoding adjustment
drm/amd/display: Calculate outputcolorspace after pixel encoding adjustment This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.15.90 by commit...
GSD-2023-1001662 drm/amd/display: Calculate output_color_space after pixel encoding adjustment
drm/amd/display: Calculate outputcolorspace after pixel encoding adjustment This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v6.1.8 by commit...
USN-5834-1 apache2 vulnerabilities
It was discovered that the Apache HTTP Server moddav module did not properly handle specially crafted request headers. A remote attacker could possibly use this issue to cause the process to crash, leading to a denial of service. CVE-2006-20001 It was discovered that the Apache HTTP Server...
PT-2023-34738 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v6.1.8 Description: The issue is related to the calculation of output color space after pixel encoding adjustment in the drm/amd/display component. The actual impact and attack plausibility have not yet been...
Apache HTTP Server HTTP Request Smuggling
The vulnerability of the modproxyajp module in the Apache HTTP Server is related to deficiencies in header processing for Transfer-Encoding. Exploiting this vulnerability allows a malicious actor to send hidden HTTP requests HTTP Request Smuggling attacks...
CLSA-2023-1675111279 Fix CVE(s): CVE-2022-36760
SECURITY UPDATE: possible HTTP request smuggling in the modproxyajp - debian/patches/CVE-2022-36760.patch: ensure connection closure for an invalid Transfer-Encoding header, to prevent HTTP request smuggling attack with an AJP proxy - CVE-2022-36760...