16235 matches found
OESA-2023-1685 firefox security update
Mozilla Firefox is a standalone web browser, designed for standards compliance and performance. Its functionality can be enhanced via a plethora of extensions. Security Fixes: There exists a use after free/double free in libwebp. An attacker can use the ApplyFiltersAndEncode function and loop...
Heap-based Buffer Overflow
Overview Affected versions of this package are vulnerable to Heap-based Buffer Overflow in vp8 encoding in libvpx. Remediation Upgrade CefSharp.Common.NETCore to version 117.2.20 or higher. References - Chrome Releases - GitHub Commit - GitHub Commit - GitHub PR - GitHub PR - GitHub PR - GitHub P...
Heap-based Buffer Overflow
Overview CefSharp.Common is a the CefSharp Chromium-based browser component 'Core' and common 'Element' components, needed by both WPF and WinForms. Affected versions of this package are vulnerable to Heap-based Buffer Overflow in vp8 encoding in libvpx. Remediation Upgrade CefSharp.Common to...
threetenbp:ThreetenbpFuzzer: Security exception in org.threeten.bp.format.DateTimeFormatterBuilder$CompositePrinterParser.parse
Project: https://github.com/ThreeTen/threetenbp.git Detailed Report: https://oss-fuzz.com/testcase?key=6040667669004288 Project: threetenbp Fuzzing Engine: libFuzzer Fuzz Target: ThreetenbpFuzzer Job Type: libfuzzerasanthreetenbp Platform Id: linux Crash Type: Security exception Crash Address:...
SUSE CVE-2023-5217
Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High...
CVE-2023-5217
Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High Recent assessments: Assessed Attacker Value: 0 Assessed Attacker...
CVE-2023-5217: Out-of-bounds Write
Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High...
Security Bulletin: IBM Watson Discovery Cartridge for IBM Cloud Pak for Data affected by vulnerability in Python Cryptographic Authority cryptography
Summary IBM Watson Discovery Cartridge for IBM Cloud Pak for Data contains a vulnerable version of Python Cryptographic Authority cryptography. Vulnerability Details CVEID:CVE-2023-38325 DESCRIPTION: Python Cryptographic Authority cryptography could provide weaker than expected security, caused b...
USN-6398-1 minidlna vulnerabilities
It was discovered that ReadyMedia was vulnerable to DNS rebinding attacks. A remote attacker could possibly use this issue to trick the local DLNA server to leak information. This issue only affected Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, Ubuntu 20.04 LTS and Ubuntu 22.04 LTS. CVE-2022-26505 It was...
javaparser:parseFuzzer: Security exception in com.github.javaparser.GeneratedJavaParser.Expression
Project: https://github.com/javaparser/javaparser.git Detailed Report: https://oss-fuzz.com/testcase?key=4724578221686784 Project: javaparser Fuzzing Engine: libFuzzer Fuzz Target: parseFuzzer Job Type: libfuzzerasanjavaparser Platform Id: linux Crash Type: Security exception Crash Address: Crash...
PT-2023-5509
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 117.0.5938.132 libvpx versions prior to 1.13.1 Description A heap buffer overflow vulnerability in the vp8 encoding in libvpx, a video codec library used by Google Chrome and other browsers, allows a remote...
Amazon Linux 2 : tomcat (ALASTOMCAT8.5-2023-007)
The version of tomcat installed on the remote host is prior to 8.5.69-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2TOMCAT8.5-2023-007 advisory. A vulnerability in the JNDI Realm of Apache Tomcat allows an attacker to authenticate using variations of a valid...
Amazon Linux 2 : tomcat (ALASTOMCAT9-2023-007)
The version of tomcat installed on the remote host is prior to 9.0.50-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2TOMCAT9-2023-007 advisory. Apache Tomcat 10.0.0-M1 to 10.0.6, 9.0.0.M1 to 9.0.46 and 8.5.0 to 8.5.66 did not correctly parse the HTTP transfer-encoding...
Google Chrome < 117.0.5938.132 Multiple Vulnerabilities
The version of Google Chrome installed on the remote macOS host is prior to 117.0.5938.132. It is, therefore, affected by multiple vulnerabilities as referenced in the 202309stable-channel-update-for-desktop27 advisory. - Use after free in Extensions in Google Chrome prior to 117.0.5938.132 allow...
Important: firefox
Issue Overview: firefox-esr , thunderbird and nss only are affected by this package. CVE-2023-0767 The Mozilla Foundation Security Advisory describes this flaw as: The Content-Security-Policy-Report-Only header could allow an attacker to leak a child iframe's unredacted URI when interaction with...
VulnCheck KEV: CVE-2023-5217
Google Chromium libvpx contains a heap buffer overflow vulnerability in vp8 encoding that allows a remote attacker to potentially exploit heap corruption via a crafted HTML page. This vulnerability could impact web browsers using libvpx, including but not limited to Google Chrome...
Medium: tomcat
Issue Overview: Apache Tomcat 10.0.0-M1 to 10.0.6, 9.0.0.M1 to 9.0.46 and 8.5.0 to 8.5.66 did not correctly parse the HTTP transfer-encoding request header in some circumstances leading to the possibility to request smuggling when used with a reverse proxy. Specifically: - Tomcat incorrectly...
Medium: ruby
Issue Overview: An issue was discovered in Ruby through 2.5.8, 2.6.x through 2.6.6, and 2.7.x through 2.7.1. WEBrick, a simple HTTP server bundled with Ruby, had not checked the transfer-encoding header value rigorously. An attacker may potentially exploit this issue to bypass a reverse proxy whi...
Important: tomcat
Issue Overview: The refactoring present in Apache Tomcat 9.0.28 to 9.0.30, 8.5.48 to 8.5.50 and 7.0.98 to 7.0.99 introduced a regression. The result of the regression was that invalid Transfer-Encoding headers were incorrectly processed leading to a possibility of HTTP Request Smuggling if Tomcat...
Medium: tomcat
Issue Overview: A vulnerability in the JNDI Realm of Apache Tomcat allows an attacker to authenticate using variations of a valid user name and/or to bypass some of the protection provided by the LockOut Realm. This issue affects Apache Tomcat 10.0.0-M1 to 10.0.5; 9.0.0.M1 to 9.0.45; 8.5.0 to...