5498 matches found
ffmpeg:ffmpeg_AV_CODEC_ID_LIBVPX_VP8_fuzzer: Use-of-uninitialized-value in vp8_diamond_search_sadx4
Project: https://git.ffmpeg.org/ffmpeg.git Detailed Report: https://oss-fuzz.com/testcase?key=5844258655895552 Project: ffmpeg Fuzzing Engine: libFuzzer Fuzz Target: ffmpegAVCODECIDLIBVPXVP8fuzzer Job Type: libfuzzermsanffmpeg Platform Id: linux Crash Type: Use-of-uninitialized-value Crash Addres...
PT-2024-31368
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue arises when the crtc's connectors changed is set without enable/active getting toggled, resulting in an atomic enable call followed by an atomic disable but without an atomic...
WordPress Email Encoder plugin < 2.2.2 - Admin+ Stored XSS vulnerability
Admin+ Stored XSS vulnerability discovered by Krugov Artyom in WordPress Plugin Email Encoder Bundle versions 2.2.2...
CVE-2024-4483
The Email Encoder WordPress plugin before 2.2.2 does not escape the WPEmailEncoderBundleoptionsprotectiontext parameter before outputting it back in an attribute in an admin page, leading to a Stored Cross-Site Scripting...
CVE-2024-4483 Email Encoder < 2.2.2 - Admin+ Stored XSS
The Email Encoder WordPress plugin before 2.2.2 does not escape the WPEmailEncoderBundleoptionsprotectiontext parameter before outputting it back in an attribute in an admin page, leading to a Stored Cross-Site Scripting...
CVE-2024-4483 Email Encoder < 2.2.2 - Admin+ Stored XSS
The Email Encoder WordPress plugin before 2.2.2 does not escape the WPEmailEncoderBundleoptionsprotectiontext parameter before outputting it back in an attribute in an admin page, leading to a Stored Cross-Site Scripting...
CVE-2024-4483
The Email Encoder WordPress plugin versions prior to 2.2.2 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly escape the WP_Email_Encoder_Bundle_options[protection_text] parameter before it is outputted back into an attribute on an admin page. This allo...
PT-2024-31271 · WordPress · Email Encoder
Name of the Vulnerable Software and Affected Versions: The Email Encoder WordPress plugin versions prior to 2.2.2 Description: The issue is related to a Stored Cross-Site Scripting problem. It occurs because the WP Email Encoder Bundle optionsprotection text parameter is not properly escaped befo...
WordPress Email Encoder Bundle Plugin < 2.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Email Encoder Bundle Type Plugin Vulnerable versions 2.2.2 Fixed in 2.2.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4483 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 5d3ad3645d3e Credits Krugov Artyom Require...
WordPress plugin Email Encoder has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in th...
CVE-2024-4483: Improper Neutralization of Input During Web Page Generation
The Email Encoder WordPress plugin before 2.2.2 does not escape the WPEmailEncoderBundleoptionsprotectiontext parameter before outputting it back in an attribute in an admin page, leading to a Stored Cross-Site Scripting...
flac:fuzzer_tool_flac: Stack-buffer-overflow in FLAC__stream_encoder_init_ogg_file
Project: https://github.com/xiph/flac.git Detailed Report: https://oss-fuzz.com/testcase?key=6171877295325184 Project: flac Fuzzing Engine: libFuzzer Fuzz Target: fuzzertoolflac Job Type: libfuzzerasani386flac Platform Id: linux Crash Type: Stack-buffer-overflow READ 13 Crash Address: 0xf661281c...
imagemagick:encoder_dng_fuzzer: Use-of-uninitialized-value in LibRaw::parse_sinar_ia
Project: https://github.com/imagemagick/imagemagick.git Detailed Report: https://oss-fuzz.com/testcase?key=6585575793033216 Project: imagemagick Fuzzing Engine: libFuzzer Fuzz Target: encoderdngfuzzer Job Type: libfuzzermsanimagemagick Platform Id: linux Crash Type: Use-of-uninitialized-value Cra...
PT-2024-35516
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A null pointer error issue has been resolved in the Linux kernel. The problem was addressed by adding an encoder check in hdcp2 get capability and intel hdcp2 get capability to prevent t...
PT-2024-35517
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A null pointer dereference issue in the Linux kernel has been resolved. The problem occurred in the drm/i915/hdcp component, specifically in the intel hdcp get capability function. This...
A flaw was found in OpenJPEG’s encoder in the opj_dwt_calc_explicit_stepsizes() function. This flaw allows an attacker who can supply crafted input to decomposition levels to cause a buffer overflow. The highest threat from this vulnerability is to system availability.
...
There's a flaw in openjpeg's t2 encoder in versions prior to 2.4.0. An attacker who is able to provide crafted input to be processed by openjpeg could cause a null pointer dereference. The highest impact of this flaw is to application availability.
...
A flaw was found in OpenJPEG’s encoder. This flaw allows an attacker to pass specially crafted xy offset input to OpenJPEG to use during encoding. The highest threat from this vulnerability is to confidentiality integrity as well as system availability.
...
PT-2024-6321 · Adobe · Media Encoder
Name of the Vulnerable Software and Affected Versions: Media Encoder versions 24.5, 23.6.8 and earlier Description: The issue is related to an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations su...
PT-2024-6320 · Adobe · Media Encoder
Name of the Vulnerable Software and Affected Versions: Adobe Media Encoder versions 24.5, 23.6.8 and earlier Description: The issue is related to an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass...