Lucene search
+L

551 matches found

SUSE CVE
SUSE CVE
•added 2023/02/15 4:56 a.m.•11 views

SUSE CVE-2016-8666

The IP stack in the Linux kernel before 4.6 allows remote attackers to cause a denial of service stack consumption and panic or possibly have unspecified other impact by triggering use of the GRO path for packets with tunnel stacking, as demonstrated by interleaved IPv4 headers and GRE headers, a...

7.5CVSS8.1AI score0.047EPSS
SaveExploits0References18
SUSE CVE
SUSE CVE
•added 2023/02/15 4:38 a.m.•10 views

SUSE CVE-2017-15192

In Wireshark 2.4.0 to 2.4.1 and 2.2.0 to 2.2.9, the BT ATT dissector could crash. This was addressed in epan/dissectors/packet-btatt.c by considering a case where not all of the BTATT packets have the same encapsulation level...

7.5CVSS6.8AI score0.02427EPSS
SaveExploits0References6
SUSE CVE
SUSE CVE
•added 2023/02/15 4:06 a.m.•9 views

SUSE CVE-2019-19330

The HTTP/2 implementation in HAProxy before 2.0.10 mishandles headers, as demonstrated by carriage return CR, ASCII 0xd, line feed LF, ASCII 0xa, and the zero character NUL, ASCII 0x0, aka Intermediary Encapsulation Attacks...

5.3CVSS8.3AI score0.04032EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2023/01/23 12:00 a.m.•45 views

RHEL 7 : OpenShift Container Platform 3.11 (RHSA-2020:1287)

The remote Redhat Enterprise Linux 7 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2020:1287 advisory. Red Hat OpenShift Container Platform is Red Hat's cloud computing Kubernetes application platform solution designed for on-premise or privat...

9.8CVSS7.1AI score0.61593EPSS
SaveExploits1References9
Prion
Prion
•added 2022/11/15 9:15 p.m.•22 views

Design/Logic Flaw

A vulnerability in the generic routing encapsulation GRE tunnel decapsulation feature of Cisco Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause a denial of service DoS condition on an affected device. This vulnerability is due to a memory handling err...

5CVSS7.5AI score0.00931EPSS
SaveExploits0References1Affected Software1
RedHat Linux
RedHat Linux
•added 2022/11/15 11:55 a.m.•18 views

kernel: gso: do not skip outer ip header in case of ipip and net_failover

In the Linux kernel, the following vulnerability has been resolved: gso: do not skip outer ip header in case of ipip and netfailover We encounter a tcp drop issue in our cloud environment. Packet GROed in host forwards to a VM virtionet nic with netfailover enabled. VM acts as a IPVS LB with ipip...

6.1AI score
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2022/11/15 11:38 a.m.•24 views

kernel: gso: do not skip outer ip header in case of ipip and net_failover

In the Linux kernel, the following vulnerability has been resolved: gso: do not skip outer ip header in case of ipip and netfailover We encounter a tcp drop issue in our cloud environment. Packet GROed in host forwards to a VM virtionet nic with netfailover enabled. VM acts as a IPVS LB with ipip...

6.1AI score
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2022/11/10 12:00 a.m.•65 views

Cisco Firepower Threat Defense Software Generic Routing Encapsulation DoS (cisco-sa-ftd-gre-dos-hmedHQPM)

According to its self-reported version, Cisco FTD Software is affected by a denial of service vulnerability. An unauthenticated, remote attacker can exploit this, by sending a crafted GRE payload through an affected device, to cause the affected device to restart. Please see the included Cisco BI...

8.6CVSS7.4AI score0.00931EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/11/09 12:00 a.m.•16 views

Cisco Firepower Threat Defense 缓冲区错误漏洞

Cisco Firepower Threat Defense FTD is a suite of unified software from Cisco that provides next-generation firewall services. A buffer error vulnerability exists in Cisco Firepower Threat Defense FTD Software, which stems from a memory processing error in its Generic Routing Encapsulation GRE...

8.6CVSS7.5AI score0.00931EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/11/09 12:00 a.m.•10 views

PT-2022-6019 · Cisco · Cisco Ftd

Name of the Vulnerable Software and Affected Versions: Cisco Firepower Threat Defense FTD Software affected versions not specified Description: A memory handling error in the generic routing encapsulation GRE tunnel decapsulation feature could allow an unauthenticated, remote attacker to cause a...

8.6CVSS7.4AI score0.00931EPSS
SaveExploits0References6
BDU FSTEC
BDU FSTEC
•added 2022/09/28 12:00 a.m.•18 views

The vulnerability of the Ethernet encapsulation protocol lies in its ability to combine headers, which allows attackers to trigger a service failure or execute a Middleware Interception Attack (MITM).

The vulnerability of the Ethernet encapsulation protocol lies in the ability to combine headers. Exploiting this vulnerability can allow a malicious actor, operating remotely, to cause service failures or execute a “Man-in-the-Middle” attack...

4.7CVSS5.6AI score0.00813EPSS
SaveExploits1References7Affected Software1
Positive Technologies
Positive Technologies
•added 2022/09/27 12:00 a.m.•12 views

PT-2022-4863 · Cisco · Cisco Ios +1

Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided descriptions. Description: The issue is related to the implementation of the Ethernet encapsulation protocol, specifically concerning the combination of headers. This could allow ...

4.7CVSS4.6AI score0.00813EPSS
SaveExploits1References14
CERT
CERT
•added 2022/09/27 12:00 a.m.•71 views

L2 network security controls can be bypassed using VLAN 0 stacking and/or 802.3 headers

Overview Layer-2 L2 network security controls provided by various devices, such as switches, routers, and operating systems, can be bypassed by stacking Ethernet protocol headers. An attacker can send crafted packets through vulnerable devices to cause Denial-of-service DoS or to perform a...

4.7CVSS4.9AI score0.00813EPSS
SaveExploits1References14
OSV
OSV
•added 2022/08/18 7:01 p.m.•41 views

GHSA-HRJV-PF36-JPMR oqs's Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. An efficient key recovery attack on SIDH preliminary version...

7.1AI score
SaveExploits0References3
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•18 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.6AI score0.02858EPSS
SaveExploits0References5
RustSec
RustSec
•added 2022/07/30 12:00 p.m.•34 views

Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. The affected schemes are the oqs::kem::Algorithm::Sike and...

2.6AI score
SaveExploits0Affected Software1
OSV
OSV
•added 2022/07/30 12:00 p.m.•31 views

RUSTSEC-2022-0045 Post-Quantum Key Encapsulation Mechanism SIKE broken

Wouter Castryck and Thomas Decru presented an efficient key recovery attack on the SIDH protocol. As a result, the secret key of SIKEp751 can be recovered in a matter of hours. The SIKE and SIDH schemes will be removed from oqs 0.7.2. The affected schemes are the oqs::kem::Algorithm::Sike and...

7.1AI score
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2022/07/01 12:28 a.m.•22 views

kernel: buffer overflow in IPsec ESP transformation code

A heap buffer overflow flaw was found in IPsec ESP transformation code in net/ipv4/esp4.c and net/ipv6/esp6.c. This flaw allows a local attacker with a normal user privilege to overwrite kernel heap objects and may cause a local privilege escalation threat...

7.8CVSS6.8AI score0.05524EPSS
SaveExploits2References5
OSSF Malicious Packages
OSSF Malicious Packages
•added 2022/06/20 8:21 p.m.•8 views

Malicious code in record-data-encapsulation-test-app (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d53a7747d2d9554159637bd6865a3a6fe0253c1c5271e44d4fd75abc188889e8 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References1
OSV
OSV
•added 2022/03/04 4:15 p.m.•23 views

UBUNTU-CVE-2022-26336

A shortcoming in the HMEF package of poi-scratchpad Apache POI allows an attacker to cause an Out of Memory exception. This package is used to read TNEF files Microsoft Outlook and Microsoft Exchange Server. If an application uses poi-scratchpad to parse TNEF files and the application allows...

5.5CVSS5.8AI score0.0152EPSS
SaveExploits0References3
Rows per page
Query Builder