3 matches found
CVE-2016-10917
The search-everything plugin before 8.1.6 for WordPress has SQL injection related to empty search strings, a different vulnerability than CVE-2014-2316...
9.8CVSS0.01872EPSS
SaveExploits0References1
CVE-2016-10917: Improper Neutralization of Special Elements used in an SQL Command
The search-everything plugin before 8.1.6 for WordPress has SQL injection related to empty search strings, a different vulnerability than CVE-2014-2316...
9.8CVSS8.2AI score0.01872EPSS
SaveExploits0References2
PT-2019-7713
Name of the Vulnerable Software and Affected Versions WordPress search-everything plugin versions prior to 8.1.6 Description The issue is related to SQL injection and occurs when handling empty search strings. Recommendations For versions prior to 8.1.6, update to version 8.1.6 or later to resolv...
9.8CVSS0.01872EPSS
SaveExploits0References3
20