14672 matches found
CVE-2024-28061: Undefined Security Weakness
An issue was discovered in Apiris Kafeo 6.4.4. It permits a bypass, of the protection in place, to access to the data stored in the embedded database file...
OpenWrt security vulnerabilities
OpenWrt is a Linux operating system for embedded devices. A security vulnerability exists in OpenWrt that stems from a vulnerability that allows an attacker to hijack a TCP session, potentially leading to a denial of service attack...
PT-2024-22243 · Apiris · Apiris Kafeo
Name of the Vulnerable Software and Affected Versions: Apiris Kafeo version 6.4.4 Description: An issue was discovered that permits a bypass of the protection in place, allowing access to the data stored in the embedded database file. Recommendations: For Apiris Kafeo version 6.4.4, at the moment...
Oracle Linux 8 : poppler (ELSA-2024-2979)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2024-2979 advisory. - Fix crash when Object has negative number CVE-2018-13988 - Fix infinite recursion CVE-2017-18267 - Resolves: rhbz1494583 CVE-2017-14520 - Resolves: rhbz145906...
Fedora: Security Advisory (FEDORA-2024-b46619f761)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 40 Update: rust-speakersafetyd-0.1.9-3.fc40
Speaker protection daemon for embedded Linux systems...
PT-2024-4810 · Ibm · Ibm Security Guardium
Name of the Vulnerable Software and Affected Versions: IBM Security Guardium versions 11.4 through 12.0 Description: The issue exists due to insufficient protection of the web page structure, allowing a remote attacker to exploit it and potentially disclose credentials within a trusted session...
WordPress plugin EmbedPress has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. WordPress plugin...
kernel: ACPI: EC: Fix oops when removing custom query handlers
A flaw was found in the Linux kernel's ACPI Embedded Controller EC subsystem. When removing custom query handlers, a kernel oops can occur if the handler is still being executed in the EC query workqueue while the module containing the callback function is being unloaded. The fix ensures the...
SUSE CVE-2024-35815
In the Linux kernel, the following vulnerability has been resolved: fs/aio: Check IOCBAIORW before the struct aiokiocb conversion The first kiocbsetcancelfn argument may point at a struct kiocb that is not embedded inside struct aiokiocb. With the current code, depending on the compiler, the...
Cesanta MJS security vulnerabilities
Cesanta MJS is an embedded JavaScript engine for C/C++ from Cesanta Ireland. Designed for microcontrollers with limited resources. The main design goals were a small footprint and simple C/C++ interoperability. A denial of service vulnerability exists in the Cesanta MJS mjsarraylength function,...
AZL-42162 CVE-2024-4323 affecting package fluent-bit for versions less than 2.2.3-1
A memory corruption vulnerability in Fluent Bit versions 2.0.7 thru 3.0.3. This issue lies in the embedded http server’s parsing of trace requests and may result in denial of service conditions, information disclosure, or remote code execution...
CVE-2024-4323
A memory corruption vulnerability in Fluent Bit versions 2.0.7 thru 3.0.3. This issue lies in the embedded http server’s parsing of trace requests and may result in denial of service conditions, information disclosure, or remote code execution...
CVE-2024-4323: Heap-based Buffer Overflow
A memory corruption vulnerability in Fluent Bit versions 2.0.7 thru 3.0.3. This issue lies in the embedded http server’s parsing of trace requests and may result in denial of service conditions, information disclosure, or remote code execution...
Intel Media SDK security vulnerabilities
Intel Media SDK is a multimedia SDK Software Development Kit from Intel Corporation USA. The product is primarily used for video encoding, decoding and processing in Windows and embedded Linux applications. A security vulnerability exists in Intel Media SDK that stems from the presence of an...
Cyber Power Systems PowerPanel Business Edition Security Vulnerabilities
Cyber Power Systems PowerPanel Business Edition is a suite of power management software from Cyber Power Systems, USA. The software automates the shutdown of physical and virtual infrastructures, and monitors and manages CyberPower UPS systems and network-connected PDUs Power Distribution Units. ...
CVE-2024-33007
CVE-2024-33007 affects SAPUI5 PDFViewer, a control that renders PDF content embedded by default. The underlying issue is execution of embedded JavaScript in PDFs by PDFViewer, which can trigger security threats. Affected component/file: PDFViewer within SAPUI5; root cause is server/client-side sc...
PT-2024-25052 · Sap · Sapui5
Name of the Vulnerable Software and Affected Versions: SAPUI5 affected versions not specified Description: The issue concerns the execution of embedded JavaScript in PDF documents by the PDFViewer control in SAPUI5. If a PDF contains harmful client-side scripts, including JavaScript, the PDFViewe...
QuickJS Security Vulnerability
QuickJS is a small and embeddable Javascript engine. A security vulnerability exists in QuickJS that stems from an assertion failure...
SAP PDFViewer security vulnerability
SAP PDFViewer is the United States SAP SAP a PDF viewer. A security vulnerability exists in SAP PDFViewer that stems from the fact that if a PDF document contains embedded JavaScript, PDFViewer will execute the embedded JavaScript in the PDF, which could lead to a potential security threat. No...