14574 matches found
SUSE CVE-2024-12425
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in The Document Foundation LibreOffice allows Absolute Path Traversal. An attacker can write to arbitrary locations, albeit suffixed with ".ttf", by supplying a file in a format that supports embedded font...
Silicon Simplicity SDK security vulnerabilities
The Silicon Simplicity SDK is an embedded software development platform from Silicon, Inc. for building Internet of Things IoT products based on our Series 2 and upcoming Series 3 wireless and MCU devices. A security vulnerability exists in Silicon Simplicity SDK versions prior to 2024.12.0, whic...
DEBIAN-CVE-2024-12425
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in The Document Foundation LibreOffice allows Absolute Path Traversal. An attacker can write to arbitrary locations, albeit suffixed with ".ttf", by supplying a file in a format that supports embedded font...
CVE-2024-12425
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in The Document Foundation LibreOffice allows Absolute Path Traversal. An attacker can write to arbitrary locations, albeit suffixed with ".ttf", by supplying a file in a format that supports embedded font...
UBUNTU-CVE-2024-12425
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in The Document Foundation LibreOffice allows Absolute Path Traversal. An attacker can write to arbitrary locations, albeit suffixed with ".ttf", by supplying a file in a format that supports embedded font...
CVE-2025-22303
Insertion of Sensitive Information Into Sent Data vulnerability in brandtoss WP Mailster allows Retrieve Embedded Sensitive Data.This issue affects WP Mailster: from n/a through 1.8.17.0...
CVE-2024-12425
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in The Document Foundation LibreOffice allows Absolute Path Traversal. An attacker can write to arbitrary locations, albeit suffixed with ".ttf", by supplying a file in a format that supports embedded font...
CVE-2024-56270: Missing Authorization
Missing Authorization vulnerability in SecureSubmit WP SecureSubmit securesubmit allows Retrieve Embedded Sensitive Data.This issue affects WP SecureSubmit: from n/a through = 1.5.20...
CVE-2025-22303: Insertion of Sensitive Information Into Sent Data
Insertion of Sensitive Information Into Sent Data vulnerability in brandtoss WP Mailster wp-mailster allows Retrieve Embedded Sensitive Data.This issue affects WP Mailster: from n/a through = 1.8.17.0...
CVE-2024-56300: Insertion of Sensitive Information Into Sent Data
Insertion of Sensitive Information Into Sent Data vulnerability in wpspin Post/Page Copying Tool postpage-import-export-with-custom-fields-taxonomies allows Retrieve Embedded Sensitive Data.This issue affects Post/Page Copying Tool: from n/a through = 2.0.0...
PT-2025-4418 · WordPress · Wp Mailster
Name of the Vulnerable Software and Affected Versions: WP Mailster versions 1.8.17.0 and earlier Description: The issue allows the retrieval of embedded sensitive data due to the insertion of sensitive information into sent data. This problem affects the WP Mailster plugin. Recommendations: For W...
[SECURITY] Fedora 40 Update: libell-0.71-1.fc40
The Embedded Linux Library ELL provides core, low-level functionality for system daemons. It typically has no dependencies other than the Linux kernel, C standard library, and libdl for dynamic linking. While ELL is designed to be efficient and compact enough for use on embedded Linux platforms, ...
PT-2025-36411
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the NFS functionality of the Linux kernel related to insufficient bounds checking within the nfs fh to dentry function. This function requires verification of the minima...
[SECURITY] Fedora 41 Update: libell-0.71-1.fc41
The Embedded Linux Library ELL provides core, low-level functionality for system daemons. It typically has no dependencies other than the Linux kernel, C standard library, and libdl for dynamic linking. While ELL is designed to be efficient and compact enough for use on embedded Linux platforms, ...
MAL-2024-12272 Malicious code in filecraft (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 3d0eec02526b659b5e856c211e05be1842dc283ed0b7d07dc90574ea5c7dc34a During the installation, the package iterates its files and attempts to import a hidden module - which is embedded as ZIP archive in the image file --- Categor...
MAL-2024-12282 Malicious code in handyfiles (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 381cd796d4e5fce8fb62c337374b5303e0b2466d67467efc95cbc4d7d8248dd4 During the installation, the package iterates its files and attempts to import a hidden module - which is embedded as ZIP archive in the image file --- Categor...
Malicious code in filecraft (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 3d0eec02526b659b5e856c211e05be1842dc283ed0b7d07dc90574ea5c7dc34a During the installation, the package iterates its files and attempts to import a hidden module - which is embedded as ZIP archive in the image file --- Categor...
com.hbasesoft.framework:framework-message-kafka (>=4.3.1, <=4.3.4), io.github.embeddedkafka:embedded-kafka-connect_2.12 (3.8.0) +3 more potentially affected by CVE-2024-56128 via org.apache.kafka:kafka_2.12 (3.8.0)
org.apache.kafka:kafka2.12 MAVEN version 3.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.kafka:kafka2.12 and may be impacted: - com.hbasesoft.framework:framework-message-kafka =4.3.1, =4.3.4 -...
com.hbasesoft.framework:framework-message-kafka (>=4.3.1, <=4.3.4), io.github.embeddedkafka:embedded-kafka-connect_2.12 (3.8.0) +3 more potentially affected by CVE-2024-56128 via org.apache.kafka:kafka_2.12 (3.8.0)
org.apache.kafka:kafka2.12 MAVEN version 3.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.kafka:kafka2.12 and may be impacted: - com.hbasesoft.framework:framework-message-kafka =4.3.1, =4.3.4 -...
GHSA-6MPX-PMGP-WW49 Duplicate Advisory: Keycloak vulnerable to Cleartext Transmission of Sensitive Information
Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-g6qq-c9f9-2772. This link is maintained to preserve external references. Original Description A vulnerability was found in Keycloak. The environment option KCCACHEEMBEDDEDMTLSENABLED does not work and the JGroup...