4484 matches found
CVE-2021-27524
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
CVE-2021-27524
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
Cross site scripting
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
CVE-2021-27524
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
CVE-2021-27524: Improper Neutralization of Input During Web Page Generation
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
CVE-2021-27524
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
Braft Editor-EN Cross-Site Scripting Vulnerability
Braft Editor-EN is a draft js based web rich text editor by margox personal developer. A security vulnerability exists in Braft Editor-EN version 2.3.8 due to a cross-site scripting XSS vulnerability in the embed media feature. The vulnerability can be exploited to execute arbitrary code...
PT-2023-12118 · Unknown · Margox Braft-Editor
Name of the Vulnerable Software and Affected Versions: margox braft-editor version 2.3.8 Description: The issue is a Cross Site Scripting XSS vulnerability that allows remote attackers to execute arbitrary code via the embed media feature. This can lead to unauthorized access and malicious...
CVE-2021-27524
Cross Site Scripting XSS vulnerability in margox braft-editor version 2.3.8, allows remote attackers to execute arbitrary code via the embed media feature...
WordPress Embed Docs - Elementor Files Addon,Elementor Docs Addon,Embed PDF, Word, PowerPoint and Excel Files in Gutenberg & Elementor Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Embed Docs - Elementor Files Addon,Elementor Docs Addon,Embed PDF, Word, PowerPoint and Excel Files in Gutenberg & Elementor Type Plugin Vulnerable versions = 2.0.3 Fixed in 3.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CV...
WordPress Embed Video Thumbnail Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Embed Video Thumbnail Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8566e0ea18cd Credits Rafie Muhammad Patchstack...
WordPress 3D viewer – Embed 3D Models Plugin < 1.3.4 is vulnerable to Cross Site Scripting (XSS)
Software 3D viewer – Embed 3D Models Type Plugin Vulnerable versions 1.3.4 Fixed in 1.3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 42920a97a20a Credits Rafie Muhammad...
WordPress YouTube Embed - YouTube Gallery, Vimeo Gallery - Wordpress Plugin Plugin <= 10.3 is vulnerable to Cross Site Scripting (XSS)
Software YouTube Embed - YouTube Gallery, Vimeo Gallery - Wordpress Plugin Type Plugin Vulnerable versions = 10.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress Video Embed & Thumbnail Generator Plugin < 4.8.11 is vulnerable to Cross Site Scripting (XSS)
Software Video Embed & Thumbnail Generator Type Plugin Vulnerable versions 4.8.11 Fixed in 4.8.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 593159c2fc96 Credits Rafie Muhammad...
WordPress YouTube Easy Embed (Wall/Rail) Plugin < 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software YouTube Easy Embed Wall/Rail Type Plugin Vulnerable versions 1.2.3 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b0d95fa5dab1 Credits Rafie Muhammad...
PT-2023-10299 · WordPress · Beeliked Microsite Plugin
Name of the Vulnerable Software and Affected Versions: Beeliked Microsite Plugin versions up to 1.0.1 Description: A vulnerability has been found in the Beeliked Microsite Plugin, which is classified as problematic. The issue affects the embed handler function of the file beelikedmicrosite.php,...
org.apache.tomcat.embed:tomcat-embed-jasper (>=11.0.0-m3, <=11.0.0-m4), org.apache.tomcat.embed:tomcat-embed-websocket (>=11.0.0-m3, <=11.0.0-m4) potentially affected by CVE-2023-24998 +1 more via org.apache.tomcat.embed:tomcat-embed-core (>=11.0.0-m3, <=11.0.0-m4)
org.apache.tomcat.embed:tomcat-embed-core MAVEN version =11.0.0-m3, =11.0.0-m3, =11.0.0-m3, =11.0.0-m4 Source cves: CVE-2023-24998, CVE-2023-28709 Source advisory: OSV:GHSA-CX6H-86XW-9X34...
berlin.yuna:paginator (>=0.1.48, <=0.1.58), cc.vihackerframework:vihacker-common-starter (1.0.8.r) +512 more potentially affected by CVE-2023-24998 +1 more via org.apache.tomcat.embed:tomcat-embed-core (>=10.1.5, <=10.1.7)
org.apache.tomcat.embed:tomcat-embed-core MAVEN version =10.1.5, =0.1.48, =1.0.0, =2023.2.1.0, =2023.3.1.0 - cn.taketoday:today-framework 4.0.0-draft.3 - cn.taketoday:today-test 4.0.0-draft.3 - cn.taketoday:today-websocket 4.0.0-draft.3 - com.aerospike:sync 0.9.0 -...
art.rightbrain.tool.vega:vega_api (>=1.0.0, <=1.0.3), au.csiro.pathling:fhir-server (6.2.1) +799 more potentially affected by CVE-2023-24998 +1 more via org.apache.tomcat.embed:tomcat-embed-core (>=9.0.71, <=9.0.73)
org.apache.tomcat.embed:tomcat-embed-core MAVEN version =9.0.71, =1.0.0, =1.0.1, =1.1.3, =1.1.8 and more Source cves: CVE-2023-24998, CVE-2023-28709 Source advisory: GHSA-CX6H-86XW-9X34...
berlin.yuna:paginator (>=0.1.48, <=0.1.58), cc.vihackerframework:vihacker-common-starter (1.0.8.r) +512 more potentially affected by CVE-2023-24998 +1 more via org.apache.tomcat.embed:tomcat-embed-core (>=10.1.5, <=10.1.7)
org.apache.tomcat.embed:tomcat-embed-core MAVEN version =10.1.5, =0.1.48, =1.0.0, =2023.2.1.0, =2023.3.1.0 - cn.taketoday:today-framework 4.0.0-draft.3 - cn.taketoday:today-test 4.0.0-draft.3 - cn.taketoday:today-websocket 4.0.0-draft.3 - com.aerospike:sync 0.9.0 -...