90 matches found
CVE-2026-77183
The FooSales – Point of Sale POS for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.43.0. This is due to the plugin not properly validating a user's identity prior to updating their details like email. This makes...
EUVD-2026-96102
The FooSales – Point of Sale POS for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.43.0. This is due to the plugin not properly validating a user's identity prior to updating their details like email. This makes...
CVE-2026-77183: Improper Privilege Management
The FooSales – Point of Sale POS for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.43.0. This is due to the plugin not properly validating a user's identity prior to updating their details like email. This makes...
WordPress GDPR Data Request Form plugin 1.5-1.7.1 - DPO Email Update vulnerability
DPO Email Update vulnerability discovered by Shikhali Jamalzade in WordPress Plugin GDPR Data Request Form versions 1.5-1.7.1...
CVE-2026-85348
The GDPR Data Request Form WordPress plugin (versions 1.5 through 1.7.1 ) is vulnerable to a Cross-Site Request Forgery (CSRF) . The flaw exists because the plugin lacks CSRF protection when updating specific settings, such as the DPO Email . An attacker can execute a forged request to modify the...
CVE-2026-54176
backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. From 6.0.0 until 6.8.14 and 7.0.38, MyAccountController::postAccountInfoForm at POST /admin/edit-account-info permits...
CVE-2025-9049 Nokri – Job Board WordPress Theme <= 1.6.4 - Missing Authorization to Authenticated (Subscriber +) Privilege Escalation via Account Takeover
The Nokri – Job Board WordPress Theme theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'nokriaccountmemberpermissions' function in all versions up to, and including, 1.6.4. This makes it possible for authenticated attackers, with...
PT-2026-86405
The Nokri – Job Board WordPress Theme theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'nokri account member permissions' function in all versions up to, and including, 1.6.4. This makes it possible for authenticated attackers, with...
grafana security update
9.2.10-33.0.1 - Fixes CVE-2024-1442 Add email verification when updating user email Orabug: 38550520 9.2.10-33 - Rebuild against updated golang - Resolves RHEL-251835 - Resolves RHEL-251696 - Resolves RHEL-242383 - Resolves RHEL-242344 - Resolves RHEL-242224 - Resolves RHEL-242108 - Resolves...
grafana security, bug fix, and enhancement update
9.2.10-32.0.1 - Fixes CVE-2024-1442 Add email verification when updating user email Orabug: 38550520 9.2.10-32 - Resolves RHEL-191816: CVE-2026-44740 - Resolves RHEL-188279: Remove Lua ExclusiveArch macro for Konflux build...
GHSA-RJG6-39JM-RGG4 @better-auth/scim: account takeover and stale access via SCIM provider-id collision
Am I affected? You are affected if your application registers the @better-auth/scim plugin and lets authenticated users generate SCIM tokens. The default canGenerateToken policy was affected, and custom policies were affected when they did not reject provider IDs already used by other account...
CVE-2026-44584
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.0, the email update functionality fails to invalidate the existing verification state when a user changes their email address, allowing a verified account to retain its verified statu...
CVE-2026-44584: Insufficient Verification of Data Authenticity
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.0, the email update functionality fails to invalidate the existing verification state when a user changes their email address, allowing a verified account to retain its verified statu...
CVE-2026-7655
The SureCart plugin for WordPress is vulnerable to privilege escalation via account takeover in versions up to, and including, 4.2.3. This is due to the plugin not properly validating a user's identity prior to updating their details like email during customer profile synchronization from webhook...
PT-2026-57403
Name of the Vulnerable Software and Affected Versions SureCart versions prior to 4.2.4 Description An issue exists that allows privilege escalation via account takeover. The software fails to properly validate a user's identity when updating details, such as the email address, during customer...
CVE-2026-7655: Weak Password Recovery Mechanism for Forgotten Password
The SureCart plugin for WordPress is vulnerable to privilege escalation via account takeover in versions up to, and including, 4.2.3. This is due to the plugin not properly validating a user's identity prior to updating their details like email during customer profile synchronization from webhook...
PYSEC-2026-1497 kiwi TCMS has possibility for user to update email address to unverified one
Impact In previous versions of Kiwi TCMS users were able to update their email addresses via the "My profile" admin page. This page allowed them to change the email address registered with their account without the ownership verification performed during account registration. Patches With Kiwi TC...
kiwi TCMS has possibility for user to update email address to unverified one
ImpactIn previous versions of Kiwi TCMS users were able to update their email addresses via the "My profile" admin page. This page allowed them to change the email address registered with their account without the ownership verification performed during account registration. PatchesWith Kiwi TCMS...
Pterodactyl Panel: Client email change endpoint allows enumeration of accounts in system
Summary An unprotected user enumeration vulnerability exists in the account email update endpoint, allowing authenticated users to verify whether email addresses are registered on the panel through automated requests without rate limiting or CAPTCHA protection. Details The account settings page...
GHSA-J7F5-GFQM-PCX3 Pterodactyl Panel: Client email change endpoint allows enumeration of accounts in system
Summary An unprotected user enumeration vulnerability exists in the account email update endpoint, allowing authenticated users to verify whether email addresses are registered on the panel through automated requests without rate limiting or CAPTCHA protection. Details The account settings page...