35 matches found
EUVD-2021-11179
Malware in sbrugna...
EUVD-2025-9436
Malicious code in bioql PyPI...
EUVD-2024-46021
Malicious code in bioql PyPI...
EUVD-2025-4442
Malicious code in bioql PyPI...
EUVD-2024-46714
Malicious code in bioql PyPI...
CVE-2025-8388
The CVE-2025-8388 vulnerability affects PowerPack Lite for Elementor (PowerPack Addons) up to version 2.9.4, allowing Stored XSS via the cursor_url parameter for authenticated (Contributor+) users; update to a version later than 2.9.4 to patch."
CVE-2025-53339
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in devnex Devnex Addons For Elementor devnex-addons-for-elementor allows PHP Local File Inclusion.This issue affects Devnex Addons For Elementor: from n/a through = 1.0.9...
CVE-2024-39668
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in petesheppard84 Extensions for Elementor allows Stored XSS.This issue affects Extensions for Elementor: from n/a through 2.0.31...
PT-2025-14440 · Elementor · Extensions For Elementor
Name of the Vulnerable Software and Affected Versions: Extensions for Elementor versions 2.0.40 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for potentially malicious scripts to be...
CVE-2024-13564
CVE-2024-13564 is a stored XSS vulnerability in the Rife Elementor Extensions & Templates plugin for WordPress. The issue arises from insufficient input sanitization and output escaping in the plugin’s Writing Effect Headline shortcode, enabling authenticated users with contributor-level access a...
CVE-2024-13564: Improper Neutralization of Input During Web Page Generation
The Rife Elementor Extensions & Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Writing Effect Headline shortcode in all versions up to, and including, 1.2.5 due to insufficient input sanitization and output escaping on user supplied attributes. This...
PT-2025-7368
Name of the Vulnerable Software and Affected Versions Rife Elementor Extensions & Templates plugin for WordPress versions up to, and including, 1.2.5 Description The issue is related to Stored Cross-Site Scripting via the plugin's Writing Effect Headline shortcode due to insufficient input...
WordPress plugin Rife Elementor Extensions & Templates has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in...
WordPress Rife Elementor Extensions & Templates plugin <= 1.2.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Writing Effect Headline Shortcode vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Writing Effect Headline Shortcode vulnerability discovered by zer0gh0st in WordPress Plugin Rife Elementor Extensions & Templates versions = 1.2.5...
CVE-2023-27454
Missing Authorization vulnerability in Apollo13Themes Rife Elementor Extensions & Templates allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Rife Elementor Extensions & Templates: from n/a through 1.1.10...
CVE-2023-27454 WordPress Rife Elementor Extensions & Templates plugin <= 1.1.10 - Broken Access Control vulnerability
Missing Authorization vulnerability in apollo13themes Rife Elementor Extensions & Templates rife-elementor-extensions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Rife Elementor Extensions & Templates: from n/a through = 1.1.10...
CVE-2023-27454
CVE-2023-27454 describes a Missing/Broken Access Control vulnerability in the WordPress plugin Rife Elementor Extensions & Templates (versions
PT-2024-12132
Name of the Vulnerable Software and Affected Versions Rife Elementor Extensions & Templates versions 1.1.10 and earlier Description The issue is related to a Missing Authorization vulnerability, which allows exploitation of incorrectly configured access control security levels. Recommendations Fo...
CVE-2023-27454: Missing Authorization
Missing Authorization vulnerability in Apollo13Themes Rife Elementor Extensions & Templates allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Rife Elementor Extensions & Templates: from n/a through 1.1.10...
WordPress plugin Rife Elementor Extensions & Templates has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...