Lucene search
+L

20614 matches found

Vulnrichment
Vulnrichment
•added 2024/08/13 1:59 a.m.•21 views

CVE-2024-7388 WP Bannerize Pro <= 1.9.0 - Authenticated (Editor+) Stored Cross-Site Scripting

The WP Bannerize Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via banner alt data in all versions up to, and including, 1.9.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with editor-level permissions and...

4CVSS5.8AI score0.00261EPSS
SaveExploits0References2
osv_alsa
osv_alsa
•added 2024/08/13 12:00 a.m.•56 views

ALSA-2024:5291 Moderate: grafana security update

Grafana is an open source, feature rich metrics dashboard and graph editor for Graphite, InfluxDB & OpenTSDB. Security Fixes: golang: net: malformed DNS message can cause infinite loop CVE-2024-24788 golang: archive/zip: Incorrect handling of certain ZIP files CVE-2024-24789 golang: net/netip:...

9.8CVSS6.5AI score0.01952EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/13 12:00 a.m.•13 views

CVE-2024-7388: Improper Neutralization of Input During Web Page Generation

The WP Bannerize Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via banner alt data in all versions up to, and including, 1.9.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with editor-level permissions and...

4CVSS5.8AI score0.00261EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/08/12 1:38 p.m.•18 views

CVE-2024-41482

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the MathJax component...

6.1CVSS5.5AI score0.00338EPSS
SaveExploits0References1
NVD
NVD
•added 2024/08/12 1:38 p.m.•33 views

CVE-2024-41482

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the MathJax component...

6.1CVSS0.00338EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/08/12 1:38 p.m.•20 views

CVE-2024-41481

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the Mermaid component...

6.1CVSS5.5AI score0.00405EPSS
SaveExploits0References1
NVD
NVD
•added 2024/08/12 1:38 p.m.•30 views

CVE-2024-41481

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the Mermaid component...

6.1CVSS0.00405EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/12 12:00 a.m.•8 views

CVE-2024-41481: Improper Neutralization of Input During Web Page Generation

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the Mermaid component...

6.1CVSS5.5AI score0.00405EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/12 12:00 a.m.•6 views

CVE-2024-41482: Improper Neutralization of Input During Web Page Generation

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the MathJax component...

6.1CVSS5.5AI score0.00338EPSS
SaveExploits0References1
Fedora
Fedora
•added 2024/08/09 2:47 a.m.•31 views

[SECURITY] Fedora 39 Update: vim-9.1.660-1.fc39

VIM VIsual editor iMproved is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more...

5.3CVSS6.4AI score0.00366EPSS
SaveExploits0
Patchstack
Patchstack
•added 2024/08/09 12:00 a.m.•38 views

WordPress Filr – Secure document library Plugin <= 1.2.4 is vulnerable to Cross Site Scripting (XSS)

Software Filr – Secure document library Type Plugin Vulnerable versions = 1.2.4 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43216 Patch priority Low CVSS severity Low 6.5 Developer Patrick Posner PSID d8538e254980 Credits domiee13 Required...

6.5CVSS6.8AI score0.00259EPSS
SaveExploits0References2Affected Software1
OpenVAS
OpenVAS
•added 2024/08/09 12:00 a.m.•17 views

Fedora: Security Advisory (FEDORA-2024-5e87ad4678)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS6.5AI score0.00366EPSS
SaveExploits0References5
NVD
NVD
•added 2024/08/08 2:15 a.m.•32 views

CVE-2024-7560

The News Flash theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.1.0 via deserialization of untrusted input from the newsflashpostmeta meta value. This makes it possible for authenticated attackers, with Editor-level access and above, to inject a PH...

7.2CVSS0.0062EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/08/08 1:50 a.m.•47 views

CVE-2024-7560 News Flash <= 1.1.0 - Authenticated (Editor+) PHP Object Injection

The News Flash theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.1.0 via deserialization of untrusted input from the newsflashpostmeta meta value. This makes it possible for authenticated attackers, with Editor-level access and above, to inject a PH...

7.2CVSS0.0062EPSS
SaveExploits0References2
CVE
CVE
•added 2024/08/08 1:50 a.m.•61 views

CVE-2024-7560

CVE-2024-7560 (News Flash Theme – WordPress) is a PHP Object Injection vulnerability affecting all versions up to 1.1.0, exploitable via deserialization of untrusted input from the newsflash_post_meta meta value. The issue permits authenticated attackers with Editor-level access and above to inje...

7.2CVSS6.2AI score0.0062EPSS
SaveExploits0References2
CVE
CVE
•added 2024/08/08 12:00 a.m.•73 views

CVE-2024-41481

CVE-2024-41481 – Typora prior to 1.9.3 has an XSS vulnerability via the Mermaid component. The issue arises when Mermaid diagrams are rendered, potentially allowing injected scripts in Typora-rendered content. The vulnerability is described as requiring user interaction with a network-origin vect...

6.1CVSS5.5AI score0.00405EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2024/08/08 12:00 a.m.•22 views

CVE-2024-41482

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the MathJax component...

5.5AI score0.00338EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/08/08 12:00 a.m.•39 views

CVE-2024-41481

Typora before 1.9.3 Markdown editor has a cross-site scripting XSS vulnerability via the Mermaid component...

0.00405EPSS
SaveExploits0References1
CVE
CVE
•added 2024/08/08 12:00 a.m.•84 views

CVE-2024-41482

CVE-2024-41482 affects Typora before 1.9.3, with an XSS vulnerability in the MathJax component used by the Markdown editor. The issue is triggered via MathJax, allowing script execution under certain inputs. Public details consistently identify the affected software and vulnerability class but do...

6.1CVSS5.5AI score0.00338EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/08/08 12:00 a.m.•10 views

CVE-2024-7560: Deserialization of Untrusted Data

The News Flash theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.1.0 via deserialization of untrusted input from the newsflashpostmeta meta value. This makes it possible for authenticated attackers, with Editor-level access and above, to inject a PH...

7.2CVSS6.2AI score0.0062EPSS
SaveExploits0References1
Rows per page
Query Builder