20613 matches found
Foxit PDF Editor for Mac < 2024.2.3 Vulnerability
According to its version, the Foxit PDF Editor for Mac application previously named Foxit PhantomPDF for Mac installed on the remote macOS host is prior to 2024.2.3. It is, therefore affected by vulnerability. Foxit has released Foxit PDF Editor for Mac 2024.2.3, which addresses potential securit...
PDF-XChange Editor XPS file parsing out-of-bounds read remote code execution vulnerability (CNVD-2024-40774)
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds read remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
PDF-XChange Editor RTF File Parsing Uninitialized Variable Remote Code Execution Vulnerability
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor RTF file parsing has an uninitialized variable remote code execution vulnerability that can be exploited by an attacker to execute arbitrary code on the system...
PDF-XChange Editor XPS File Parsing Out-of-Bounds Write Remote Code Execution Vulnerability
PDF-XChange Editor is a powerful PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds write remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
PDF-XChange Editor XPS file parsing out-of-bounds read remote code execution vulnerability (CNVD-2024-40773)
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds read remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
Vim buffer overflow DoS
The vulnerability of the buffer.c component of the Vim text editor is related to the use of memory after it is freed. Exploiting this vulnerability allows an attacker to gain access to confidential data, compromise its integrity, and cause service interruptions...
PDF-XChange Editor PPM File Parsing Out-of-Bounds Write Remote Code Execution Vulnerability
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor PPM file parsing has an out-of-bounds write remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
PDF-XChange Editor XPS file parsing out-of-bounds read remote code execution vulnerability (CNVD-2024-40776)
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds read remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
PDF-XChange Editor XPS File Parsing Out-of-Bounds Read Remote Code Execution Vulnerability
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds read remote code execution vulnerability caused by a lack of proper validation of user-supplied data, which can be exploited by an attacker to execute code in the context of the...
PDF-XChange Editor XPS file parsing out-of-bounds read remote code execution vulnerability (CNVD-2024-40775)
PDF-XChange Editor is a PDF editor software and PDF reader. PDF-XChange Editor XPS file parsing has an out-of-bounds read remote code execution vulnerability that can be exploited by an attacker to execute code in the context of the current process...
PDF-XChange Editor U3D File Parsing Out-of-Bounds Read Remote Code Execution Vulnerability
PDF-XChange Editor is a powerful PDF editor software and PDF reader. PDF-XChange Editor U3D file parsing has an out-of-bounds read-remote code execution vulnerability that can be exploited by attackers to execute arbitrary code on the system...
Vim num_divide function Confidential Data DoS
The vulnerability of the numdivide function in the Vim text editor is related to incorrect numerical calculations when processing values with a comma. Exploiting this vulnerability allows an attacker to gain access to confidential data and also cause service failures...
[SECURITY] Fedora 41 Update: jupyterlab-4.2.5-1.fc41
JupyterLab is the next-generation user interface for Project Jupyter offering all the familiar building blocks of the classic Jupyter Notebook notebook, terminal, text editor, file browser, rich outputs, etc. in a flexible and powerful user interface...
PYSEC-2024-273
Galaxy is a free, open-source system for analyzing data, authoring workflows, training and education, publishing tools, managing infrastructure, and more. The editor visualization, /visualizations endpoint, can be used to store HTML tags and trigger javascript execution upon edit operation. All...
PYSEC-2024-272
Galaxy is a free, open-source system for analyzing data, authoring workflows, training and education, publishing tools, managing infrastructure, and more. The editor visualization, /visualizations endpoint, can be used to store HTML tags and trigger javascript execution upon edit operation. All...
CVE-2024-42346
Galaxy is a free, open-source system for analyzing data, authoring workflows, training and education, publishing tools, managing infrastructure, and more. The editor visualization, /visualizations endpoint, can be used to store HTML tags and trigger javascript execution upon edit operation. All...
PYSEC-2024-273
Galaxy is a free, open-source system for analyzing data, authoring workflows, training and education, publishing tools, managing infrastructure, and more. The editor visualization, /visualizations endpoint, can be used to store HTML tags and trigger javascript execution upon edit operation. All...
PYSEC-2024-272
Galaxy is a free, open-source system for analyzing data, authoring workflows, training and education, publishing tools, managing infrastructure, and more. The editor visualization, /visualizations endpoint, can be used to store HTML tags and trigger javascript execution upon edit operation. All...
@baseline-ui/app (0.22.1), @baseline-ui/core (0.22.1) +110 more potentially affected by CVE-2024-47061 via @udecode/plate-core (>=22.0.0, <=36.3.9)
@udecode/plate-core NPM version =22.0.0, =3.11.0, =0.1.0, =5.1.1, =0.0.1, =0.0.1, =0.0.2, =12.0.0-beta.405, =0.34.0, =0.9.7, =0.0.23, =1.3.1 - @inditeai/nextjs 1.0.0 - @inditeai/react 1.0.0 and more Source cves: CVE-2024-47061 Source advisory: OSV:GHSA-73RG-F94J-XVHX...
PDF-XChange Editor < 10.4.0.388 Multiple Vulnerabilities
The version of PDF-XChange Editor installed on the remote Windows host is prior to 10.4.0.388. It is, therefore, affected by multiple vulnerabilities: - A specific flaw exists within the handling of Doc objects. The issue results from the lack of proper validation of user-supplied data, which can...