20573 matches found
CVE-2025-31736
CVE-2025-31736 is a Missing Authorization vulnerability in the Rich Text Editor WordPress plugin (Rich Text Editor) affecting versions up to 1.0.1; per Wordfence, this vulnerability is unpatched. The CVSS 3.1/3.1 base metrics indicate a Medium score (6.5) with network attack vector, no user inter...
CVE-2025-2945
Remote Code Execution security vulnerability in pgAdmin 4 Query Tool and Cloud Deployment modules. The vulnerability is associated with the 2 POST endpoints; /sqleditor/querytool/download, where the querycommited parameter and /cloud/deploy endpoint, where the highavailability parameter is unsafe...
[SECURITY] [DLA 4112-1] php-horde-editor - switch to CKEditor 4
------------------------------------------------------------------------- Debian LTS Advisory DLA-4112-1 [email protected] https://www.debian.org/lts/security/ Sylvain Beucler April 03, 2025 https://wiki.debian.org/LTS -...
pgAdmin Query Tool authenticated RCE (CVE-2025-2945)
This module exploits a vulnerability in pgAdmin where an authenticated user can establish a connection to the query tool and send a specific payload in the querycommited POST parameter. This payload is directly executed via a Python eval statement, resulting in remote code execution in versions...
DLA-4112-1 php-horde-editor - switch to CKEditor 4
Bulletin has no description...
WordPress plugin Rich Text Editor has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
Debian dla-4112 : php-horde-editor - security update
The remote Debian 11 host has a package installed that is affected by a vulnerability as referenced in the dla-4112 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4112-1 [email protected] https://www.debian.org/lts/security/...
CVE-2025-31736: Missing Authorization
Missing Authorization vulnerability in richtexteditor Rich Text Editor richtexteditor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Rich Text Editor: from n/a through = 1.0.1...
PT-2025-14730 · Unknown · Rich Text Editor
Name of the Vulnerable Software and Affected Versions: Rich Text Editor versions 1.0.1 and earlier Description: The issue is related to a Missing Authorization vulnerability in the Rich Text Editor, which allows exploitation of incorrectly configured access control security levels. Recommendation...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
CVE-2025-31623
Cross-Site Request Forgery CSRF vulnerability in richtexteditor Rich Text Editor richtexteditor allows Stored XSS.This issue affects Rich Text Editor: from n/a through = 1.0.1...
CVE-2025-2513
CVE-2025-2513 concerns the WordPress plugin Smart Icons For WordPress. The connected Wordfence entry confirms a Stored Cross-Site Scripting (XSS) flaw via SVG file uploads in all versions up to 1.0.4, caused by insufficient input sanitization and lack of proper output escaping. The impact is that...
PT-2025-26904 · Unknown · Pdf-Xchange Editor
Name of the Vulnerable Software and Affected Versions: PDF-XChange Editor affected versions not specified Description: This issue allows remote attackers to execute arbitrary code on affected installations. User interaction is required, where the target must visit a malicious page or open a...
CVE-2025-2513: Improper Neutralization of Input During Web Page Generation
The Smart Icons For WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Editor-level access...
WordPress Smart Icons For WordPress plugin <= 1.0.4 - Authenticated (Editor+) Stored Cross-Site Scripting via SVG File Upload vulnerability
Authenticated Editor+ Stored Cross-Site Scripting via SVG File Upload vulnerability discovered by Avraham Shemesh in WordPress Plugin Smart Icons For WordPress versions = 1.0.4...
CVE-2025-30580
Improper Control of Generation of Code 'Code Injection' vulnerability in kellydiek DigiWidgets Image Editor digiwidgets-image-editor allows Remote Code Inclusion.This issue affects DigiWidgets Image Editor: from n/a through = 1.10...
CVE-2025-30580 WordPress DigiWidgets Image Editor plugin <= 1.10 - Remote Code Execution (RCE) Vulnerability
Improper Control of Generation of Code 'Code Injection' vulnerability in kellydiek DigiWidgets Image Editor digiwidgets-image-editor allows Remote Code Inclusion.This issue affects DigiWidgets Image Editor: from n/a through = 1.10...
CVE-2025-30580
CVE-2025-30580 affects DigiWidgets Image Editor (WordPress). Description: Improper Control of Generation of Code (Code Injection) enables Remote Code Inclusion and total compromise. Affected: DigiWidgets Image Editor from n/a through v1.10; Status in connected docs indicates Unpatched. Root cause...
CVE-2025-30580 WordPress DigiWidgets Image Editor plugin <= 1.10 - Remote Code Execution (RCE) Vulnerability
Improper Control of Generation of Code 'Code Injection' vulnerability in kellydiek DigiWidgets Image Editor digiwidgets-image-editor allows Remote Code Inclusion.This issue affects DigiWidgets Image Editor: from n/a through = 1.10...