20571 matches found
CVE-2025-49509 WordPress Audio Editor & Recorder plugin <= 2.2.1 - Broken Access Control vulnerability
Missing Authorization vulnerability in Roland Beaussant Audio Editor & Recorder audio-editor-recorder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Audio Editor & Recorder: from n/a through = 2.2.1...
CVE-2025-49509: Missing Authorization
Missing Authorization vulnerability in Roland Beaussant Audio Editor & Recorder audio-editor-recorder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Audio Editor & Recorder: from n/a through = 2.2.1...
PT-2025-24656 · Proland · Roland Beaussant Audio Editor & Recorder
Name of the Vulnerable Software and Affected Versions: Roland Beaussant Audio Editor & Recorder versions n/a through 2.2.1 Description: The issue affects the Audio Editor & Recorder due to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control securit...
WordPress plugin Audio Editor & Recorder has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
@haxtheweb/haxcms-nodejs Iframe Phishing vulnerability
Summary In the HAX site editor, users can create a website block to load another site in an iframe. The application allows users to supply a target URL in the website block. When the HAX site is visited, the client's browser will query the supplied URL. Affected Resources - Operations.php:868 -...
CVE-2025-49139: Improper Restriction of Rendered UI Layers or Frames
HAX CMS PHP allows users to manage their microsite universe with a PHP backend. Prior to version 11.0.0, in the HAX site editor, users can create a website block to load another site in an iframe. The application allows users to supply a target URL in the website block. When the HAX site is...
Sotbit Plugin Code Execution
The vulnerability of the “Sotbit: Quick Image Loading in Visual Editor” plugin is related to insufficient validation of input data. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
CVE-2025-4964
The WP Online Users Stats plugin for WordPress is vulnerable to time-based SQL Injection via the ‘tablename’ parameter in all versions up to, and including, 1.0.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes i...
CVE-2025-4964
CVE-2025-4964 applies to WP Online Users Stats for WordPress, with a time-based SQL Injection via the table_name parameter in all versions up to 1.0.0. The root cause is insufficient escaping and lack of proper preparation in the existing SQL query, enabling authenticated attackers with Editor-le...
[SECURITY] Fedora 41 Update: emacs-30.1-5.fc41
GNU Emacs is a powerful, customizable, self-documenting, modeless text editor. It contains special code editing features, a scripting language elisp, and the capability to read mail, news, and more without leaving the editor. This package provides an emacs binary with support for Wayland, using t...
CVE-2025-4964: Improper Neutralization of Special Elements used in an SQL Command
The WP Online Users Stats plugin for WordPress is vulnerable to time-based SQL Injection via the ‘tablename’ parameter in all versions up to, and including, 1.0.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes i...
GIMP input validation error vulnerability
GIMP is an open source bitmap image editor from the GIMP team. GIMP suffers from an input validation error vulnerability that stems from not properly validating user data when parsing ICO files, which could lead to an integer overflow and remote code execution...
CVE-2025-20275
A vulnerability in the file opening process of Cisco Unified Contact Center Express Unified CCX Editor could allow an unauthenticated attacker to execute arbitrary code on an affected device. This vulnerability is due to insecure deserialization of Java objects by the affected software. An attack...
CVE-2025-20275
A vulnerability in the file opening process of Cisco Unified Contact Center Express Unified CCX Editor could allow an unauthenticated attacker to execute arbitrary code on an affected device. This vulnerability is due to insecure deserialization of Java objects by the affected software. An attack...
CVE-2025-5425
A vulnerability was found in juzaweb CMS up to 3.4.2. It has been classified as critical. Affected is an unknown function of the file /admin-cp/theme/editor/default of the component Theme Editor Page. The manipulation leads to improper access controls. It is possible to launch the attack remotely...
CVE-2025-5421
A vulnerability, which was classified as critical, has been found in juzaweb CMS up to 3.4.2. Affected by this issue is some unknown functionality of the file /admin-cp/plugin/editor of the component Plugin Editor Page. The manipulation leads to improper access controls. The attack may be launche...
Cisco Unified Contact Center Express Editor code-related vulnerabilities
Cisco Unified Contact Center Express Editor is an all-in-one call center solution for small and medium-sized businesses from Cisco. A code issue vulnerability exists in Cisco Unified Contact Center Express Editor that stems from insecure deserialization of Java objects, which could lead to the...
CVE-2025-27444: Improper Neutralization of Input During Web Page Generation
A reflected XSS vulnerability in RSform!Pro component 3.0.0 - 3.3.13 for Joomla was discovered. The issue arises from the improper handling of the filterdateFrom GET parameter, which is reflected unescaped in the administrative backend interface. This allows an authenticated attacker with admin o...
CVE-2025-20275: Deserialization of Untrusted Data
A vulnerability in the file opening process of Cisco Unified Contact Center Express Unified CCX Editor could allow an unauthenticated attacker to execute arbitrary code on an affected device. This vulnerability is due to insecure deserialization of Java objects by the affected software. An...
CVE-2024-3509
A stored cross-site scripting XSS vulnerability exists in the Management Console of multiple WSO2 products due to insufficient input validation in the Rich Text Editor within the registry section. To exploit this vulnerability, a malicious actor must have a valid user account with administrative...