20486 matches found
CVE-2025-55307
An issue was discovered in Foxit PDF and Editor for Windows before 13.2 and 2025 before 2025.2. Opening a malicious PDF containing a crafted JavaScript call to search.query with a crafted cDIPath parameter e.g., "/" may cause an out-of-bounds read in internal path-parsing logic, potentially leadi...
CVE-2025-55308
Foxit PDF and Editor for Windows is vulnerable to a use-after-free condition in versions prior to 13.2 and 2025 prior to 2025.2 . A crafted PDF containing JavaScript can invoke the closeDoc() function while internal objects are still active, causing a premature release of those objects. This vuln...
Foxit PDF Editor security vulnerabilities
Foxit PDF Editor is a PDF editor from Foxit, a Chinese company. A security vulnerability exists in Foxit PDF Editor versions prior to 13.2 and prior to 2025 2025.2, which originates from a failure to properly update the internal state after deleting a page, which may result in memory corruption o...
CVE-2025-55313
The Foxit PDF and Editor software for Windows and macOS (versions before 13.2 and 2025 before 2025.2 ) is vulnerable to arbitrary code execution. The root cause is the insufficient handling of memory allocation failures that occur when JavaScript assigns an extremely large value to a form field's...
PT-2025-50618
An issue was discovered in Foxit PDF and Editor for Windows and macOS before 13.2 and 2025 before 2025.2. An attacker able to alter or replace the static HTML files used by the StartPage feature can cause the application to load malicious or compromised content upon startup. This may result in...
CVE-2025-55311: Improper Verification of Cryptographic Signature
An issue was discovered in Foxit PDF and Editor for Windows and macOS before 13.2 and 2025 before 2025.2. A crafted PDF can use JavaScript to alter annotation content and subsequently clear the file's modification status via JavaScript interfaces. This circumvents digital signature verification b...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-67637 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-67636 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-test-harness (1.639), org.jenkins-ci.main:jenkins-war (1.639) +4 more potentially affected by CVE-2025-67639 via org.jenkins-ci.main:jenkins-core (1.639)
org.jenkins-ci.main:jenkins-core MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.639 - org.jenkins-ci.main:jenkins-war 1.639 -...
org.jenkins-ci.main:jenkins-core (1.639), org.jenkins-ci.main:jenkins-test-harness (1.639) +5 more potentially affected by CVE-2025-67635 via org.jenkins-ci.main:cli (1.639)
org.jenkins-ci.main:cli MAVEN version 1.639 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:cli and may be impacted: - org.jenkins-ci.main:jenkins-core 1.639 - org.jenkins-ci.main:jenkins-test-harness 1.639 -...
CVE-2025-64086
A NULL pointer dereference vulnerability in the util.readFileIntoStream component of PDF-XChange Editor v10.7.3.401 allows attackers to cause a Denial of Service DoS via a crafted input...
CVE-2025-12952
A privilege escalation vulnerability exists in Google Cloud's Dialogflow CX. Dialogflow agent developers with Webhook editor permission are able to configure Webhooks using Dialogflow service agent access token authentication. This allows the attacker to escalate their privileges from agent-level...
CVE-2025-12952 Privilege Escalation in Dialogflow CX via Webhook Admin Role
A privilege escalation vulnerability exists in Google Cloud's Dialogflow CX. Dialogflow agent developers with Webhook editor permission are able to configure Webhooks using Dialogflow service agent access token authentication. This allows the attacker to escalate their privileges from agent-level...
CVE-2025-12952 Privilege Escalation in Dialogflow CX via Webhook Admin Role
A privilege escalation vulnerability exists in Google Cloud's Dialogflow CX. Dialogflow agent developers with Webhook editor permission are able to configure Webhooks using Dialogflow service agent access token authentication. This allows the attacker to escalate their privileges from agent-level...
CVE-2025-12952
CVE-2025-12952 describes a privilege-escalation in Google Cloud Dialogflow CX. Investigations across multiple sources indicate that agents with Webhook editor permission could misuse Dialogflow service agent access token authentication to escalate from agent-level to project-level, enabling acces...
[SECURITY] Fedora 43 Update: imhex-1.37.4-3.fc43
ImHex is a Hex Editor, a tool to display, decode and analyze binary data to reverse engineer their format, extract informations or patch values in them. What makes ImHex special is that it has many advanced features that can often only be found in paid applications. Such features are a completely...
[SECURITY] Fedora 42 Update: imhex-1.37.4-3.fc42
ImHex is a Hex Editor, a tool to display, decode and analyze binary data to reverse engineer their format, extract informations or patch values in them. What makes ImHex special is that it has many advanced features that can often only be found in paid applications. Such features are a completely...
CVE-2025-12952: Improper Privilege Management
A privilege escalation vulnerability exists in Google Cloud's Dialogflow CX. Dialogflow agent developers with Webhook editor permission are able to configure Webhooks using Dialogflow service agent access token authentication. This allows the attacker to escalate their privileges from agent-level...
Google Cloud Dialogflow CX security vulnerabilities
Google Cloud Dialogflow CX is a virtual agent building platform from Google, Inc USA. A security vulnerability exists in Google Cloud Dialogflow CX, which stems from a misconfiguration of the Webhook editor permissions that could lead to elevated privileges...
Vim for Windows Uncontrolled Search Path Element Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Vim for Windows. User interaction is required to exploit this vulnerability in that the target must open a malicious file and perform one of a set of specific actions in the editor. The specific flaw...