6 matches found
CVE-2023-50459: Incorrect Authorization
An issue was discovered in the femanager extension 7.x before 7.2.3 for TYPO3. It fails to check access permissions for the edit user component. An authenticated frontend user can exploit this to either edit data of various frontend users or delete various frontend user accounts...
PT-2024-16641
Name of the Vulnerable Software and Affected Versions The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress versions up to, and including, 4.4.1 Description The issue allows authenticated attackers with contributor access or higher t...
Spoofing
Insecure Direct Object References IDOR vulnerability in Spiffy Plugins Spiffy Calendar = 4.9.0 at WordPress allows an attacker to edit or delete events...
CVE-2021-36061: Violation of Secure Design Principles
Adobe Connect version 11.2.2 and earlier is affected by a secure design principles violation vulnerability via the 'pbMode' parameter. An unauthenticated attacker could leverage this vulnerability to edit or delete recordings on the Connect environment. Exploitation of this issue requires user...
PT-2017-8343
Name of the Vulnerable Software and Affected Versions Kallithea versions prior to 0.3.2 Description The issue allows remote authenticated users to edit or delete open pull requests or delete comments by leveraging read access. Recommendations For versions prior to 0.3.2, update to version 0.3.2 o...
CVE-2013-0226
The Keyboard Shortcut Utility module 7.x-1.x before 7.x-1.1 for Drupal does not properly check node restrictions, which allows 1 remote authenticated users with the "view shortcuts" permission to read nodes or 2 remote authenticated users with the "admin shortcuts" permission to read, edit, or...