19 matches found
CVE-2020-37279
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
CVE-2020-37279
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
CVE-2020-37279 easy-pdf-merge 0.1.0 through 0.2.6 OS Command Injection via merge function
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
CVE-2020-37279
The easy-pdf-merge library, versions 0.1.0 through 0.2.6 , is vulnerable to an OS command injection vulnerability. The flaw exists because the software fails to properly sanitize shell metacharacters—such as double quotes, semicolons, $(), or backticks—when processing the source path , destinatio...
EUVD-2020-31276
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
CVE-2020-37279 easy-pdf-merge 0.1.0 through 0.2.6 OS Command Injection via merge function
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
CVE-2020-37279
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
PT-2026-110915
Name of the Vulnerable Software and Affected Versions easy-pdf-merge versions 0.1.0 through 0.2.6 Description An OS command injection flaw allows attackers to execute arbitrary commands by injecting shell metacharacters into the source paths, destination path, or the maxHeap option. This occurs...
CVE-2020-37279: Improper Neutralization of Special Elements used in an OS Command
easy-pdf-merge 0.1.0 through 0.2.6 contains an OS command injection vulnerability that allows attackers to execute commands by injecting shell metacharacters into source paths, destination path, or maxHeap option. Attackers can supply file names or options containing double quotes, semicolons, $ ...
Karuppiah Natarajan – Easy-PDF-Merge command injection vulnerability
Karuppiah Natarajan’s easy-pdf-merge tool versions from 0.1.0 to 0.2.6 and earlier contain a command injection vulnerability. This vulnerability stems from an OS command injection issue. Attackers can inject shell metacharacters into the source path, target path, or maxHeap option. By passing fil...
EUVD-2019-6759
Malware in sbrugna...
WordPress Easy restaurant menu manager plugin <= 2.0.2 - Cross-Site Request Forgery to Menu Upload vulnerability
Cross-Site Request Forgery to Menu Upload vulnerability discovered by Jonas Benjamin Friedli in WordPress Plugin Easy pdf restaurant menu upload versions = 2.0.2...
WordPress Easy restaurant menu manager plugin <= 2.0.1 - Authenticated (Contributot+) Stored Cross-Site Scripting via `nsc_eprm_menu_link` Shortcode vulnerability
Authenticated Contributot+ Stored Cross-Site Scripting via nsceprmmenulink Shortcode vulnerability discovered by Alex Thomas in WordPress Plugin Easy pdf restaurant menu upload versions = 2.0.1...
CVE-2019-15842
The easy-pdf-restaurant-menu-upload plugin before 1.1.2 for WordPress has XSS...
CVE-2019-15842
The easy-pdf-restaurant-menu-upload plugin before 1.1.2 for WordPress has XSS...
CVE-2019-15842
The easy-pdf-restaurant-menu-upload plugin before 1.1.2 for WordPress has XSS...
CVE-2019-15842
The CVE-2019-15842 entry concerns the WordPress plugin easy-pdf-restaurant-menu-upload (pre-1.1.2). A cross-site scripting (XSS) vulnerability exists in this plugin, allowing attackers to execute client-side code. Public details indicate the issue affects versions before 1.1.2; remediation is to ...
CVE-2019-15842: Improper Neutralization of Input During Web Page Generation
The easy-pdf-restaurant-menu-upload plugin before 1.1.2 for WordPress has XSS...
PT-2019-14431
Name of the Vulnerable Software and Affected Versions easy-pdf-restaurant-menu-upload plugin versions prior to 1.1.2 Description The issue allows for XSS. Recommendations For versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue...