Lucene search
+L

6285 matches found

Kitploit
Kitploit
•added 2019/08/26 1:00 p.m.•141 views

AIL Framework - Framework for Analysis of Information Leaks

AIL is a modular framework to analyse potential information leaks from unstructured data sources like pastes from Pastebin or similar services or unstructured data streams. AIL framework is flexible and can be extended to support other functionalities to mine or process sensitive information e.g...

7AI score
SaveExploits0References8
CNVD
CNVD
•added 2019/08/23 12:00 a.m.•25 views

WordPress duplicate-post plugin cross-site scripting vulnerability

WordPress is a set of blogging platforms developed using the PHP language by the WordPress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in the WordPress duplicate-post plugin. An attacker can exploit th...

6.1CVSS6.3AI score0.00913EPSS
SaveExploits0References1
CNVD
CNVD
•added 2019/08/23 12:00 a.m.•19 views

WordPress duplicate-post plugin SQL injection vulnerability

WordPress is a set of blogging platforms developed using the PHP language by the WordPress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A SQL injection vulnerability exists in the WordPress duplicate-post plugin. An attacker can exploit this...

9.8CVSS8AI score0.01795EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/21 7:15 p.m.•40 views

CVE-2014-10378

The duplicate-post plugin before 2.6 for WordPress has XSS...

6.1CVSS6.4AI score0.00913EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/21 7:15 p.m.•27 views

Sql injection

The duplicate-post plugin before 2.6 for WordPress has SQL injection...

7.5CVSS8.4AI score0.01795EPSS
SaveExploits0References1Affected Software1
Prion
Prion
•added 2019/08/21 7:15 p.m.•35 views

Cross site scripting

The duplicate-post plugin before 2.6 for WordPress has XSS...

4.3CVSS7.2AI score0.00913EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2019/08/21 6:07 p.m.•82 views

CVE-2014-10379

CVE-2014-10379 affects the WordPress WordPress Duplicate Post plugin. The connected documents consistently describe a SQL injection vulnerability in the plugin’s code path related to the duplication feature, with the plugin version before 2.6 identified as affected. The root cause is a SQL inject...

9.8CVSS9.9AI score0.01795EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/21 12:00 a.m.•10 views

CVE-2014-10378: Improper Neutralization of Input During Web Page Generation

The duplicate-post plugin before 2.6 for WordPress has XSS...

6.1CVSS5.7AI score0.00913EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/21 12:00 a.m.•11 views

PT-2019-7054

Name of the Vulnerable Software and Affected Versions duplicate-post plugin versions prior to 2.6 Description The issue is related to a cross-site scripting XSS problem. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-wor...

6.1CVSS0.00913EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2019/08/21 12:00 a.m.•6 views

PT-2019-7055

Name of the Vulnerable Software and Affected Versions duplicate-post plugin versions prior to 2.6 Description The issue concerns SQL injection in the duplicate-post plugin for WordPress. Recommendations For versions prior to 2.6, update to version 2.6 or later to resolve the issue...

9.8CVSS0.01795EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/21 12:00 a.m.•11 views

CVE-2014-10379: Improper Neutralization of Special Elements used in an SQL Command

The duplicate-post plugin before 2.6 for WordPress has SQL injection...

9.8CVSS5.8AI score0.01795EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2019/08/20 2:15 p.m.•15 views

UBUNTU-CVE-2019-15290

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2019-15098. Reason: This candidate is a duplicate of CVE-2019-15098. Notes: All CVE users should reference CVE-2019-15098 instead of this candidate. All references and descriptions in this candidate have been removed to prevent...

6.6AI score
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2019/08/20 2:15 p.m.•8 views

CVE-2019-15290

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2019-15098. Reason: This candidate is a duplicate of CVE-2019-15098. Notes: All CVE users should reference CVE-2019-15098 instead of this candidate. All references and descriptions in this candidate have been removed to prevent...

6.8AI score
SaveExploits0References4
CVE
CVE
•added 2019/08/20 1:23 p.m.•215 views

CVE-2019-15290

CVE-2019-15290 is rejected/not used; reference CVE-2019-15098 instead.

6.6AI score
SaveExploits0
osv_cve
osv_cve
•added 2019/08/20 12:15 a.m.•17 views

CVE-2019-15232

Live555 before 2019.08.16 has a Use-After-Free because GenericMediaServer::createNewClientSessionWithId can generate the same client session ID in succession, which is mishandled by the MPEG1or2 and Matroska file demultiplexors...

9.8CVSS7.3AI score0.0173EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2019/08/20 12:15 a.m.•18 views

UBUNTU-CVE-2019-15232

Live555 before 2019.08.16 has a Use-After-Free because GenericMediaServer::createNewClientSessionWithId can generate the same client session ID in succession, which is mishandled by the MPEG1or2 and Matroska file demultiplexors...

9.8CVSS7.3AI score0.0173EPSS
SaveExploits0References3
CVE
CVE
•added 2019/08/19 11:47 p.m.•177 views

CVE-2019-15231

CVE-2019-15231 is a duplicate of CVE-2019-15107 and is superseded; the connected documents provide concrete details for the Webmin vulnerability: unauthenticated remote code execution via the old parameter in password_change.cgi. Affected product: Webmin (versions up to and including 1.920 per CV...

9.3AI score
SaveExploits2
Oracle linux
Oracle linux
•added 2019/08/19 12:00 a.m.•365 views

glibc security update

2.17-292.0.1.7 - Remove glibc-ora28641867.patch as duplicate of glibc-rh1705899-4.patch - Make IOfunlockfile match funlockfile and IOflockfile match flockfile Both should test if stream-flags & IOUSERLOCK == 0 IOlocklock stream-lock; OraBug 28481550. Reviewed-by: Jose E. Marchesi - Modify...

0.2AI score0.0401EPSS
SaveExploits0
CVE
CVE
•added 2019/08/13 5:53 p.m.•75 views

CVE-2019-14992

CVE-2019-14992 is a rejected candidate and should reference CVE-2019-9518; this entry is not an active vulnerability.

7.8AI score
SaveExploits0
CVE
CVE
•added 2019/08/13 5:51 p.m.•65 views

CVE-2019-14990

CVE-2019-14990 is rejected/not used and does not represent an active vulnerability entry.

7.9AI score
SaveExploits0
Rows per page
Query Builder