6275 matches found
CVE-2022-2223: Cross-Site Request Forgery (CSRF)
The WordPress plugin Image Slider is vulnerable to Cross-Site Request Forgery in versions up to, and including 1.1.121 due to failure to properly check for the existence of a nonce in the function ewicduplicateslider. This make it possible for unauthenticated attackers to duplicate existing posts...
PT-2022-15296 · Unknown · Image Slider
Name of the Vulnerable Software and Affected Versions: Image Slider versions up to, and including 1.1.121 Description: The issue arises from a failure to properly check for the existence of a nonce in the ewic duplicate slider function, making it possible for unauthenticated attackers to duplicat...
WordPress plugin Image Slider has a vulnerability related to cross-site request forgeing.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. WordPress plugin Image Slider 1.1.1...
CVE-2022-30550
An issue was discovered in the auth component in Dovecot 2.2 and 2.3 before 2.3.20. When two passdb configuration entries exist with the same driver and args settings, incorrect usernamefilter and mechanism settings can be applied to passdb definitions. These incorrectly applied settings can lead...
CVE-2022-2093
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfilteredhtml is disallowed...
CVE-2022-2093
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfilteredhtml is disallowed...
CVE-2022-2093
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfilteredhtml is disallowed...
CVE-2022-2093
CVE-2022-2093 affects the WordPress WP Duplicate Page plugin prior to version 1.3. The issue is a failure to sanitize/escape certain settings, which can allow high-privilege users (e.g., admins) to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed. Documented in multipl...
PT-2022-14854
Name of the Vulnerable Software and Affected Versions WP Duplicate Page WordPress plugin versions prior to 1.3 Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks, even when unfiltered html is disallowed, due to the plugin not sanitizing and...
WordPress plugin WP Duplicate Page has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed using the PHP language. The WordPress plugin is an application plugin. versions of the WordPress WP Duplicate Page plugin prior to 1.3 are vulnerable to a cross-site scripting...
CVE-2022-2093: Improper Neutralization of Input During Web Page Generation
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfilteredhtml is disallowed...
SUSE-SU-2022:2325-1 Security update for resource-agents
This update for resource-agents fixes the following issues: - Fixed predictable log file in /tmp in mariadb.in bsc1146691. - Allow aws-vpc-move-ip to specify an interface label to distinguish the IP address bsc1199766 - Implement options to disable DAD and to allow sending NA in the background...
CVE-2022-26078
Gallagher Controller 6000 is vulnerable to a Denial of Service attack via conflicting ARP packets with a duplicate IP address. This issue affects: Gallagher Gallagher Controller 6000 vCR8.60 versions prior to 220303a; vCR8.50 versions prior to 220303a; vCR8.40 versions prior to 220303a; vCR8.30...
CVE-2022-26078
Gallagher Controller 6000 is vulnerable to a Denial of Service attack via conflicting ARP packets with a duplicate IP address. This issue affects: Gallagher Gallagher Controller 6000 vCR8.60 versions prior to 220303a; vCR8.50 versions prior to 220303a; vCR8.40 versions prior to 220303a; vCR8.30...
CVE-2022-26078: Improper Check for Unusual or Exceptional Conditions
Gallagher Controller 6000 is vulnerable to a Denial of Service attack via conflicting ARP packets with a duplicate IP address. This issue affects: Gallagher Gallagher Controller 6000 vCR8.60 versions prior to 220303a; vCR8.50 versions prior to 220303a; vCR8.40 versions prior to 220303a; vCR8.30...
PT-2022-17656
Name of the Vulnerable Software and Affected Versions Gallagher Controller 6000 versions prior to 220303a Description The Gallagher Controller 6000 is vulnerable to a Denial of Service attack via conflicting ARP packets with a duplicate IP address. Recommendations For versions prior to 220303a,...
both order side positions don’t exist is not checked
Lines of code Vulnerability details Impact The flow in fillOrder as documented in expects the check order side positions doesn't exist . However the fillOrder function does not have a require check for this. This allows for the same side positions to be created multiple times leading to loss of...
CVE-2013-4146
CVE-2013-4146 is a duplicate of CVE-2012-3414; the entry should reference CVE-2012-3414 instead of itself, and all references/descriptions were removed to prevent accidental usage.
GSD-2022-1003059 char: tpm: cr50_i2c: Suppress duplicated error message in .remove()
char: tpm: cr50i2c: Suppress duplicated error message in .remove This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.17.14 by commit...
Design/Logic Flaw
Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2013-2069. Reason: This candidate is a reservation duplicate of CVE-2013-2069. Notes: All CVE users should reference CVE-2013-2069 instead of this candidate. All references and descriptions in this candidate have been removed to...