Lucene search
+L

19 matches found

NVD
NVD
•added 2026/08/18 2:17 p.m.•19 views

CVE-2026-32468

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS0.00416EPSS
SaveExploits0References1
CVE
CVE
•added 2026/08/18 1:59 p.m.•47 views

CVE-2026-32468

CVE-2026-32468 is an unauthenticated sensitive data exposure vulnerability in the Duitku Payment Gateway WordPress plugin, affecting versions 2.11.14 and below . The flaw allows remote attackers to access sensitive data without any prior authentication, as reflected by the CVSS 3.1 score of 7.5 (...

7.5CVSS5.8AI score0.00416EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/08/18 1:59 p.m.•68 views

CVE-2026-32468

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS5.2AI score0.00416EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/08/18 1:59 p.m.•21 views

CVE-2026-32468 WordPress Duitku Payment Gateway plugin <= 2.11.14 - Sensitive Data Exposure vulnerability

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS5.8AI score0.00416EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/18 1:59 p.m.•39 views

CVE-2026-32468 WordPress Duitku Payment Gateway plugin <= 2.11.14 - Sensitive Data Exposure vulnerability

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS0.00416EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/08/18 1:59 p.m.•19 views

EUVD-2026-60904

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS5.2AI score0.00416EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/08/18 1:04 p.m.•19 views

WordPress Duitku Payment Gateway plugin <= 2.11.14 - Sensitive Data Exposure vulnerability

Sensitive Data Exposure vulnerability discovered by daroo in WordPress Plugin Duitku Payment Gateway versions = 2.11.14...

7.5CVSS5.2AI score0.00416EPSS
SaveExploits0Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/18 12:00 a.m.•6 views

CVE-2026-32468: Exposure of Sensitive System Information to an Unauthorized Control Sphere

Unauthenticated Sensitive Data Exposure in Duitku Payment Gateway = 2.11.14 versions...

7.5CVSS5.7AI score0.00416EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/08/18 12:00 a.m.•22 views

PT-2026-77046

Name of the Vulnerable Software and Affected Versions Duitku Payment Gateway versions prior to 2.11.15 Description The Duitku Payment Gateway plugin for WordPress allows unauthenticated attackers to extract sensitive user or configuration data due to a sensitive information exposure issue...

7.5CVSS5.7AI score0.00416EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2024-16424

Malicious code in bioql PyPI...

5.3CVSS6.9AI score0.00625EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/23 7:25 a.m.•20 views

CVE-2024-0631

The Duitku Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the checkduitkuresponse function in all versions up to, and including, 2.11.6. This makes it possible for unauthenticated attackers to change the payment status ...

5.3CVSS6.7AI score0.00625EPSS
SaveExploits0References1
Prion
Prion
•added 2024/03/13 4:15 p.m.•40 views

Design/Logic Flaw

The Duitku Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the checkduitkuresponse function in all versions up to, and including, 2.11.4. This makes it possible for unauthenticated attackers to change the payment status ...

5CVSS7AI score0.00625EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/03/13 3:27 p.m.•22 views

CVE-2024-0631

The Duitku Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the checkduitkuresponse function in all versions up to, and including, 2.11.4. This makes it possible for unauthenticated attackers to change the payment status ...

5.3CVSS6.6AI score0.00625EPSS
SaveExploits0References2
CVE
CVE
•added 2024/03/13 3:27 p.m.•88 views

CVE-2024-0631

The CVE refers to the Duitku Payment Gateway WordPress plugin (WordPress) with a vulnerable check_duitku_response function. The issue is due to a missing capability check that affects all versions up to and including 2.11.4, allowing unauthenticated attackers to modify data and set payments to fa...

5.3CVSS6.6AI score0.00625EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2024/03/13 12:00 a.m.•21 views

PT-2024-15707 · WordPress · Duitku Payment Gateway

Name of the Vulnerable Software and Affected Versions: Duitku Payment Gateway plugin for WordPress versions up to, and including, 2.11.4 Description: The issue is related to a missing capability check on the check duitku response function, allowing unauthenticated attackers to modify data...

5.3CVSS6.7AI score0.00625EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2024/03/13 12:00 a.m.•22 views

WordPress Plugin Duitku Payment Gateway Security Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...

5.3CVSS6.8AI score0.00625EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/03/13 12:00 a.m.•8 views

CVE-2024-0631: Improper Access Control

The Duitku Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the checkduitkuresponse function in all versions up to, and including, 2.11.6. This makes it possible for unauthenticated attackers to change the payment status ...

5.3CVSS6.7AI score0.00625EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2024/02/26 12:00 a.m.•19 views

Duitku Payment Gateway < 2.11.7 - Missing Authorization via check_duitku_response

Description The Duitku Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the checkduitkuresponse function in all versions up to, and including, 2.11.4. This makes it possible for unauthenticated attackers to change the...

5.3CVSS6.6AI score0.00625EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2024/02/26 12:00 a.m.•25 views

WordPress Duitku Payment Gateway Plugin <= 2.11.6 is vulnerable to Broken Access Control

Software Duitku Payment Gateway Type Plugin Vulnerable versions = 2.11.6 Fixed in 2.11.7 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-0631 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 48de9cbc8e6d Credits Francesco Carlucci...

5.3CVSS6.6AI score0.00625EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder