17700 matches found
[SECURITY] Fedora 28 Update: drupal7-7.60-2.fc28
Equipped with a powerful blend of features, Drupal is a Content Management System written in PHP that can support a variety of websites ranging from personal weblogs to large community-driven websites. Drupal is highly configurable, skinnable, and secure...
[SECURITY] Fedora 28 Update: drupal8-8.6.2-1.fc28
Drupal is an open source content management platform powering millions of websites and applications. It=EF=BF=BD=EF=BF=BD=EF=BF=BDs built, used, and supported by an active and diverse community of people around the world...
DRUPAL-CONTRIB-2018-074
This base theme bridges the gap between Drupal and the Bootstrap Framework. The theme doesn't sufficiently filter valid targets under the scenario of opening modals, popovers, and tooltips. This vulnerability is mitigated by the fact that an attacker must already have the ability to either: 1...
PT-2018-19495
This base theme bridges the gap between Drupal and the Bootstrap Framework. The theme doesn't sufficiently filter valid targets under the scenario of opening modals, popovers, and tooltips. This vulnerability is mitigated by the fact that an attacker must already have the ability to either: 1...
Bootstrap - Moderately critical - Cross site scripting - SA-CONTRIB-2018-074
This base theme bridges the gap between Drupal and the Bootstrap Framework. The theme doesn't sufficiently filter valid targets under the scenario of opening modals, popovers, and tooltips. This vulnerability is mitigated by the fact that an attacker must already have the ability to either:...
CMS Scanner - Scan Wordpress, Drupal, Joomla, vBulletin Websites For Security Issues
Scan Wordpress, Drupal, Joomla, vBulletin websites for Security issues. CMSScan provides a centralized Security Dashboard for CMS Security scans. It is powered by wpscan, droopescan, vbscan and joomscan. It supports both on demand and scheduled scans and has the ability to sent email reports...
DirtyCOW Bug Drives Attackers to A Backdoor in Vulnerable Drupal Web Servers
In this post we’ll unpack a short -- but no less serious -- attack that affected some Linux-based systems, on October 31. Throughout the campaign, the attacker used a chain of vulnerabilities including the infamous Drupalgeddon2 and DirtyCOW, and system misconfigurations to persistently infect...
HackerOne: Verbose PHP error messages exposed on a blog article
Hey guys! For what its worth, warning messages aren't suppressed on the /blog/ endpoint, giving verbose PHP error messages when visiting a blog article such as https://www.hackerone.com/blog/H1-702-2018-makes-history-over-500K-bounties-paid. F374066 Impact Not much impact, just disclosures of pat...
Drupal 8.x < 8.4.7 Enhanced Image Plugin XSS
According to its self-reported version number, the detected Drupal application is affected by a cross-site scripting XSS vulnerability in the Enhanced Image aka image2 plugin for CKEditor. Note that the scanner has not tested for these issues but has instead relied only on the application's...
Drupal 7.x < 7.56 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A flaw exists in the PECL YAML parser due to unsafe handling of PHP objects during certain operations. An unauthenticated, remote attacker can exploit this to execute arbitra...
Drupal 8.5.x < 8.5.0-rc1 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A flaw exists with the Comment Reply Form. An authenticated remote attacker could add or view comments that they do not have access to. CVE-2017-6926 - A flaw exists with the...
Drupal 8.x < 8.2.8 Access Bypass Vulnerability
According to its self-reported version number, the detected Drupal application is affected by an access bypass vulnerability due to an unspecified flaw when the RESTful Web Services rest module is enabled and the site allows PATCH requests. An authenticated, remote attacker can exploit this to...
Drupal 8.5.x < 8.5.2 Enhanced Image Plugin XSS
According to its self-reported version number, the detected Drupal application is affected by a cross-site scripting XSS vulnerability in the Enhanced Image aka image2 plugin for CKEditor. Note that the scanner has not tested for these issues but has instead relied only on the application's...
Drupal 8.x < 8.5.6 Symfony Legacy HTTP Headers Vulnerability
According to its self-reported version number, the detected Drupal application is affected by a vulnerability in Symfony library X-Original-URL and X-Rewrite-URL HTTP headers support. Note that the scanner has not tested for these issues but has instead relied only on the application's...
Drupal 8.2.x < 8.2.0-rc2 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A flaw exists that is due to the program allowing users who have rights to edit a node to set the visibility for comments on that node. This may allow an authenticated remote...
Drupal 8.x < 8.2.7 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A security bypass vulnerability exists in the editor module due to a failure to properly check access restrictions when adding private files with a configured text editor e.g...
Drupal 8.x < 8.3.4 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A flaw exists in the PECL YAML parser due to unsafe handling of PHP objects during certain operations. An unauthenticated, remote attacker can exploit this to execute arbitra...
Drupal 8.3.x < 8.3.1 Access Bypass Vulnerability
According to its self-reported version number, the detected Drupal application is affected by an access bypass vulnerability due to an unspecified flaw when the RESTful Web Services rest module is enabled and the site allows PATCH requests. An authenticated, remote attacker can exploit this to...
Drupal 7.x < 7.57 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A flaw exists with the Comment Reply Form. An authenticated remote attacker could add or view comments that they do not have access to. CVE-2017-6926 - A flaw exists with the...
Drupal 8.3.x < 8.3.0-rc2 Multiple Vulnerabilities
According to its self-reported version number, the detected Drupal application is affected by multiple vulnerabilities : - A security bypass vulnerability exists in the editor module due to a failure to properly check access restrictions when adding private files with a configured text editor e.g...