2 matches found
CVE-2026-23489 Fields GLPI plugin vulnerable to RCE in dropdown generation
Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms. Prior to version 1.23.3, it is possible to execute arbitrary PHP code from users that are allowed to create dropdowns. This issue has been patched in version 1.23.3...
9.1CVSS6.5AI score0.00306EPSS
SaveExploits1References2
PT-2026-25776
Name of the Vulnerable Software and Affected Versions GLPI Fields plugin versions prior to 1.23.3 Description The Fields plugin for GLPI allows users to add custom fields to GLPI item forms. Prior to version 1.23.3, users permitted to create dropdowns could execute arbitrary PHP code. This allows...
9.1CVSS6.4AI score0.00306EPSS
SaveExploits1References9
20