Lucene search
+L

120 matches found

vulnersOsv
vulnersOsv
•added 2026/02/18 10:41 p.m.•2 views

genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2026-27026 via pypdf (5.3.0)

pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...

6.9CVSS6AI score0.00191EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/01/09 9:31 a.m.•23 views

CVE-2023-43816

A buffer overflow vulnerability exists in Delta Electronics Delta Industrial Automation DOPSoft version 2 when parsing the wKPFStringLen field of a DPS file. An anonymous attacker can exploit this vulnerability by enticing a user to open a specially crafted DPS file to achieve code execution...

7.8CVSS7.4AI score0.00411EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 9:01 a.m.•25 views

CVE-2023-43821

A stack based buffer overflow exists in Delta Electronics Delta Industrial Automation DOPSoft when parsing the wLogTitlesActionLen field of a DPS file. A remote, unauthenticated attacker can exploit this vulnerability by enticing a user to open a specially crafted DPS file to achieve remote code...

8.8CVSS8.4AI score0.00986EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 9:01 a.m.•21 views

CVE-2023-43822

A stack based buffer overflow exists in Delta Electronics Delta Industrial Automation DOPSoft when parsing the wLogTitlesTimeLen field of a DPS file. A remote, unauthenticated attacker can exploit this vulnerability by enticing a user to open a specially crafted DPS file to achieve remote code...

8.8CVSS8.4AI score0.00764EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/11/24 10:42 p.m.•3 views

genai-4-dps-helper (0.2.31), news-scraper-pdf (1.1.6) +5 more potentially affected by CVE-2025-66019 via pypdf (5.3.0)

pypdf PYPI version 5.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - genai-4-dps-helper 0.2.31 - news-scraper-pdf 1.1.6 - polytext =0.1.0, =0.1.0, =0.1.10 - python-pdf-toolkit 0.1.1 - synforge 0.1.0 - textspitter 0.3.7r...

8.7CVSS7.2AI score0.00387EPSS
SaveExploits0
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-1999-1533

Malware in sbrugna...

7.2CVSS6.4AI score0.00349EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2023-48186

Malicious code in bioql PyPI...

8.8CVSS7.8AI score0.00986EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2023-48189

Malicious code in bioql PyPI...

8.8CVSS7.8AI score0.00986EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2023-48180

Malicious code in bioql PyPI...

7.8CVSS7.4AI score0.00548EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2023-48188

Malicious code in bioql PyPI...

8.8CVSS7.8AI score0.00986EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-48184

Malicious code in bioql PyPI...

8.8CVSS7.8AI score0.00986EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-48187

Malicious code in bioql PyPI...

8.8CVSS7.8AI score0.00764EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-48181

Malicious code in bioql PyPI...

7.8CVSS6.9AI score0.00411EPSS
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/07/24 2:12 a.m.•14 views

Malicious code in tnet-dps (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 45ed1abbbf74a45b20d6fc72505538baf442bd7dc2879cf8958b815f12ccde79 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References1
osv_mal
osv_mal
•added 2025/07/24 2:12 a.m.•13 views

MAL-2025-6235 Malicious code in tnet-dps (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 45ed1abbbf74a45b20d6fc72505538baf442bd7dc2879cf8958b815f12ccde79 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7AI score
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2025/07/24 2:12 a.m.•6 views

Malware in tnet-dps

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:25 a.m.•26 views

CVE-2023-43815

A buffer overflow vulnerability exists in Delta Electronics Delta Industrial Automation DOPSoft version 2 when parsing the wScreenDESCTextLen field of a DPS file. An anonymous attacker can exploit this vulnerability by enticing a user to open a specially crafted DPS file to achieve code execution...

7.8CVSS7.8AI score0.00548EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:25 a.m.•21 views

CVE-2023-43824

A stack based buffer overflow exists in Delta Electronics Delta Industrial Automation DOPSoft when parsing the wTitleTextLen field of a DPS file. A remote, unauthenticated attacker can exploit this vulnerability by enticing a user to open a specially crafted DPS file to achieve remote code...

8.8CVSS8AI score0.00986EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 12:40 a.m.•26 views

CVE-2015-10117

A vulnerability, which was classified as problematic, was found in Gravity Forms DPS PxPay Plugin up to 1.4.2 on WordPress. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.4.3 is able to address...

6.1CVSS3.5AI score0.00607EPSS
SaveExploits0References1
NVD
NVD
•added 2024/04/30 7:15 a.m.•34 views

CVE-2024-4225

Multiple security vulnerabilities has been discovered in web interface of NetGuardian DIN Remote Telemetry Unit RTU, by DPS Telecom. Attackers can exploit those security vulnerabilities to perform critical actions such as escalate user's privilege, steal user's credential, Cross Site Scripting XS...

7.6CVSS7.9AI score0.00251EPSS
SaveExploits0References1
Rows per page
Query Builder