18 matches found
anamorpher
Anamorpher Anamorpher named after anamorphosis is a tool for crafting and visualizing image scaling attacks against multi-modal AI systems. It provides a frontend interface and Python API for generating images that only reveal multi-modal prompt injections when downscaled. Refer to "Weaponizing...
SUSE CVE-2026-68219
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
CVE-2026-68219
A flaw was found in the NXP i.MX8 Image Sensor Interface ISI driver within the Linux kernel. This out-of-bounds vulnerability arises from inadequate validation of the downscaling factor before it is applied to the hardware. A local attacker could exploit this to cause a denial of service, making...
CVE-2026-68219
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
UBUNTU-CVE-2026-68219
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
CVE-2026-68219
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
CVE-2026-68219 media: nxp: imx8-isi: Fix potential out-of-bounds issues
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
CVE-2026-68219 media: nxp: imx8-isi: Fix potential out-of-bounds issues
In the Linux kernel, the following vulnerability has been resolved: media: nxp: imx8-isi: Fix potential out-of-bounds issues The maximum downscaling factor supported by ISI can be up to 16. Add minimum value constraint before applying the setting to hardware. Otherwise, the process will not respo...
CVE-2026-68219
In the Linux kernel, the vulnerability CVE-2026-68219 affects the media: nxp: imx8-isi component where the downscaling factor was not properly validated before applying settings to ISI hardware. The fix limits the downscaling factor (maximum 16) and adds a minimum value constraint, preventing the...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3515 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3515 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7724 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7724 Source advisory:...
archimedes-flow-utils (>=1.0.4, <=1.1.8), archimedes-python-client (>=3.4.0, <=3.8.1) +11 more potentially affected by CVE-2026-7724 via prefect (1.4.1)
prefect PYPI version 1.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - archimedes-flow-utils =1.0.4, =3.4.0, =0.1.0, =1.0.21, =0.1.0, =1.0.0, =2.3.9, =0.0.0b1, =0.2.1, =0.0.0, =2021.12.16, =2021.12.17 Source cves:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7725 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7725 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3514 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3514 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3515 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3515 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7723 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7723 Source advisory:...
GSD-2023-1002318 drm/amd/display: Adjust downscaling limits for dcn314
drm/amd/display: Adjust downscaling limits for dcn314 This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v6.1.13 by commit...
PT-2023-35394
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v6.1.13 Description The issue is related to the adjustment of downscaling limits for dcn314 in the drm/amd/display component. The actual impact and attack plausibility have not yet been proven. Recommendations Fo...