Lucene search
+L

97442 matches found

BDU FSTEC
BDU FSTEC
•added 2026/10/01 12:00 a.m.•9 views

axios Heap Buffer Overflow DoS

The vulnerability of the axios.get function in the axios library’s lib/helpers/fromDataURI.js file is related to the use of a regular expression with inefficient computational complexity. Exploiting this vulnerability could allow an attacker to cause service failures remotely...

7.8CVSS6.4AI score0.00382EPSS
SaveExploits0References3Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/10/01 12:00 a.m.•14 views

axios Http2Sessions Session Failure

The vulnerability of the Http2Sessions.getSession function in the axios library is related to an uncontrolled resource consumption. Exploiting this vulnerability could allow a remote attacker to cause a service failure...

7.8CVSS6.5AI score0.00384EPSS
SaveExploits0References5Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: skopeo / skopeo-tests Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1778239845)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778239845 advisory. - Package jose aims to provide an implementation of the Javascript Object Signing and Encryption set of standards. An attacker could...

6CVSS6.4AI score0.01956EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 9 [CIQ] Security Update: nodejs / nodejs-debuginfo / nodejs-debugsource / nodejs-devel / etc Multiple Vulnerabilities (crlsa-2026_55601)

The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202655601 advisory. sqlite: SQLite: Arbitrary code execution via crafted FTS5 full-text search data CVE-2026-11822 sqlite: SQLite: Arbitrary code execution and crash via...

8.5CVSS7.2AI score0.00647EPSS
SaveExploits1References19
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1729513208)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1729513208 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial o...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1768211704)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1768211704 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 8 [CIQ] Security Update: bind9.16 / bind9.16-chroot / bind9.16-debuginfo / etc Multiple Vulnerabilities (crlsa-2024_1781)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20241781 advisory. bind9: Parsing large DNS messages may cause excessive CPU load CVE-2023-4408 bind9: Querying RFC 1918 reverse zones may cause an assertion failure when...

7.5CVSS7.3AI score0.99988EPSS
SaveExploits1References22
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: gpsd-minimal / gpsd-minimal-clients Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1769593159)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1769593159 advisory. - gpsd before commit dc966aa contains a heap-based out-of-bounds write vulnerability in the drivers/drivernmea2000.c file. The...

9.8CVSS8.1AI score0.00791EPSS
SaveExploits3References4
Positive Technologies
Positive Technologies
•added 2026/10/01 12:00 a.m.•15 views

PT-2026-105572

SIPGO: DoS via unvalidated Content-Length in the stream parser in github.com/emiago/sipgo...

5.9AI score
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•16 views

Rocky Linux 8 [CIQ] Security Update: libvncserver / libvncserver-debuginfo / libvncserver-debugsource / etc Multiple Vulnerabilities (crlsa-2021_1811)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20211811 advisory. libvncserver: uninitialized memory contents are vulnerable to Information Leak CVE-2018-21247 libvncserver: buffer overflow in ConnectClientToUnixSock...

7.5CVSS7.2AI score0.03589EPSS
SaveExploits1References19
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 8 [CIQ] Security Update: kernel-rt-debug-debuginfo / kernel-rt-debuginfo / etc Multiple Vulnerabilities (crlsa-2025_18298)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202518298 advisory. kernel: ALSA: usb-audio: Validate UAC3 cluster segment descriptors CVE-2025-39757 kernel: ALSA: hda/ca0132: Fix buffer overflow in addtuningcontrol...

7.8CVSS7AI score0.00179EPSS
SaveExploits0References13
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

Rocky Linux 8 [CIQ] Security Update: pcs / pcs-snmp Multiple Vulnerabilities (crlsa-2025_8254)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20258254 advisory. rubygem-rack: Unbounded-Parameter DoS in Rack::QueryParser CVE-2025-46727 tornado: Tornado Multipart Form-Data Denial of Service CVE-2025-47287 Tenable has...

7.5CVSS7AI score0.01208EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 9 [CIQ] Security Update: libtasn1 / libtasn1-debuginfo / libtasn1-debugsource / etc (crlsa-2025_7077)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20257077 advisory. libtasn1: Inefficient DER Decoding in libtasn1 Leading to Potential Remote DoS CVE-2024-12133 Tenable has extracted the preceding description block directly from th...

5.3CVSS6.7AI score0.0111EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•16 views

Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_25111)

The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202625111 advisory. dotnet: .NET: Local file tampering via link following vulnerability CVE-2026-45491 dotnet: ASP.NET Core: Denial of Service via uncontrolled resource...

7.5CVSS6.9AI score0.02444EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: delve Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1790162911)

The AlmaLinux 9.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1790162911 advisory. - Enforce a recursion limit in Unmarshal to prevent stack exhaustion when parsing deeply-nested, recursive structures. CVE-2026-3381...

7.5CVSS6.2AI score0.00568EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 9.6 [TuxCare] Security Update: libssh / libssh-config / libssh-devel (ALMALINUX9.6:CLSA-2026:1778490111)

The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1778490111 advisory. - A flaw was found in libssh. The API function sshgethexa is vulnerable to a denial of service when processing zero-length input. This can ...

8.2CVSS6.7AI score0.00582EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

CentOS Linux 7 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS7:CLSA-2025:1758635382)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2025:1758635382 advisory. - Issue summary: Checking excessively long DH keys or parameters may be very slow. Impact summary: Applications that use the functions DHcheck,...

5.3CVSS6.4AI score0.06531EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: java-11-openjdk / java-11-openjdk-demo / java-11-openjdk-devel / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1766074947)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1766074947 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK product of Oracle Java SE component: Compiler. The supported version...

8.6CVSS5.7AI score0.0523EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

Rocky Linux 9 [CIQ] Security Update: gnutls / gnutls-c++ / gnutls-c++-debuginfo / gnutls-dane / etc Multiple Vulnerabilities (crlsa-2026_20612)

The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202620612 advisory. gnutls: Fix qsort comparator in DTLS reassembly CVE-2026-42009 gnutls: Fix crashing on an underflow with a DTLS datagram CVE-2026-33845 gnutls: Fix RSA-PS...

9.8CVSS7.1AI score0.01129EPSS
SaveExploits2References43
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

AlmaLinux 9.6 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc (ALMALINUX9.6:CLSA-2026:1771011399)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1771011399 advisory. - ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-12, in the...

7.5CVSS6AI score0.00601EPSS
SaveExploits1References3
Rows per page
Query Builder