Lucene search
+L

5317 matches found

osv_clsa
osv_clsa
•added 2025/07/24 4:37 p.m.•27 views

CLSA-2025-1753375058 ruby: Fix of CVE-2024-27281

CVE-2024-27281: fix object injection and remote code execution in .rdocoptions and documentation cache loading...

4.5CVSS6.5AI score0.01571EPSS
SaveExploits0References1
SUSE Linux
SUSE Linux
•added 2025/07/24 11:31 a.m.•19 views

Security update for python-requests

This update for python-requests fixes the following issues: Avoid problems with certificate caching in sslcontext. bsc1246104, ghpsf/requests6767 Update to 2.32.4: CVE-2024-47081 Fixed an issue where a maliciously crafted URL and trusted environment will retrieve credentials for the wrong...

8.2CVSS6.4AI score0.0098EPSS
SaveExploits1References6
Joomla! Vulnerable Extensions List
Joomla! Vulnerable Extensions List
•added 2025/07/23 12:00 a.m.•23 views

rsdirectory

Extension: RSDirectory! Version: Old 2.2.7 / New 2.2.8 Update details: Versions affected 1.0.0 through 2.2.7 Stored XSS allows remote authenticated attackers to inject arbitrary web script or HTML via the review reply component. Fixed in 2.2.8 Update URL:...

5.6AI score
SaveExploits0Affected Software1
Snyk
Snyk
•added 2025/07/21 8:45 p.m.•10 views

Cross-site Scripting (XSS)

Overview cadwyn is a Production-ready community-driven modern Stripe-like API versioning in FastAPI Affected versions of this package are vulnerable to Cross-site Scripting XSS via the version parameter of the /docs endpoint. An attacker can execute arbitrary JavaScript code in a user's browser b...

7.6CVSS5.7AI score0.00278EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2025/07/21 2:08 p.m.•23 views

Cadwyn vulnerable to XSS on the docs page

Summary The version parameter of the /docs endpoint is vulnerable to a Reflected XSS Cross-Site Scripting attack. PoC 1. Setup a minimal app following the quickstart guide: https://docs.cadwyn.dev/quickstart/setup/ 2. Click on the following PoC link:...

7.6CVSS6.2AI score0.00278EPSS
SaveExploits0References6Affected Software1
osv_ghsa
osv_ghsa
•added 2025/07/21 2:08 p.m.•24 views

GHSA-2GXP-6R36-M97R Cadwyn vulnerable to XSS on the docs page

Summary The version parameter of the /docs endpoint is vulnerable to a Reflected XSS Cross-Site Scripting attack. PoC 1. Setup a minimal app following the quickstart guide: https://docs.cadwyn.dev/quickstart/setup/ 2. Click on the following PoC link:...

7.6CVSS6.2AI score0.00278EPSS
SaveExploits0References6
NVD
NVD
•added 2025/07/20 7:15 p.m.•12 views

CVE-2025-47917

Mbed TLS before 3.6.4 allows a use-after-free in certain situations of applications that are developed in accordance with the documentation. The function mbedtlsx509stringtonames takes a head argument that is documented as an output argument. The documentation does not suggest that the function...

9.8CVSS0.02443EPSS
SaveExploits2References4
AlpineLinux
AlpineLinux
•added 2025/07/20 12:00 a.m.•37 views

CVE-2025-47917

Mbed TLS before 3.6.4 allows a use-after-free in certain situations of applications that are developed in accordance with the documentation. The function mbedtlsx509stringtonames takes a head argument that is documented as an output argument. The documentation does not suggest that the function...

9.8CVSS8.1AI score0.02443EPSS
SaveExploits2References4
osv_cve
osv_cve
•added 2025/07/18 7:53 a.m.•18 views

CVE-2025-38349 eventpoll: don't decrement ep refcount while still holding the ep mutex

In the Linux kernel, the following vulnerability has been resolved: eventpoll: don't decrement ep refcount while still holding the ep mutex Jann Horn points out that epoll is decrementing the ep refcount and then doing a mutexunlock&ep-mtx; afterwards. That's very wrong, because it can lead to a...

7.8CVSS6.5AI score
SaveExploits0References10
CNNVD
CNNVD
•added 2025/07/18 12:00 a.m.•20 views

mcp-package-docs command injection vulnerability

mcp-package-docs is an MCP server for Sam Individual Developers that provides LLM with efficient access to package documentation across multiple programming languages. A command injection vulnerability exists in mcp-package-docs that stems from not cleaning up input parameters, which could lead t...

7.5CVSS5.9AI score0.11291EPSS
SaveExploits0References10
Packet Storm News
Packet Storm News
•added 2025/07/17 12:00 a.m.•13 views

Expanding ML-Documentation Standards for Better Security

This article presents the current state of ML-security and of the documentation of ML-based systems, models and datasets in research and practice based on an extensive review of the existing literature. It shows a generally low awareness of security aspects among ML-practitioners and organization...

6.7AI score
SaveExploits0
Circl
Circl
•added 2025/07/16 5:00 a.m.•19 views

GHSA-8MX3-GP3P-VGG7

creationtimestamp| type| source ---|---|--- 2025-07-16 05:00:07+00:00| seen| https://gist.github.com/safer-bot/3dcff2aa616dcde9ac2ac8aefaa3438b 2025-07-16 16:06:16+00:00| seen| https://gist.github.com/safer-bot/315612cf6371bc59c08bf1d8656dc747...

5.8AI score
SaveExploits0References2
CNVD
CNVD
•added 2025/07/16 12:00 a.m.•28 views

Adobe Framemaker Integer Overflow Vulnerability

Adobe FrameMaker is a powerful tool for creating complex technical documentation and publishing it to a variety of delivery channels. An integer underflow vulnerability exists in Adobe Framemaker versions 2020.8, 2022.6 and earlier. An attacker can exploit this vulnerability to execute arbitrary...

7.8CVSS7.9AI score0.00228EPSS
SaveExploits0References1
CNVD
CNVD
•added 2025/07/16 12:00 a.m.•19 views

Adobe Framemaker Stack Buffer Overflow Vulnerability

Adobe FrameMaker is a powerful tool for creating complex technical documentation and publishing it to a variety of delivery channels. A stack buffer overflow vulnerability exists in Adobe Framemaker 2020.8, 2022.6 and earlier versions. An attacker could exploit this vulnerability to cause a...

5.5CVSS6.1AI score0.00225EPSS
SaveExploits0References1
CVE
CVE
•added 2025/07/15 7:27 p.m.•50 views

CVE-2025-50090

Oracle E-Business Suite - Oracle Applications Framework Personalization vulnerability (CVE-2025-50090) affects 12.2.3–12.2.14. A low-privileged, network-access attacker can exploit via HTTP with user interaction to cause unauthorized data modification, insertion, deletion, or read access. Root ca...

5.4CVSS6.1AI score0.00174EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2025/07/15 7:27 p.m.•25 views

CVE-2025-50091

...

4.9CVSS0.00688EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/07/15 7:27 p.m.•23 views

CVE-2025-50082

...

6.5CVSS0.00661EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/07/15 7:27 p.m.•11 views

CVE-2025-50065

...

3.7CVSS6.3AI score0.0035EPSS
SaveExploits0References1
Snyk
Snyk
•added 2025/07/14 9:22 p.m.•7 views

Improper Neutralization of Special Elements Used in a Template Engine

Overview binarytorch/larecipe is a Generate gorgeous recipes for your Laravel applications using MarkDown Affected versions of this package are vulnerable to Improper Neutralization of Special Elements Used in a Template Engine via the replaceLinks function in Models/Documentation.php. An attacke...

10CVSS6.3AI score0.09141EPSS
SaveExploits1References2
UbuntuCve
UbuntuCve
•added 2025/07/10 8:15 a.m.•16 views

CVE-2025-38267

In the Linux kernel, the following vulnerability has been resolved: ring-buffer: Do not trigger WARNON due to a commitoverrun When reading a memory mapped buffer the reader page is just swapped out with the last page written in the write buffer. If the reader page is the same as the commit buffer...

7.8CVSS6.3AI score0.0021EPSS
SaveExploits0References12
Rows per page
Query Builder