1873 matches found
@commercetools-docs/gatsby-theme-docs (>=0.0.0-canary-20211022203039, <=19.1.0), @dcl/docs-site (>=1.0.0-3010867520.commit-1740972, <=1.0.0-20220919140413.commit-6dee65c) +5 more potentially affected by CVE-2022-25863 via gatsby-plugin-mdx (>=3.2.0, <=3.13.0)
gatsby-plugin-mdx NPM version =3.2.0, =0.0.0-canary-20211022203039, =1.0.0-3010867520.commit-1740972, =1.1.1, =1.18.5, =1.0.2, =1.0.8 - gatsby.webstackbuilders.com 0.1.0 Source cves: CVE-2022-25863 Source advisory: MEND:CVE-2022-25863...
MAL-2022-4608 Malicious code in misk-web-docs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b30cdf42b390fade729b29ee9371cd54ab7a9fa1e59b1595ffaf83f1ca153d66 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in misk-web-docs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b30cdf42b390fade729b29ee9371cd54ab7a9fa1e59b1595ffaf83f1ca153d66 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in misk-web-docs
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
@commercetools-docs/gatsby-theme-docs (>=0.0.0-canary-20211016203612, <=17.0.9), @zedvision/blog (>=14.0.1, <=14.3.6) +1 more potentially affected by CVE-2022-25863 via gatsby-plugin-mdx (>=2.0.0, <=2.14.0)
gatsby-plugin-mdx NPM version =2.0.0, =0.0.0-canary-20211016203612, =14.0.1, =13.0.5, =14.0.0 Source cves: CVE-2022-25863 Source advisory: OSV:GHSA-MJ46-R4GR-5X83...
@commercetools-docs/gatsby-theme-docs (>=0.0.0-canary-20211016203612, <=17.0.9), @zedvision/blog (>=14.0.1, <=14.3.6) +1 more potentially affected by CVE-2022-25863 via gatsby-plugin-mdx (>=2.0.0, <=2.14.0)
gatsby-plugin-mdx NPM version =2.0.0, =0.0.0-canary-20211016203612, =14.0.1, =13.0.5, =14.0.0 Source cves: CVE-2022-25863 Source advisory: GHSA-MJ46-R4GR-5X83...
@c8y/apps (>=1005.9.0, <=1010.0.41), @ux-aspects/ux-aspects-docs (>=1.8.2, <=2.0.0-rc.1) +1 more potentially affected by CVE-2021-4231 via @angular/upgrade (>=8.1.3, <=8.2.13)
@angular/upgrade NPM version =8.1.3, =1005.9.0, =1.8.2, =1.0.135, =2.0.20 Source cves: CVE-2021-4231 Source advisory: MEND:CVE-2021-4231...
org.grails:grails-crud (1.2-m4), org.grails:grails-docs (1.2-m4) +4 more potentially affected by CVE-2019-12728 via org.grails:grails-core (1.2-m4)
org.grails:grails-core MAVEN version 1.2-m4 is affected by a known vulnerability. The following packages have a transitive dependency on org.grails:grails-core and may be impacted: - org.grails:grails-crud 1.2-m4 - org.grails:grails-docs 1.2-m4 - org.grails:grails-gorm 1.2-m4 -...
new packages: gnome-user-docs
An update is available for gnome-user-docs. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky...
new packages: gnome-devel-docs
An update is available for gnome-devel-docs. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky...
BuddyPress Docs plugin Improper Privilege Management
An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions...
GHSA-9WF6-88X4-6XVJ BuddyPress Docs plugin Improper Privilege Management
An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions...
Strapi security vulnerabilities
Strapi is an open source headless content management system CMS. A security vulnerability exists in Strapi that stems from the storage of passwords in a recoverable format in the DOCUMENTATION plug-in component. An attacker could use this vulnerability to access a victim's HTTP request, obtain th...
Metasploit Wrap-Up
Redis Sandbox Escape Our very own Jake Baines wrote a module that performs a sandbox escape on Redis versions between 5.0.0 and 6.1.0 and achieves remote code execution as the redis user. Redis installations can be password protected, so this module supports exploiting the vulnerability with and...
org.keycloak:keycloak-api-docs-dist (16.1.0), org.keycloak:keycloak-dependencies-server-all (16.1.0) +27 more potentially affected by CVE-2021-3827 via org.keycloak:keycloak-saml-core (16.1.0)
org.keycloak:keycloak-saml-core MAVEN version 16.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-api-docs-dist 16.1.0 - org.keycloak:keycloak-dependencies-server-all 16.1....
Google takes on Docs notification spammers
Cloud-based document suites have always been a hot target for scammers. When it’s easy to dip in and out for collaboration purposes, or just share things generally, then its likely that bad people will want in on the action. In 2019, Google calendar users were wading through endless spam...
CVE-2022-23375
WikiDocs version 0.1.18 has an authenticated remote code execution vulnerability. An attacker can upload a malicious file using the image upload form through index.php...
Security update for firejail (important)
openSUSE Security Update: Security update for firejail Announcement ID: openSUSE-SU-2022:0037-1 Rating: important References: 1195880 Affected Products: openSUSE Backports SLE-15-SP3 An update that contains security fixes can now be installed. Description: This update for firejail fixes the...
org.apache.nifi.registry:nifi-registry-assembly (>=0.1.0, <=0.5.0), org.apache.nifi.registry:nifi-registry-docs (>=0.4.0, <=0.5.0) potentially affected by CVE-2020-9482 via org.apache.nifi.registry:nifi-registry-web-api (>=0.1.0, <=0.5.0)
org.apache.nifi.registry:nifi-registry-web-api MAVEN version =0.1.0, =0.1.0, =0.4.0, =0.5.0 Source cves: CVE-2020-9482 Source advisory: GHSA-RCWJ-2HJ2-VMJJ...
org.apache.nifi.registry:nifi-registry-assembly (>=0.1.0, <=0.5.0), org.apache.nifi.registry:nifi-registry-docs (>=0.4.0, <=0.5.0) potentially affected by CVE-2020-9482 via org.apache.nifi.registry:nifi-registry-web-api (>=0.1.0, <=0.5.0)
org.apache.nifi.registry:nifi-registry-web-api MAVEN version =0.1.0, =0.1.0, =0.4.0, =0.5.0 Source cves: CVE-2020-9482 Source advisory: OSV:GHSA-RCWJ-2HJ2-VMJJ...