1873 matches found
Malware in react-toolbox-docs
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in akita-docs
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2023-86 Malicious code in akita-docs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 114fb2289d01453676125580487fd32c170d5de19b49b286ae7b1ce9943135ad Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in akita-docs (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 114fb2289d01453676125580487fd32c170d5de19b49b286ae7b1ce9943135ad Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Phishers Exploiting Google Docs to Harvest Crypto Credentials
By Deeba Ahmed The phishing campaign has been dubbed BEC 3.0 by researchers. This is a post from HackRead.com Read the original post: Phishers Exploiting Google Docs to Harvest Crypto Credentials...
WordPress Embed Docs - Elementor Files Addon,Elementor Docs Addon,Embed PDF, Word, PowerPoint and Excel Files in Gutenberg & Elementor Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Embed Docs - Elementor Files Addon,Elementor Docs Addon,Embed PDF, Word, PowerPoint and Excel Files in Gutenberg & Elementor Type Plugin Vulnerable versions = 2.0.3 Fixed in 3.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CV...
Failed transfer with low level call could be overlooked
Lines of code Vulnerability details Impact Transfers may fail silently. Proof of Concept According to the Solidity docs: "The low-level functions call, delegatecall and staticcall return true as their first return value if the account called is non-existent, as part of the design of the EVM...
New Attack Drops LokiBot Malware Via Malicious Macros in Word Docs
By Waqas LokiBot, a notorious Trojan active since 2015, specializes in stealing sensitive information from Windows machines, posing a significant threat to user data. This is a post from HackRead.com Read the original post: New Attack Drops LokiBot Malware Via Malicious Macros in Word Docs...
Security Bulletin: IBM Watson Assistant for IBM Cloud Pak for Data is vulnerable to systemd denial of service and information disclosure vulnerabilities( CVE-2022-3821, CVE-2022-4415)
Summary Potential systemd denial of service and information disclosure vulnerabilities CVE-2022-3821, CVE-2022-4415 has been identified that may affect IBM Watson Assistant for IBM Cloud Pak for Data. Refer to details for additional information. Vulnerability Details CVEID:CVE-2022-3821...
com.github.vzakharchenko:chillispot-radius-plugin (>=1.4.0, <=1.4.2), com.github.vzakharchenko:cisco-radius-plugin (>=1.4.0, <=1.4.2) +26 more potentially affected by CVE-2023-2585 via org.keycloak:keycloak-services (17.0.0)
org.keycloak:keycloak-services MAVEN version 17.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - com.github.vzakharchenko:chillispot-radius-plugin =1.4.0, =1.4.0, =1.4.0, =1.4.0, =1.4.0, =1.4.0,...
Malicious code in docs-component-title (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 1e4e933240e0533957a39c9132a6925469e069081320949dc198545fd1080a49 The OpenSSF Package Analysis project identified 'docs-component-title' @ 1.2.2 npm as malicious. It is considered malicious because: - The packa...
Malicious code in docs-component-advanced-permission (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 1a065d7fc179e436125a277398d58863cc0c5145b5220c893c09409bdd44807d The OpenSSF Package Analysis project identified 'docs-component-advanced-permission' @ 1.1.0 npm as malicious. It is considered malicious becaus...
Malicious code in docs-component-like (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis cde662c7be657edd2cffb28c74114bf428fa1b9db283784ae67f159dbf201ce2 The OpenSSF Package Analysis project identified 'docs-component-like' @ 1.0.6 npm as malicious. It is considered malicious because: - The packag...
Upgraded Q -> 2 from #404 [1684435083624]
Judge has assessed an item in Issue 404 as 2 risk. The relevant finding follows: Global Budget Constraint is said to be 2% in Docs But It Is 3% in The code Description: In the docs it is mentioned that Global Budget Constraint should be 2% but in the code here it is hardcoded to 3%. --- The text...
cn.vertxup:zero-ifx-stomp (0.9.0), cn.vertxup:zero-vie (0.9.0) +3 more potentially affected by CVE-2023-32081 via io.vertx:vertx-stomp (>=4.0.0, <=4.4.1)
io.vertx:vertx-stomp MAVEN version =4.0.0, =2.0.0.rc1, =4.0.0, =4.0.0, =4.4.1 Source cves: CVE-2023-32081 Source advisory: OSV:GHSA-GVRQ-CG5R-7CHP...
cn.vertxup:zero-ifx-stomp (0.9.0), cn.vertxup:zero-vie (0.9.0) +3 more potentially affected by CVE-2023-32081 via io.vertx:vertx-stomp (>=4.0.0, <=4.4.1)
io.vertx:vertx-stomp MAVEN version =4.0.0, =2.0.0.rc1, =4.0.0, =4.0.0, =4.4.1 Source cves: CVE-2023-32081 Source advisory: MEND:CVE-2023-32081...
Jedox 2020.2.5 - Stored Cross-Site Scripting in Log-Module
Exploit Title: Jedox 2020.2.5 - Stored Cross-Site Scripting in Log-Module Date: 28/04/2023 Exploit Author: Team Syslifters / Christoph MAHRL, Aron MOLNAR, Patrick PIRKER and Michael WEDL Vendor Homepage: https://jedox.com Version: Jedox 2020.2 20.2.5 and older CVE : CVE-2022-47877 Introduction...
WordPress WP Docs Plugin <= 1.9.9 is vulnerable to Cross Site Scripting (XSS)
Software WP Docs Type Plugin Vulnerable versions = 1.9.9 Fixed in 2.0.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-32106 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6c7b1d23694a Credits Le Ngoc Anh Required...
MAL-2023-1238 Malicious code in mm-docs-v-2 (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis e164ce9b5bafc633c26d087af362bfe0ae909af588fc1b193b9c79f3b956c030 The OpenSSF Package Analysis project identified 'mm-docs-v-2' @ 1.0.0 npm as malicious. It is considered malicious because: - The package...
Malicious code in mm-docs-v-2 (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis e164ce9b5bafc633c26d087af362bfe0ae909af588fc1b193b9c79f3b956c030 The OpenSSF Package Analysis project identified 'mm-docs-v-2' @ 1.0.0 npm as malicious. It is considered malicious because: - The package...