13586 matches found
SICK Incoming Goods Suite security vulnerabilities
SICK Incoming Goods Suite is a logistics digital and service software from SICK, Germany. All incoming goods can be scanned manually to easily record goods input and increase transparency. A security vulnerability exists in SICK Incoming Goods Suite that stems from the use of a component vendor...
CVE-2024-11075: Execution with Unnecessary Privileges
A vulnerability in the Incoming Goods Suite allows a user with unprivileged access to the underlying system e.g. local or via SSH a privilege escalation to the administrative level due to the usage of component vendor Docker images running with root permissions. Exploiting this misconfiguration...
PT-2024-8846 · Sick Ag · Sick Ag Products
Name of the Vulnerable Software and Affected Versions: Incoming Goods Suite affected versions not specified SICK AG products affected versions not specified Description: A vulnerability in the Incoming Goods Suite and SICK AG products allows a user with unprivileged access to the underlying syste...
CVE-2024-41968
A low privileged remote attacker may modify the docker settings setup of the device, leading to a limited DoS...
CVE-2024-41968 WAGO: Docker Settings Manipulation in Multiple Devices
A low privileged remote attacker may modify the docker settings setup of the device, leading to a limited DoS...
CVE-2024-41968
CVE-2024-41968 affects WAGO devices (e.g., CC100 0751-9x01; Edge Controller 0752-8303/8000-0002; PFC100/PFC200 series; TP600 variants) where a low-privilege, remote attacker can modify the device’s docker settings, enabling a limited Denial of Service. The NVD entry assigns CVSS 3.1 v3.1 base sco...
CVE-2024-41968 WAGO: Docker Settings Manipulation in Multiple Devices
A low privileged remote attacker may modify the docker settings setup of the device, leading to a limited DoS...
WAGO’s various products have vulnerabilities related to access control.
WAGO PFC100 and others are products of WAGO, a German company.WAGO PFC100 is a programmable logic controller PLC.WAGO CC100 0751-9x01 is a compact controller.WAGO Edge Controller 0752-8303/8000-0002 is a controller. A security vulnerability exists in several WAGO products. The vulnerability stems...
PT-2024-29668
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided descriptions. Description A low privileged remote attacker may modify the docker settings setup of the device, leading to a limited Denial of Service DoS. Recommendations At the...
CVE-2024-41968: Missing Authentication for Critical Function
A low privileged remote attacker may modify the docker settings setup of the device, leading to a limited DoS...
org.apache.camel.springboot:camel-debezium-sqlserver-starter (>=3.15.0, <=3.16.0), org.apache.camel:camel-debezium-sqlserver (>=3.15.0, <=3.16.0) +3 more potentially affected by CVE-2023-1419 via io.debezium:debezium-connector-sqlserver (1.8.0.final)
io.debezium:debezium-connector-sqlserver MAVEN version 1.8.0.final is affected by a known vulnerability. The following packages have a transitive dependency on io.debezium:debezium-connector-sqlserver and may be impacted: - org.apache.camel.springboot:camel-debezium-sqlserver-starter =3.15.0,...
airflow-docker (>=1.0.0, <=1.1.0) potentially affected by CVE-2024-45784 via apache-airflow (1.10.5)
apache-airflow PYPI version 1.10.5 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - airflow-docker =1.0.0, =1.1.0 Source cves: CVE-2024-45784 Source advisory: OSV:PYSEC-2024-182...
Fedora 37 : golang-github-docker-distribution (2022-21aa9bae12)
The remote Fedora 37 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2022-21aa9bae12 advisory. Automatic update for golang-github-docker-distribution-2.8.1-2.20220821gitbc6b745.fc37. Changelog Sun Aug 21 2022 Robert-Andr Mauchin 2.8.1-2 - Upda...
Fedora 38 : golang-github-docker-distribution (2022-59cb9da3d4)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2022-59cb9da3d4 advisory. Automatic update for golang-github-docker-distribution-2.8.1-2.20220821gitbc6b745.fc38. Changelog Sun Aug 21 2022 Robert-Andr Mauchin 2.8.1-2 - Upda...
Docker Daemon Unauthorized Access
The vulnerability of the Docker Daemon software for managing Brocade SANnav networks is related to the improper assignment of permissions to a critical resource. Exploiting this vulnerability may allow an attacker, operating remotely, to gain unauthorized access to protected information...
Docker Brocade SANnav Information Disclosure
The vulnerability of the Docker software for network management in Brocade SANnav relates to the improper use of standard permissions. Exploiting this vulnerability could allow an attacker to read or modify protected information...
io.jenkins.plugins:zohosprints (>=1.0, <=1.1.4), org.jenkins-ci.plugins:build-name-setter (2.0.4) +6 more potentially affected by CVE-2024-52549 via org.jenkins-ci.plugins:script-security (1.54)
org.jenkins-ci.plugins:script-security MAVEN version 1.54 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:script-security and may be impacted: - io.jenkins.plugins:zohosprints =1.0, =2.4, =2.62.1, =2.2, =1.78, =2.0.0, =1.14,...
io.fabric8.pipeline:kubernetes-pipeline-aggregator (1.3), io.fabric8.pipeline:kubernetes-pipeline-devops-steps (1.3) +4 more potentially affected by CVE-2024-52550 via org.jenkins-ci.plugins.workflow:workflow-cps (1.7-alpha-1)
org.jenkins-ci.plugins.workflow:workflow-cps MAVEN version 1.7-alpha-1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins.workflow:workflow-cps and may be impacted: - io.fabric8.pipeline:kubernetes-pipeline-aggregator 1.3 -...
org.jenkins-ci.plugins.workflow:workflow-aggregator (1.7), org.jenkins-ci.plugins.workflow:workflow-cps-global-lib (1.7) +2 more potentially affected by CVE-2024-52550 via org.jenkins-ci.plugins.workflow:workflow-cps (1.7)
org.jenkins-ci.plugins.workflow:workflow-cps MAVEN version 1.7 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins.workflow:workflow-cps and may be impacted: - org.jenkins-ci.plugins.workflow:workflow-aggregator 1.7 -...
org.jenkins-ci.plugins:docker-workflow (>=1.7, <=1.9.1) potentially affected by CVE-2024-52550 via org.jenkins-ci.plugins.workflow:workflow-cps (2.7)
org.jenkins-ci.plugins.workflow:workflow-cps MAVEN version 2.7 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins.workflow:workflow-cps and may be impacted: - org.jenkins-ci.plugins:docker-workflow =1.7, =1.9.1 Source cves:...