66 matches found
CVE-2024-27292
CVE-2024-27292 : Docassemble V1.4.96 Unauthenticated Path Traversal CVEHunter tool for vulnerability detection and exploitation tool for CVE-2024-27292 with Asychronous Performance. Installation git clone https://github.com/th3gokul/CVE-2024-27292.git cd CVE-2024-27292 pip install -r...
Docassemble_poc
Docassemblepoc Docassemble Arbitrary File Read Vulnerability CVE-2024-27292 python Docassemblepoc.py -h -. -. OO . OO . /. -. ,-.-'/. -. ,-.-' \ .' / | |OO\ .' / | |OO \ /\ | | \ \ /\ | | \ \ \ | | |/ \ \ | | |/ .' ,| |.' .' ,| |.' / .'. | | / .'. | | '--' '--' --' '--' '--' --' usage:...
Docassemble - Local File Inclusion
Docassemble is an expert system for guided interviews and document assembly. The vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. The vulnerability has been patched in version 1.4.97 of the mast...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +8 more potentially affected by CVE-2026-71513 via nltk (>=3.10.0, <=3.10.2)
nltk PYPI version =3.10.0, =1.8.0, =1.0.2, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-71513 Source advisory: OSV:PYSEC-2026-3867...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62383 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62383 Source advisory: GHSA-3HHW-38PF-PXJ6...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62384 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62384 Source advisory: OSV:GHSA-F833-7JW8-XWRV...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62384 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62384 Source advisory: GHSA-F833-7JW8-XWRV...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +8 more potentially affected by CVE-2026-71513 via nltk (>=3.10.0, <=3.10.2)
nltk PYPI version =3.10.0, =1.8.0, =1.0.2, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-71513 Source advisory: SNYK:PYTHON-NLTK-19233537...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +8 more potentially affected by CVE-2026-71513 via nltk (>=3.10.0, <=3.10.2)
nltk PYPI version =3.10.0, =1.8.0, =1.0.2, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-71513 Source advisory: OSV:GHSA-5GH2-94QG-QPPQ...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +8 more potentially affected by CVE-2026-71513 via nltk (>=3.10.0, <=3.10.2)
nltk PYPI version =3.10.0, =1.8.0, =1.0.2, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-71513 Source advisory: GHSA-5GH2-94QG-QPPQ...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62384 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62384 Source advisory: OSV:PYSEC-2026-3789...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62383 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62383 Source advisory: OSV:PYSEC-2026-3726...
aindy-runtime (>=1.8.0, <=2.6.0), docassemble-base (1.10.6) +7 more potentially affected by CVE-2026-62384 via nltk (>=3.10.0, <=3.10.1)
nltk PYPI version =3.10.0, =1.8.0, =0.2.12, =4.0.0, =0.2.0, =0.2.15 Source cves: CVE-2026-62384 Source advisory: MEND:CVE-2026-62384...
Docassemble - Local File Inclusion Detection
Docassemble is an expert system for guided interviews and document assembly. The vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. The vulnerability has been patched in version 1.4.97 of the mast...
PYSEC-2026-2453 Docassemble unauthorized access through URL manipulation
Impact The vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. Patches The vulnerability has been patched in version 1.4.97 of the master branch. The Docker image on docker.io has been patched...
Docassemble unauthorized access through URL manipulation
ImpactThe vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. PatchesThe vulnerability has been patched in version 1.4.97 of the master branch. The Docker image on docker.io has been patched...
docassemble-base (>=1.9.0, <=1.10.5), docassemble-demo (>=1.9.0, <=1.10.5) +4 more potentially affected by CVE-2025-70559 via pdfminer-six (20251228.0.0)
pdfminer-six PYPI version 20251228.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pdfminer-six and may be impacted: - docassemble-base =1.9.0, =1.9.0, =1.9.0, =1.9.7.post1, =1.9.7.post1, =1.9.7.post1, =1.9.8.post5 Source cves: CVE-2025-70559 Sourc...
Docassemble HTML and javascript injection
ImpactA user could type HTML into a field, including the field for the user's name, and then that HTML could be displayed on the screen as HTML. The HTML can also contain...
docassemble-stubs (1.4.72b1) potentially affected by CVE-2024-27292 via docassemble-base (1.4.72)
docassemble-base PYPI version 1.4.72 is affected by a known vulnerability. The following packages have a transitive dependency on docassemble-base and may be impacted: - docassemble-stubs 1.4.72b1 Source cves: CVE-2024-27292 Source advisory: OSV:PYSEC-2026-1309...
Docassemble unauthorized access through URL manipulation
ImpactThe vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. PatchesThe vulnerability has been patched in version 1.4.97 of the master branch. The Docker image on docker.io has been patched...