2115 matches found
CVE-2026-105796
The Kiota OpenAPI-based HTTP Client code generator is vulnerable to code injection in versions 0.5.0 through 1.35.0 for both Java and PHP generators. The root cause is a flaw in the documentation-comment sanitizers that delete block-comment terminators instead of neutralizing them. This allows ov...
CVE-2026-105796 Kiota: Code injection through doc-comment delimiter reformation in Kiota Java and PHP generators
Kiota is an OpenAPI based HTTP Client code generator. From 0.5.0 until 1.35.0, Kiota's Java and PHP documentation-comment sanitizers delete block-comment terminators rather than neutralizing them, allowing overlapping characters to reform a terminator and place attacker-controlled OpenAPI text...
CVE-2026-105796 Kiota: Code injection through doc-comment delimiter reformation in Kiota Java and PHP generators
Kiota is an OpenAPI based HTTP Client code generator. From 0.5.0 until 1.35.0, Kiota's Java and PHP documentation-comment sanitizers delete block-comment terminators rather than neutralizing them, allowing overlapping characters to reform a terminator and place attacker-controlled OpenAPI text...
UBUNTU-CVE-2019-25777
YAML versions before 1.27001 for Perl allow a loaded perl/glob document to replace any package variable, which can lead to arbitrary code execution. A perl/glob document names a package and a symbol, and supplies the value assigned to it. Nothing restricts the name, so the target can be @INC or...
[SECURITY] Fedora 45 Update: gnome-doc-utils-0.20.10-48.fc45
gnome-doc-utils is a collection of documentation utilities for the GNOME project. Notably, it contains utilities for building documentation and all auxiliary files in your source tree...
agentc-llamaindex (0.2.5a2), agentia (>=0.0.2, <=0.0.10) +246 more potentially affected by CVE-2026-102994 via pypdf (5.9.0)
pypdf PYPI version 5.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - agentc-llamaindex 0.2.5a2 - agentia =0.0.2, =0.0.1, =0.1.4, =0.1.0a0.dev0, =0.2.0a0, =0.11.2, =1.1.0a20250429, =3.1.8, =1.0.5, =1.0.0, =0.1.0, =1.1.1,...
@cairncms/api (>=1.0.0-beta.1, <=1.0.0-beta.4), @dataform/cli (>=3.0.46, <=3.0.71) +26 more potentially affected by CVE-2026-92944 via vm2 (>=3.10.2, <=3.11.6)
vm2 NPM version =3.10.2, =1.0.0-beta.1, =3.0.46, =2.32.7, =2.32.0, =0.0.16, =1.4.13, =1.0.0, =1.1.15, =1.27.8, =1.0.0-beta.1, =1.0.0, =3.1.3, =3.1.4 - knowhy 0.1.2 and more Source cves: CVE-2026-92944 Source advisory: GHSA-27G9-P43V-CW3V...
agentc-llamaindex (0.2.5a2), agentia (>=0.0.2, <=0.0.10) +246 more potentially affected by CVE-2026-102994 via pypdf (5.9.0)
pypdf PYPI version 5.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - agentc-llamaindex 0.2.5a2 - agentia =0.0.2, =0.0.1, =0.1.4, =0.1.0a0.dev0, =0.2.0a0, =0.11.2, =1.1.0a20250429, =3.1.8, =1.0.5, =1.0.0, =0.1.0, =1.1.1,...
AlmaLinux 9.6 [TuxCare] Security Update: exiv2 / exiv2-devel / exiv2-doc / exiv2-libs (ALMALINUX9.6:CLSA-2025:1766500438)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1766500438 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 9.2 [CIQ] Security Update: libevent / libevent-devel / libevent-doc (ciqsa-2026_1574)
The Rocky Linux 9.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261574 advisory. This advisory aggregates security fixes for the libevent SRPM in CIQ LTS 9.2. It addresses 1 CVE: CVE-2026-63387. Tenable has extracted the preceding description...
Rocky Linux 8.6 [CIQ] Security Update: git / git-all / git-core / git-core-debuginfo / git-core-doc / etc Multiple Vulnerabilities (ciqsa-2026_0879)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260879 advisory. This advisory aggregates security fixes for the git SRPM in CIQ LTS 8.6. It addresses 10 CVEs: CVE-2023-29007, CVE-2022-41903, CVE-2023-23946,...
Rocky Linux 9.6 [CIQ] Security Update: libevent / libevent-devel / libevent-doc Multiple Vulnerabilities (ciqsa-2026_1554)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261554 advisory. This advisory aggregates security fixes for the libevent SRPM in CIQ LTS 9.6. It addresses 6 CVEs: CVE-2026-63384, CVE-2026-63387, CVE-2026-63385,...
Rocky Linux 8.8 [CIQ] Security Update: git / git-all / git-core / git-core-debuginfo / git-core-doc / etc (ciqsa-2026_0318)
The Rocky Linux 8.8 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260318 advisory. This advisory aggregates security fixes for the git SRPM in CIQ LTS 8.8. It addresses 1 CVE: CVE-2024-52005. Tenable has extracted the preceding description block...
Rocky Linux 9.4 [CIQ] Security Update: git / git-all / git-core / git-core-debuginfo / git-core-doc / etc Multiple Vulnerabilities (ciqsa-2026_0532)
The Rocky Linux 9.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260532 advisory. This advisory aggregates security fixes for the git SRPM in CIQ LTS 9.4. It addresses 2 CVEs: CVE-2025-48384, CVE-2025-48385. Tenable has extracted the...
AlmaLinux 9.2 [TuxCare] Security Update: exiv2 / exiv2-devel / exiv2-doc / exiv2-libs (ALMALINUX9.2:CLSA-2025:1760106873)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1760106873 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 9.2 [CIQ] Security Update: libevent / libevent-devel / libevent-doc Multiple Vulnerabilities (ciqsa-2026_1562)
The Rocky Linux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261562 advisory. This advisory aggregates security fixes for the libevent SRPM in CIQ LTS 9.2. It addresses 4 CVEs: CVE-2026-63384, CVE-2026-63385, CVE-2026-63388,...
PT-2026-104045
infiniflow ragflow 0.24.0 is vulnerable to Incorrect Access Control via /v1/document/get/...
AlmaLinux 9.2 [TuxCare] Security Update: git / git-all / git-core / git-core-doc / git-credential-libsecret / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1753729385)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1753729385 advisory. Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number...
CentOS Linux 7.9 [CIQ] Security Update: lemon / sqlite / sqlite-devel / sqlite-doc / sqlite-tcl (ciqsa-2026_0689)
The CentOS Linux 7.9 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260689 advisory. This advisory aggregates security fixes for the sqlite SRPM in CIQ CentOS Bridge 7.9. It addresses 1 CVE: CVE-2019-5827. Tenable has extracted the preceding...
Rocky Linux 9.6 [CIQ] Security Update: glib2 / glib2-devel / glib2-doc / glib2-static / glib2-tests Multiple Vulnerabilities (ciqsa-2026_1522)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261522 advisory. This advisory aggregates security fixes for the glib2 SRPM in CIQ LTS 9.6. It addresses 4 CVEs: CVE-2024-52533, CVE-2025-4373, CVE-2026-58014,...