Lucene search
+L

2252 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

Rocky Linux 9 [CIQ] Security Update: bind9.18 / bind9.18-chroot / bind9.18-debuginfo / etc (crlsa-2026_7915)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20267915 advisory. bind: BIND: Denial of Service via maliciously crafted DNSSEC-validated zone CVE-2026-1519 Tenable has extracted the preceding description block directly from the CI...

7.5CVSS5.8AI score0.01599EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

AlmaLinux 9.2 [TuxCare] Security Update: dnsmasq / dnsmasq-utils Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1745269163)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1745269163 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS6AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

Rocky Linux 8 [CIQ] Security Update: python3-unbound / python3-unbound-debuginfo / unbound / etc Multiple Vulnerabilities (crlsa-2026_70754)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202670754 advisory. unbound: Unbound: Remote Code Execution Vulnerability in CNAME Synthesis CVE-2026-82717 unbound: Unbound: Heap buffer overflow via malicious DNSSEC respon...

10CVSS6.2AI score0.00962EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

AlmaLinux 9.6 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-dracut / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1785417704)

The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785417704 advisory. - DISPUTE NOTE: this issue does not pose a security risk as it according to analysis by the original software developer, NLnet Labs...

6.9CVSS6.1AI score0.00402EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python Multiple Vulnerabilities (CENTOS7:CLSA-2026:1779978016)

The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1779978016 advisory. - NLnet Labs Unbound up to and including version 1.25.0 is vulnerable to a degradation of service attack related to parsing long lists o...

10CVSS5.7AI score0.00827EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

CentOS Linux 8.4 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS8.4:CLSA-2026:1777541752)

The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1777541752 advisory. - If a BIND resolver is performing DNSSEC validation and encounters a maliciously crafted zone, the resolver may consume excessive CPU...

7.5CVSS5.8AI score0.01599EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

Rocky Linux 10.2 [CIQ] Security Update: python3-unbound / python3-unbound-debuginfo / unbound / etc Multiple Vulnerabilities (crlsa-2026_71419)

The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202671419 advisory. unbound: Unbound: Remote Code Execution Vulnerability in CNAME Synthesis CVE-2026-82717 unbound: Unbound: Heap buffer overflow via malicious DNSSEC...

10CVSS6.2AI score0.00962EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•7 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2026:1779467345)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1779467345 advisory. - NLnet Labs Unbound 1.19.1 up to and including version 1.25.0 has a vulnerability in the DNSSEC validator that enables denial of service and...

10CVSS6.1AI score0.01133EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

Rocky Linux 8 [CIQ] Security Update: systemd / systemd-container / systemd-container-debuginfo / etc (crlsa-2024_3203)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20243203 advisory. systemd-resolved: Unsigned name response in signed zone is not refused when DNSSEC=yes CVE-2023-7008 Tenable has extracted the preceding description block directly...

5.9CVSS5.9AI score0.00849EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

AlmaLinux 9.6 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-dnssec-doc / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1790328589)

The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1790328589 advisory. - On a resolver configured to use dns64, if an applicable answer from the authoritative server is malformed in a specific way, the...

7.5CVSS5.8AI score0.00569EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

AlmaLinux 9.6 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-dnssec-doc / etc (ALMALINUX9.6:CLSA-2026:1775735258)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1775735258 advisory. - If a BIND resolver is performing DNSSEC validation and encounters a maliciously crafted zone, the resolver may consume excessive CPU...

7.5CVSS5.8AI score0.01599EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

Rocky Linux 9 [CIQ] Security Update: rhel-net-naming-sysattrs / systemd / systemd-boot-unsigned / etc (crlsa-2024_2463)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20242463 advisory. systemd-resolved: Unsigned name response in signed zone is not refused when DNSSEC=yes CVE-2023-7008 Tenable has extracted the preceding description block directly...

5.9CVSS5.9AI score0.00849EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1790264021)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1790264021 advisory. - In NLnet Labs Unbound up to and including 1.26.0, a vulnerability was found in the DNSSEC validator that enables denial of service and...

10CVSS6AI score0.00962EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

CentOS Linux 8 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS-STREAM8:CLSA-2026:1777452704)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1777452704 advisory. - If a BIND resolver is performing DNSSEC validation and encounters a maliciously crafted zone, the resolver may consume excessive CPU...

7.5CVSS5.8AI score0.01599EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

Rocky Linux 9 [CIQ] Security Update: bind / bind-chroot / bind-debuginfo / bind-debugsource / bind-devel / etc (crlsa-2026_8075)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20268075 advisory. bind: BIND: Denial of Service via maliciously crafted DNSSEC-validated zone CVE-2026-1519 Tenable has extracted the preceding description block directly from the CI...

7.5CVSS5.8AI score0.01599EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

Rocky Linux 9.6 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-dnssec-doc / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1785489780)

The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785489780 advisory. - BIND may accept incorrect child-zone NSEC3 records as valid, which could allow an attacker to forge authenticated NXDOMAIN...

8.6CVSS5.8AI score0.00542EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

AlmaLinux 9.6 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-dracut / etc (ALMALINUX9.6:CLSA-2026:1790264968)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1790264968 advisory. - In NLnet Labs Unbound up to and including 1.26.0, a vulnerability was found in the DNSSEC validator that enables denial of service and...

10CVSS6AI score0.00962EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1729513208)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1729513208 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial o...

7.5CVSS5.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

CentOS Linux 8 [TuxCare] Security Update: bind / bind-chroot / bind-devel / bind-export-devel / etc (CENTOS-STREAM8:CLSA-2026:1785835455)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1785835455 advisory. - A DNSSEC validating resolver that is under a random subdomain attack against a DNSSEC-signed zone can suffer from runaway memory usage...

7.5CVSS5.7AI score0.00542EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1768211704)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1768211704 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a...

7.5CVSS5.9AI score0.73725EPSS
SaveExploits1References3
Rows per page
Query Builder