Lucene search
+L

2404 matches found

Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•71 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1
OSV
OSV
•added 2024/02/14 12:00 a.m.•85 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7.4AI score
SaveExploits0References38
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•49 views

ISC BIND Multiple DoS Vulnerabilities (CVE-2023-50387, CVE-2023-50868, KeyTrap) - Linux

ISC BIND is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:isc:bind"; i...

7.5CVSS7.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•46 views

Ubuntu: Security Advisory (USN-6633-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS8AI score0.99988EPSS
SaveExploits1References2
FreeBSD
FreeBSD
•added 2024/02/14 12:00 a.m.•72 views

powerdns-recursor -- Multiple Vulnerabilities

[email protected] reports: CVE-2023-50868: The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3"...

7.5CVSS7.4AI score0.99988EPSS
SaveExploits1References2
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•118 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS8AI score0.99988EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•49 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.4AI score0.73725EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2024/02/13 8:27 p.m.•48 views

CVE-2023-50868

A flaw was found in bind9. By flooding a DNSSEC resolver with responses coming from a DNSEC-signed zone using NSEC3, an attacker can lead the targeted resolver to a CPU exhaustion, further leading to a Denial of Service on the targeted host. This vulnerability applies only for systems where DNSSE...

7.5CVSS7.7AI score0.73725EPSS
SaveExploits1References6
Microsoft CVE
Microsoft CVE
•added 2024/02/13 8:00 a.m.•137 views

MITRE: CVE-2023-50387 DNSSEC verification complexity can be exploited to exhaust CPU resources and stall DNS resolvers

...

7.5CVSS7.3AI score0.99988EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•74 views

Ubuntu 22.04 LTS / 23.10 : Bind vulnerabilities (USN-6633-1)

The remote Ubuntu 22.04 LTS / 23.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6633-1 advisory. Shoham Danino, Anat Bremler-Barr, Yehuda Afek, and Yuval Shavitt discovered that Bind incorrectly handled parsing large DNS messages. A remote...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•60 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50387)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50387 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/02/13 12:00 a.m.•10 views

PT-2024-1751

Vulnerability Report Name of the Vulnerable Software and Affected Versions BIND versions 9.16.48-1 through 9.18.24-1 Unbound versions 1.19.1-alt1 PDNS Recursor versions 4.8.6-1 Knot Resolver versions 5.6.0-1+deb12u1 systemd affected versions not specified dnsmasq affected versions not specified...

7.8CVSS8AI score0.73725EPSS
SaveExploits1References352
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•408 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0References13
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•41 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7AI score0.73725EPSS
SaveExploits1References13
Amazon
Amazon
•added 2024/02/06 12:00 a.m.•14 views

Medium: systemd

Issue Overview: systemd-resolved accepts records of DNSSEC-signed domains even when they have no signature, allowing man-in-the-middles or the upstream DNS resolver to manipulate records. CVE-2023-7008 Affected Packages: systemd Issue Correction: Run dnf update systemd --releasever 2023.3.2024020...

5.9CVSS6.9AI score0.00849EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/02/06 12:00 a.m.•66 views

Amazon Linux 2023 : systemd, systemd-boot-unsigned, systemd-container (ALAS2023-2024-509)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2024-509 advisory. systemd-resolved accepts records of DNSSEC-signed domains even when they have no signature, allowing man- in-the-middles or the upstream DNS resolver to manipulate records. CVE-2023-7008 Tenable has...

5.9CVSS6.9AI score0.00849EPSS
SaveExploits0References4
FreeBSD
FreeBSD
•added 2024/02/06 12:00 a.m.•124 views

DNSSEC validators -- denial-of-service/CPU exhaustion from KeyTrap and NSEC3 vulnerabilities

Simon Kelley reports: If DNSSEC validation is enabled, then an attacker who can force a DNS server to validate a specially crafted signed domain can use a lot of CPU in the validator. This only affects dnsmasq installations with DNSSEC enabled. Stichting NLnet Labs reports: The KeyTrap...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2024/01/26 12:00 a.m.•29 views

Fedora 38 : systemd (2024-c79658eedf)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-c79658eedf advisory. - A bunch of fixes for various components: systemd, systemctl, hostnamectl, bootctl, systemd-networkd, systemd-network-generator, systemd-analyze,...

5.9CVSS6.9AI score0.00849EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/01/23 12:00 a.m.•24 views

Fedora 39 : systemd (2024-b8312ca5b3)

The remote Fedora 39 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-b8312ca5b3 advisory. - A bunch of fixes for various components: systemd, systemctl, systemd-firstboot, systemd-repart, bootctl, systemd-networkd, systemd-network-generator,...

5.9CVSS6.9AI score0.00849EPSS
SaveExploits0References2
OSV
OSV
•added 2024/01/05 11:06 a.m.•4 views

OESA-2024-1020 systemd security update

systemd is a system and service manager that runs as PID 1 and starts the rest of the system. Security Fixes: A vulnerability was found in systemd-resolved. This issue may allow systemd-resolved to accept records of DNSSEC-signed domains even when they have no signature, allowing man-in-the-middl...

5.9CVSS8.9AI score0.00849EPSS
SaveExploits0References2
Rows per page
Query Builder