Lucene search
+L

335 matches found

Tenable Nessus
Tenable Nessus
•added 2024/02/26 12:00 a.m.•76 views

RHEL 9 : unbound (RHSA-2024:0977)

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2024:0977 advisory. The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver. Security Fixes: bind9: KeyTrap - Extreme CPU...

7.5CVSS7.2AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/25 12:00 a.m.•50 views

CentOS 8 : unbound (CESA-2024:0965)

The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2024:0965 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/22 12:00 a.m.•43 views

Fedora 38 : pdns-recursor (2024-4e36df9dfd)

The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-4e36df9dfd advisory. Update to latest upstream. Fixes CVE-2023-50387 and CVE-2023-50868 Tenable has extracted the preceding description block directly from the Fedora...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/22 12:00 a.m.•45 views

Fedora 39 : pdns-recursor (2024-b0f9656a76)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-b0f9656a76 advisory. Update to latest upstream. Fixes CVE-2023-50387 and CVE-2023-50868 Tenable has extracted the preceding description block directly from the Fedora...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/21 12:00 a.m.•40 views

Debian dla-3736 : libunbound-dev - security update

The remote Debian 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-3736 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-3736-1 [email protected]...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/19 12:00 a.m.•41 views

Fedora 39 : dnsmasq (2024-e24211eff0)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-e24211eff0 advisory. https://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/2024q1/017430.html Tenable has extracted the preceding description block directly from the...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References3
Mageia
Mageia
•added 2024/02/18 1:49 a.m.•112 views

Updated dnsmasq packages fix security vulnerabilities

This updated dnsmasq package fixes security issues: Certain DNSSEC aspects of the DNS protocol allow a remote attacker to trigger a denial of service via extreme consumption of resource caused by DNSSEC query or response: - KeyTrap - Extreme CPU consumption in DNSSEC validator. CVE-2023-50387 -...

7.5CVSS7.2AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/02/18 12:00 a.m.•36 views

Fedora 39 : unbound (2024-2e26eccfcb)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-2e26eccfcb advisory. - https://nlnetlabs.nl/projects/unbound/security-advisories/ - Secure again control channel. Tenable has extracted the preceding description block...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/18 12:00 a.m.•49 views

Debian dsa-5626 : pdns-recursor - security update

The remote Debian 12 host has a package installed that is affected by multiple vulnerabilities as referenced in the dsa-5626 advisory. -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA512 - ------------------------------------------------------------------------- Debian Security Advisory DSA-5626-1...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/17 12:00 a.m.•42 views

openSUSE 15 Security Update : pdns-recursor (openSUSE-SU-2024:0048-1)

The remote openSUSE 15 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2024:0048-1 advisory. - Denial of service vulnerability in PowerDNS Recursor allows authoritative servers to be marked unavailable.This issue affects Recursor: through...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2024/02/16 12:00 a.m.•56 views

FreeBSD : powerdns-recursor -- Multiple Vulnerabilities (e15ba624-cca8-11ee-84ca-b42e991fc52e)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the e15ba624-cca8-11ee-84ca-b42e991fc52e advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References5
NVD
NVD
•added 2024/02/14 4:15 p.m.•32 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.6AI score0.73725EPSS
SaveExploits1References29
Prion
Prion
•added 2024/02/14 4:15 p.m.•36 views

Code injection

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7AI score0.73725EPSS
SaveExploits1References23
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•128 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•71 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1
OSV
OSV
•added 2024/02/14 12:00 a.m.•51 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.7AI score
SaveExploits0References31
CVE
CVE
•added 2024/02/14 12:00 a.m.•3431 views

CVE-2023-50387

CVE-2023-50387 (KeyTrap) affects DNSSEC processing in DNS resolvers. Multiple advisories note excessive CPU/DoS risk when validating DNSKEY/RRSIG in zones with many records. Affected products include Bind (bind9) and Unbound across Linux distributions (e.g., AL2, AlmaLinux) with patches/released ...

7.5CVSS7.7AI score0.99988EPSS
SaveExploits0References36Affected Software1
CVE
CVE
•added 2024/02/14 12:00 a.m.•11392 views

CVE-2023-50868

CVE-2023-50868 is a DNSSEC-related denial of service issue (NSEC3 Closest Encloser proof) that can cause CPU exhaustion. The connected documents confirm impact on DNS implementations such as Unbound and BIND/BIND9 and describe the root cause as processors performing thousands of hash iterations f...

7.5CVSS7.6AI score0.73725EPSS
SaveExploits1References29Affected Software1
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•118 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS8AI score0.99988EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•50 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.4AI score0.73725EPSS
SaveExploits1
Rows per page
Query Builder