4205 matches found
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29526 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29526 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29525 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29525 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29524 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29524 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29523 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29523 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29522 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29522 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29520 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29520 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29519 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29519 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29518 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29518 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29517 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29517 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29516 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29516 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29515 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29515 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29513 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29513 Source advisory:...
[SECURITY] Fedora 34 Update: ceph-16.2.4-1.fc34
Ceph is a massively scalable, open-source, distributed storage system that runs on commodity hardware and delivers object, block and file system storage...
Envoy null pointer dereference vulnerability (CNVD-2021-58574)
Envoy is an open source distributed proxy server. versions prior to Envoy 1.71.1 are vulnerable to a null pointer dereference vulnerability, which can be exploited by attackers to crash the program...
Envoy integer overflow vulnerability
Envoy is an open source distributed proxy server. versions prior to Envoy 1.71.1 are vulnerable to integer overflow, which can be exploited by an attacker with an excessive grpc-timeout value to cause an unexpected timeout calculation...
A/B Testing, Now with EdgeKV
Now that we've written the framework of our code, let's layer in EdgeKV EKV, our distributed key-value store database...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29513 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29513 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29514 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29514 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29515 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29515 Source advisory:...
es-distributed (0.1.0.dev0), strawberryfields (>=0.7.0, <=0.7.1) +1 more potentially affected by CVE-2021-29516 via tensorflow (1.3.0)
tensorflow PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - es-distributed 0.1.0.dev0 - strawberryfields =0.7.0, =0.7.1 - utensor-cgen 0.0.4 Source cves: CVE-2021-29516 Source advisory:...